Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Upgrade em Servidor Mikrotik

    Senhores,
    Hoje fui fazer um upgrade no meu servidor por precaução devido ao tempo de uso, pois bem:
    Comprei uma placa mãe Asus p5kpl-am, memória kingston 800mhz 2GB, processador Celeron 430 1.8Gb, montei e funcionou tudo direitinho, mas quando fui instalar o mk 2.9.27 deu um "fatal error" no kermel ou sei lá o que.
    Instalei o mk usando outro pc e passei ele instalado para o pc montado e deu o mesmo erro.
    Estou achando que o problema pode ser no processador que é de 64bits, mas ouvi falar que 64bits aceita 32bits.
    Bem, se não for isso não sei o que pode ser.
    Se alguem souber o que está acontecendo ou passou por algo parecido me auxilie a resolver este problema.
    Conto com a sabedoria dos senhores usuários do Under.

  2. #2

    Smile Upgrade de MK !!!

    Boa noite cleyton19

    Então passei por um problema semelhante, esta com meu server rodando a mais de 1 ano e meio sem dar problemas mas nas ultimas semanas começou a travar e coisa e tal então resolvi trocar o pc antes usava um duron 900, 750 ram e hd 160 gb com mk 2.9.50 e agora passei pra um dual core 2.4, 2 giga ram kingston, hd 250 gb , só que no meu caso eu ja estava pensando em trocar tambem a versão instalei a versão original do mk 3.20 paguei 285,00 mas posso te dizer que ta rodando muito bem é outra vida... falei com um pessoal que teve um problema parecido com o seu e eles me aconselharão a trocar o pc e a versão do mk então foi isto que fiz

    sugiro vc fazer o mesmo se tiver a oportunidade vale a pena

    abraços



  3. #3

    Padrão

    Esse PC tá bom, testa o HD com o HD Tune pra ver se tá defeituoso.

    E se puder grava o CD com o MK na velocidade minima.

  4. #4

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Esse PC tá bom, testa o HD com o HD Tune pra ver se tá defeituoso.

    E se puder grava o CD com o MK na velocidade minima.
    Amigo, se fez esse investimento pode comprar um licença MK... faça isso e resolverá seu problema.

    Uma licença level 4 custa apenas R$ 105,00 MikrotikBrasil :: Inicial

    Abraço.



  5. #5

    Padrão

    Citação Postado originalmente por jeanfrank Ver Post
    Boa noite cleyton19

    Então passei por um problema semelhante, esta com meu server rodando a mais de 1 ano e meio sem dar problemas mas nas ultimas semanas começou a travar e coisa e tal então resolvi trocar o pc antes usava um duron 900, 750 ram e hd 160 gb com mk 2.9.50 e agora passei pra um dual core 2.4, 2 giga ram kingston, hd 250 gb , só que no meu caso eu ja estava pensando em trocar tambem a versão instalei a versão original do mk 3.20 paguei 285,00 mas posso te dizer que ta rodando muito bem é outra vida... falei com um pessoal que teve um problema parecido com o seu e eles me aconselharão a trocar o pc e a versão do mk então foi isto que fiz

    sugiro vc fazer o mesmo se tiver a oportunidade vale a pena

    abraços
    mas será que resolve mesmo só trocar a versão do mk, estou preocupado se há ou não incompatibilidade com o processador celeron

  6. #6

    Padrão

    Voce trocou o HD?

    Versão 2.9.27 não reconhece HD SATA ok.



  7. #7

    Padrão

    Citação Postado originalmente por cleyton19 Ver Post
    mas será que resolve mesmo só trocar a versão do mk, estou preocupado se há ou não incompatibilidade com o processador celeron
    Simples, baixe a versão MK3.23 se instala direitinho terá a resposta.

  8. #8

    Padrão

    Citação Postado originalmente por gladstony Ver Post
    Simples, baixe a versão MK3.23 se instala direitinho terá a resposta.
    É senhores, instalei a versão 3.23 e nada, só mudou o formato da msg de erro mas o problema continua
    Uso Compact Flash e não HD
    Se alguem tiver mais alguma opinião sobre o que possa ser, por favor poste, estou disposto a testar todas as possibilidades posssiveis.



  9. #9

    Padrão

    Citação Postado originalmente por cleyton19 Ver Post
    É senhores, instalei a versão 3.23 e nada, só mudou o formato da msg de erro mas o problema continua
    Uso Compact Flash e não HD
    Se alguem tiver mais alguma opinião sobre o que possa ser, por favor poste, estou disposto a testar todas as possibilidades posssiveis.
    Teste com HD amigo, pode ser seu cartão, seu adaptador.... voce precisa ir testando aleatoreamente ate encontrar seu calo.

  10. #10

    Padrão

    Citação Postado originalmente por gladstony Ver Post
    Teste com HD amigo, pode ser seu cartão, seu adaptador.... voce precisa ir testando aleatoreamente ate encontrar seu calo.
    Eu testei o cartão em outro computador e funcionou normalmente



  11. #11

    Padrão

    Citação Postado originalmente por cleyton19 Ver Post
    Eu testei o cartão em outro computador e funcionou normalmente
    Voce instalou o MK 3.23 e 2.9.27 numa maquina diferente com este cartão e não teve problemas?

  12. #12

    Padrão

    Citação Postado originalmente por gladstony Ver Post
    Voce instalou o MK 3.23 e 2.9.27 numa maquina diferente com este cartão e não teve problemas?
    Sim, exatamente, instalei testei na outra maquina e funcionou, quando coloquei na nova deu erro



  13. #13

    Padrão

    Citação Postado originalmente por cleyton19 Ver Post
    Sim, exatamente, instalei testei na outra maquina e funcionou, quando coloquei na nova deu erro
    Qual é a outra maquina que aceitou a instalação?
    Descreva novamente a maquina que não esta aceitando.

    Por favor.

  14. #14

    Padrão

    Citação Postado originalmente por gladstony Ver Post
    Qual é a outra maquina que aceitou a instalação?
    Descreva novamente a maquina que não esta aceitando.

    Por favor.
    Instalei num compact flash kingston 2Gb

    Maquina que aceitou:
    placa mãe ASUS P4S800D-X
    memoria DDR 512
    PROCESSADOR P4 2.8GHz

    Maquina que não aceitou:
    placa mãe ASUS p5kpl-ma
    memoria kingston DDR2 2GB
    PROCESSADOR Celeron 430 1.8Ghz 64bits



  15. #15
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    O MK não aceita algumas motherboards! (incompatibilidade de hardware/software)

    Citação Postado originalmente por cleyton19 Ver Post
    Instalei num compact flash kingston 2Gb

    Maquina que aceitou:
    placa mãe ASUS P4S800D-X
    memoria DDR 512
    PROCESSADOR P4 2.8GHz

    Maquina que não aceitou:
    placa mãe ASUS p5kpl-ma
    memoria kingston DDR2 2GB
    PROCESSADOR Celeron 430 1.8Ghz 64bits
    Última edição por Magal; 26-04-2009 às 18:52.

  16. #16

    Padrão

    Citação Postado originalmente por Magal Ver Post
    O MK não aceita algumas motherboards! (incompatibilidade de hardware/software)
    Será que mais ninguem usa esta placa(asus p5kpl-am)? ela é bastante popular e compativel com quase todos os novos processadores, desde celeron, até core 2 quad.
    E este processador celeron 430, ninguem acha que pode ser alguma restrição por ele trabalhar em 64bits
    Última edição por cleyton19; 26-04-2009 às 19:04.



  17. #17

    Smile Compatibilidade processador

    Citação Postado originalmente por cleyton19 Ver Post
    mas será que resolve mesmo só trocar a versão do mk, estou preocupado se há ou não incompatibilidade com o processador celeron

    Nesta versão mais antiga não poderia te falar mas na nova vai beleza inclusive testei com celeron por um dia antes de colocar o dual core ja que minha placa aceita os dois processadores

    abraço

  18. #18

    Padrão

    Citação Postado originalmente por jeanfrank Ver Post
    Nesta versão mais antiga não poderia te falar mas na nova vai beleza inclusive testei com celeron por um dia antes de colocar o dual core ja que minha placa aceita os dois processadores

    abraço
    qual placa mãe vc usa?



  19. #19

    Padrão

    Citação Postado originalmente por cleyton19 Ver Post
    Será que mais ninguem usa esta placa(asus p5kpl-am)? ela é bastante popular e compativel com quase todos os novos processadores, desde celeron, até core 2 quad.
    E este processador celeron 430, ninguem acha que pode ser alguma restrição por ele trabalhar em 64bits
    Já usei celeron 430 e nunca tive problemas.

  20. #20

    Smile placa mãe

    Citação Postado originalmente por cleyton19 Ver Post
    qual placa mãe vc usa?
    Aqui utilizo uma gigabyte ga 945gzm-s2

    abraços