+ Responder ao Tópico



  1. Olá tenho um servidor com cl8 funcionando em uma empresa, preciso trocaro hd IDE por outro, como está dificil de achar hd ide entao peguei um sata. entao vamos ao problema
    -Na bios o novo hd sata está setado como ide.
    - Clonei hd ide(80) para novo hd sata(160) tudo ok no clone.
    porem quando vai iniciar dá a mensagem de kernel panic.

    o hd ide é reconhecido como (hde)
    saida do comando fdisk -l
    disco /dev/hde:

    /dev/hde1 83 linux
    /dev/hde2 83 linux
    /dev/hde3 82 linux swap

    -saida do fstab:

    /dev/hde1 / ext3 defaults 1 0
    /dev/hde2 /home ext3 defaults 1 0
    /dev/hde3 swap swap defaults 0 0
    /dev/cdrom /mnt/cdrom iso9660 defaults,user,noauto,ro 0 0
    /dev/fd0 /mnt/floppy auto defaults,user,noauto 0 0
    none /proc proc defaults 0 0
    none /dev/pts devpts gid=5,mode=620 0 0

    grub-> menu.lst
    timeout = 15
    default = 0
    color = 2
    foreground = 3D FFFFFF
    background = 3D 0C55C3
    viewport 3 2 77 22
    shade 0
    splashimage = (hd0,0)/boot/grub/splash.xpm.gz

    title = Conectiva Linux 9 [Modo texto]
    kernel = (hd0,0)/boot/vmlinuz-2.4.21-28872cl root=/dev/hde1 3
    initrd = (hd0,0)/boot/initrd-2.4.21-28872cl.img

    title = Conectiva Linux 9
    kernel = (hd0,0)/boot/vmlinuz-2.4.21-28872cl root=/dev/hde1 5 noapic
    initrd = (hd0,0)/boot/initrd-2.4.21-28872cl.img
    title = Memory Testing Utility
    kernel = (hd0,1)/boot/memtest86

    ja o hd sata está instalado em sata1 é reconhecido como hda, sendo assim eu mudei tudo que era hde para hda, que nao deu certo, tentei sda tambem nao dá certo.
    gostaria de saber de voces o que é que estou fazendo errado.

    Obs.: Fiz um outro teste: Coloquei o hd sata em um adaptador sata/ide e tudo funcionou perfeito foi reconhecido como hde assim como o hd velho de 80 e iniciou tudo corretamente. Mas eu gostaria que fiacasse no jeito correto, ou seja, no adapatado sata da placa mae, mais até agora ja queimei todos os neuronios e nao conssegui fazer funcionar.
    P.S. Conectiva 9
    Última edição por cleudsoncosta; 26-04-2009 às 22:46.

  2. conectiva 8 nao tem drivers para controlador sata.. precisa recompilar o kernel..

    alias.. atualiza esse sistema ai.. CL8 é muito antigo.. cheio de vulnerabilidades.. recomendo usar o CentOS 5.3 !!



  3. Nao é o conectiva 8 errei no post é o 9.
    eu fiz um teste com uma instalacao limpa em outro hd igual sata no cl9 e ele instalou e funciona perfeitamente é reconhecido como hda so nao sei o que tem de errado que nao funciona com o clone que tirei.






Tópicos Similares

  1. KERNEL PANIC no 2.6.12 "uname to mount root fs...."
    Por perilampo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-07-2005, 19:11
  2. Kernel Panic no Debian Sarge
    Por nozey no fórum Servidores de Rede
    Respostas: 9
    Último Post: 03-04-2005, 12:51
  3. kernel panic: no init found
    Por no fórum Sistemas Operacionais
    Respostas: 13
    Último Post: 12-02-2005, 04:10
  4. kernel panic: no init found
    Por Mechanix no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-09-2004, 18:21
  5. Erro no Kernel 2.6.5 --> kernel panic : no init found
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 17-06-2004, 07:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L