Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Wpa Psk com FreeRadius

    Alguem ja conseguiu fazer funcionar o wpa com freeradius ?

    em anexo está como configurei.

    A conexão fica caindo direto e o radius responde assim :

    modcall[post-auth]: module "sql" returns ok for request 0
    modcall: leaving group post-auth (returns ok) for request 0
    Sending Access-Accept of id 130 to 189.xxx.xxx.xxx port 43263
    Mikrotik-Wireless-PSK = "12121212"
    Finished request 0

    Acct-Authentic = RADIUS
    Acct-Status-Type = Stop
    Acct-Terminate-Cause = Port-Error


    1 ) No dicionario ( /usr/local/share/freeradius/dictionary.mikrotik ) , coloquei :

    ATTRIBUTE Mikrotik-Wireless-PSK 16 string

    2 ) Na tabela radreplay

    INSERT INTO `radreply` (`id`, `UserName`, `Attribute`, `op`, `Value`) VALUES
    (1, '00:16:44:ad:92:18', 'Mikrotik-Wireless-PSK', '=', '12121212');

    3 )
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         tela.JPG
Visualizações:	294
Tamanho: 	103,7 KB
ID:      	4109  
    Arquivos Anexos Arquivos Anexos

  2. #2

    Padrão

    amigo eu tenho configurado nos servidores dos meus clientes wpa2 + freeradius e esta funcionando 100%
    eu cadastro os mac e as senhas wpa2 pra cada cliente dentro do arquivo "Users" no freeradius e o cliente nao fica caindo não.
    Vou analizar esta sua configuração pra ver onde esta o erro e posto a solução aki pra você



  3. #3

    Padrão

    no lugar do = nao seria := ?! ou ==

  4. #4
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Quando comecei a trabalhar com Mikrotik tive problemas com criptografia. Em qual versão você implementou?



  5. #5

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    no lugar do = nao seria := ?! ou ==
    Olá ,

    era isso mesmo.

    Coloquei :=

  6. #6

    Padrão

    Citação Postado originalmente por MarceloGOIAS Ver Post
    Quando comecei a trabalhar com Mikrotik tive problemas com criptografia. Em qual versão você implementou?

    pelo q vi, na cracked 2.9.27 sem chances...acima da v3 normal...testei ambas,,,,


    t+