+ Responder ao Tópico



  1. Boa noite pessoal, a duvida é a seguinte, tenho um assinante que deseja o serviço de internet somente das 18:00hs ate as 6:00hs da manha, ate ai tudo bem, so que nao quero ficar habilitando e desabilitando ele todos os dias, sera muito trabalhoso e fatalmente terá dia que nao vou lebrar e deixarei ele sem NET, a pergunta é a seguinte, existe alguma regra no mk que possa configurar esse assinante pra que seja liberado somente no horario contratado???vlw galera t+++

  2. /ip firewall nat
    add action=masquerade chain=srcnat comment=noite disabled=no out-interface=LINK src-address=192.168.200.2


    /system script
    add name=ATIVA-NAT policy=ftp,reboot,read,write,policy,test,winbox source="/ip firewall nat enable [/ip firewall nat find comment=noite]"
    add name=DESATIVA-NAT policy=ftp,reboot,read,write,policy,test,winbox source="/ip firewall nat disable [/ip firewall nat find comment=noite]"


    /system scheduler
    add comment="" disabled=no interval=1d name="ATIVA - NAT" on-event=ATIVA-NAT start-date=nov/06/2008 start-time=18:50:00
    add comment="" disabled=no interval=1d name=DESATIVA-NAT on-event=DESATIVA-NAT start-date=nov/06/2008 start-time=07:10:00


    Essa regra ativa e desativa o nat para o IP 192.168.200.2 nos horários determinados, agora basta ajusta-la de acordo com a sua necessidade, se quiser pode também usar a tabela filter do firewall, e dropar input ou forward, vai da sua imaginação mas qualquer uma funciona.

    Mikrotik versão 3.x



  3. Citação Postado originalmente por Michael Ver Post
    /ip firewall nat
    add action=masquerade chain=srcnat comment=noite disabled=no out-interface=LINK src-address=192.168.200.2


    /system script
    add name=ATIVA-NAT policy=ftp,reboot,read,write,policy,test,winbox source="/ip firewall nat enable [/ip firewall nat find comment=noite]"
    add name=DESATIVA-NAT policy=ftp,reboot,read,write,policy,test,winbox source="/ip firewall nat disable [/ip firewall nat find comment=noite]"


    /system scheduler
    add comment="" disabled=no interval=1d name="ATIVA - NAT" on-event=ATIVA-NAT start-date=nov/06/2008 start-time=18:50:00
    add comment="" disabled=no interval=1d name=DESATIVA-NAT on-event=DESATIVA-NAT start-date=nov/06/2008 start-time=07:10:00


    Essa regra ativa e desativa o nat para o IP 192.168.200.2 nos horários determinados, agora basta ajusta-la de acordo com a sua necessidade, se quiser pode também usar a tabela filter do firewall, e dropar input ou forward, vai da sua imaginação mas qualquer uma funciona.

    Mikrotik versão 3.x
    Não precisa usar scripts para habilitar e desabilitar não!

    Utilize a aba Extra, campo Time e marque os dias e horarios que a regra do NAT estará funcional!

  4. Já usei desta forma, e não gostei muito do resultado. Eu prefiro usar os scripts mesmo.






Tópicos Similares

  1. Iptables - como bloquear net por horário?
    Por Pedro0278 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-03-2006, 10:42
  2. Squid para controlar banda por horário
    Por oxito no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 10-10-2004, 09:47
  3. Limitar banda por horario
    Por edisonlcp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-05-2004, 22:25
  4. Restricao por horario (deu pau!)
    Por sikas no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-09-2003, 17:04
  5. Autenticação Por Horário
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-03-2003, 13:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L