Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa Tarde amigos, estou com um problema sou novo no mikrotik e utilizo hospot, preciso criar uma regra para direcionamento de portas com numero de IP estou tendo muita dificuldade se algum souber e tiver um tempo pra me ajudar fico muito agradecido. Mais deixe que eu tente explicar o que eu exatamente quero: quem tenta acessar o numero de IP da Internet abre a tela do Mikrotik tipo aquela pra fazer o download do winbox seria mais ou menos isso, porém as portas que eu preciso seriam as 8090, 44405, 55901, 55902, 55903, 55919, 55960, 55962, 55970, 55919, 55557, 1433 e mais algumas que eu não me recordo agora estas portas teriam que ser desviadas para o numero de IP 192.168.1.240 se algum puder me dar um exemplo de pelo menos 3 dessas portas eu fico muito agradecido.

  2. / ip firewall nat

    add chain=dstnat protocol=tcp dst-port=2222 (porta_que_será_acessada_de_fora) action=dst-nat to-addresses=192.168.1.240 (ip_do_cliente) to-ports=22 (porta_para_onde_será_desviada)

    Bom neste caso, é acesso via ssh, onde para acessar externamente utilizo o ip do mikrotik e a porta 2222, assim quando eu tentar acessar, automaticamente o mikrotik redirecionará para a porta 22 do ip da rede interna, no seu caso pode repetir as portas assim quando solicta - las de fora já serão redirecionadas direto, exe :

    / ip firewall nat

    add chain=dstnat protocol=tcp dst-port=8090 (porta_que_será_acessada_de_fora) action=dst-nat to-addresses=192.168.1.240 (ip_do_cliente) to-ports=8090 (porta_para_onde_será_desviada)

    Espero ter ajudado!!!



  3. Nao entendi essa parte >>>quem tenta acessar o numero de IP da Internet abre a tela do Mikrotik tipo aquela pra fazer o download do winbox seria mais ou menos isso


    agora sobre o redirecionamento da porta faz ds-nao no ip>firewall>nat

    vou dar um exemplo...

    /ip firewall nat
    add chain=dstnat in-interface=AKI VC POE NOME DO LINK DA INTERNET protocol=tcp dst-port=8090 action=dst-nat to-addresses=192.168.1.240 \ to-ports=8090 comment="REDIRECIONAR-PORTAS" disabled=no


    Falow abraços

  4. Eu sei que é antiético postar agradecendo mais não tem como não fazer isto, pois eu estava com problema, postei e dois amigos se preocuparam em me ajudar com meu problema, aqui pelo que tenho visto não tem usuários, tem amigos preocupados em ajudar, também vi que não tem perguntas que fiquem sem respostas e nem problemas que fiquem sem uma solução.
    Parabéns Under-Linux pela comunidade, e parabéns amigos pela disposição em ajudar a quem precisa.




    Att. WTABR



  5. Citação Postado originalmente por leomj Ver Post
    / ip firewall nat

    add chain=dstnat protocol=tcp dst-port=2222 (porta_que_será_acessada_de_fora) action=dst-nat to-addresses=192.168.1.240 (ip_do_cliente) to-ports=22 (porta_para_onde_será_desviada)

    Bom neste caso, é acesso via ssh, onde para acessar externamente utilizo o ip do mikrotik e a porta 2222, assim quando eu tentar acessar, automaticamente o mikrotik redirecionará para a porta 22 do ip da rede interna, no seu caso pode repetir as portas assim quando solicta - las de fora já serão redirecionadas direto, exe :

    / ip firewall nat

    add chain=dstnat protocol=tcp dst-port=8090 (porta_que_será_acessada_de_fora) action=dst-nat to-addresses=192.168.1.240 (ip_do_cliente) to-ports=8090 (porta_para_onde_será_desviada)

    Espero ter ajudado!!!
    Ola amigos to com um problema q ta me deixando careca, ja tentei de toda maneira redirecionar os clientes inadimplentes para minha pagina de bloqueio q fica num web server apache na minha rede, mas meu firewall ou sei la o que parece bloquear o acesso do cliente a pagina, o cliente fica bloqueado mas a pgina nao a parece, no clente se eu digito o ip do web server a a pagina aparece o q pode estar acontecendo?






Tópicos Similares

  1. Redirecionamento de porta com o NATD (FreeBSD)
    Por TicoTuco no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-06-2003, 07:52
  2. Redirecionamento de portas
    Por Mr_Dexter no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-05-2003, 10:41
  3. Ipchains e Redirecionamento de porta VNC
    Por TicoTuco no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-02-2003, 18:49
  4. Redirecionamento de portas (redir) + Squid
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-01-2003, 15:43
  5. redirecionamento de portas
    Por rlucatto no fórum Servidores de Rede
    Respostas: 8
    Último Post: 09-01-2003, 09:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L