Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão MK 24HRS !!!...

    CAROS AMIGO, MEU MK FUNCIONA NORMALMENTE NUM TEMPO DE 24HRS
    EX: SE EU REINICIAR ELE 20:00HRS PM NO DIA SEGUINTE 20:00HRS PM A INTERNET PARA !!!
    RESOLVE O PROBLEMA REBOOTANDO NOVAMENTE.
    TEM ALGUMA COISA A VER COM O LEASE TIME NO DHCP SERVE "1d 00:00:00" ?
    SE EU MUDAR PARA "7d 00:00:00" SERA QUE RESOLVE?
    AJUDA AEW AMIGOS... JA ESTOU FICANDO DE SACO CHEIO DE REINICIAR O MK TD DIA...RSRSR
    ABÇOS A TDS ...

  2. #2

    Padrão

    posso estar falando bobagem, mas se não me engano esta opção define de quanto em quanto tempo o dhcp vai ser renovado..
    tipo, cada nova máquina ele da 1 ip 10.0.0.1 depois 10.0.0.2
    quando fecha esse tempo ai, ele começa de novo no 10.0.0.1

    n tenho certeza disso..

    se não tiver outra escolha, faz 1 script que reinicie todos os dias as 4h da manha ;]



  3. #3

    Padrão

    Citação Postado originalmente por klabundee Ver Post
    se não tiver outra escolha, faz 1 script que reinicie todos os dias as 4h da manha ;]
    Vlw a dica klabundee... fiz o seguinte script

    /system script
    add name="reboot" source="/system reboot" \
    policy=ftp,reboot,read,write,policy ,test,winbox,password



    / system scheduler
    add name="reboot" on-event=reboot start-date=Mai/05/2009 start-time=04:00:00 \
    interval=23:59:00 comment="Reboot diario" disabled=no

    mas para garantia, queria saber se alguem ja teve ou conheceu esse fato que incomoda um pouco.

  4. #4

    Padrão

    tinha um problema semelhante aqui, só que não era MK
    era DWL-2100AP
    ele ficava acumulando erro de TX e RX até que trancava, dai os reboots diários na madrugada, ajudaraum e mtu, só que não é recomendado, sempre tem alguem baixando alguma coisa, que vai encomodar no outro dia ehhehe

    abraço



  5. #5

    Padrão

    Citação Postado originalmente por zoiogames Ver Post
    CAROS AMIGO, MEU MK FUNCIONA NORMALMENTE NUM TEMPO DE 24HRS
    EX: SE EU REINICIAR ELE 20:00HRS PM NO DIA SEGUINTE 20:00HRS PM A INTERNET PARA !!!
    RESOLVE O PROBLEMA REBOOTANDO NOVAMENTE.
    TEM ALGUMA COISA A VER COM O LEASE TIME NO DHCP SERVE "1d 00:00:00" ?
    SE EU MUDAR PARA "7d 00:00:00" SERA QUE RESOLVE?
    AJUDA AEW AMIGOS... JA ESTOU FICANDO DE SACO CHEIO DE REINICIAR O MK TD DIA...RSRSR
    ABÇOS A TDS ...
    Você usa ip dhcp fixo ou uma pool?
    Uso dhcp fixo e nunca tive este problema, mesmo estando em 1h o lease time. Você deve verificar quando der o erro que aí você achar uma solução.

  6. #6

    Padrão

    Citação Postado originalmente por zoiogames Ver Post
    CAROS AMIGO, MEU MK FUNCIONA NORMALMENTE NUM TEMPO DE 24HRS
    EX: SE EU REINICIAR ELE 20:00HRS PM NO DIA SEGUINTE 20:00HRS PM A INTERNET PARA !!!
    RESOLVE O PROBLEMA REBOOTANDO NOVAMENTE.
    TEM ALGUMA COISA A VER COM O LEASE TIME NO DHCP SERVE "1d 00:00:00" ?
    SE EU MUDAR PARA "7d 00:00:00" SERA QUE RESOLVE?
    AJUDA AEW AMIGOS... JA ESTOU FICANDO DE SACO CHEIO DE REINICIAR O MK TD DIA...RSRSR
    ABÇOS A TDS ...
    Bem misterioso... :-)

    Para melhorar a análise qual a versão do MK está usando?

    Pode ter alguma coisa com a licença, já que a versão de teste dura exatos 24 horas. Mas depois desse período exige uma reinstalação.

    O lease time, se tiver alguma coisa a ver, só se for algum problema na sua instalação do Mk e o lease atua como uma espécie de "gatilho" para parar a internet, experiente mudar e ver o que acontece.

    Boa sorte.