Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Seguinte amigos, uso RBs em Bridge em meus pops e tinha muito problema com cliente enchergando e acessando arquivos de outros clientes, pra resolver fiz um fiz um filtro de bridge assim:

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

    ficou show, nao passa nda mesmo soh o pppoe... mas como toda regra tem exceção, em uma dessas RBs eu me conecto para ter acesso a empresa e nao consegui criar uma regra pra deixar passar meu MAC para poder ter acesso aos arquivos, sistema de cameras, etc... tentei fazer assim mas nao deu certo:

    /interface bridge filter add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF

    os contadores giram mas nao consigo o acesso... coloquei essa regra acima da regra de bloqueio, na verdade eh a primeira regra, antes mesmo do pppoe.
    alguem sabe me dizer onde estou errando?? se estiver errado como faço pra liberar um MAC para poder ter acesso total a minha rede???
    Obrigado!

  2. Tenho uma topologia muito parecida com a sua e a mesma situação.

    A regra ao meu ver esta correta, o posicionamento deve estar errado.
    Ela deve ser a primeira regra, ou seja antes de dropar todo o restante.



  3. mas acontece que regra esta acima de todas as outras, eh a primeira regra da bridge! esta desta forma:

    /interface bridge filter
    add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF
    add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    add action=drop chain=forward comment=DROPA-RESTO disabled=no


  4. Vc pretende acessar a rb que esta como ap-bridge ou outra rb atras dela ?



  5. eu precisso acessar a rede interna da minha empresa passando por essa RB que fornece sinal para meus clientes... e como soh ta passando ppoe nao passa nem ping hehehe...






Tópicos Similares

  1. Problema com regras de filtro bridge
    Por raumaster no fórum Redes
    Respostas: 8
    Último Post: 09-01-2016, 09:13
  2. Respostas: 25
    Último Post: 07-10-2015, 14:57
  3. filtro de bridge = menos braodcast e + problema
    Por Terolando no fórum Redes
    Respostas: 0
    Último Post: 26-03-2010, 10:18
  4. Problemas com nomes de arquivos
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 15:44
  5. IPTABLES - Problemas com Roteamento de Pacotes
    Por ATNunes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-12-2002, 15:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L