+ Responder ao Tópico



  1. #1

    Padrão Adicionar Exceçao no Filtro de Bridge!

    Seguinte amigos, uso RBs em Bridge em meus pops e tinha muito problema com cliente enchergando e acessando arquivos de outros clientes, pra resolver fiz um fiz um filtro de bridge assim:

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

    ficou show, nao passa nda mesmo soh o pppoe... mas como toda regra tem exceção, em uma dessas RBs eu me conecto para ter acesso a empresa e nao consegui criar uma regra pra deixar passar meu MAC para poder ter acesso aos arquivos, sistema de cameras, etc... tentei fazer assim mas nao deu certo:

    /interface bridge filter add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF

    os contadores giram mas nao consigo o acesso... coloquei essa regra acima da regra de bloqueio, na verdade eh a primeira regra, antes mesmo do pppoe.
    alguem sabe me dizer onde estou errando?? se estiver errado como faço pra liberar um MAC para poder ter acesso total a minha rede???
    Obrigado!

  2. #2

    Padrão

    eu acho que vc tinha que ter criado o tópico no forum de mikrotik. Mas espero que respondam, tenho um problema similar ao seu.



  3. #3

    Padrão

    na verdade eu ia excluir aquele lah, e deixar apenas este pq achei aki mais ideal... ae quando fui excluir o outro ja havia respostas e entao deixei os dois, mas fica minhas desculpas pros moderadores e caso achem necessario exlcuir ou trancar fiquem a vontade...

  4. #4

    Padrão

    Amigo. Estou precisando de umas regras semelhante, mas minha RB sao AP bridg, aqui trabalho com hotspot e ja estou mudando para pppoe



  5. #5

    Padrão

    Citação Postado originalmente por moysestelecom Ver Post
    Amigo. Estou precisando de umas regras semelhante, mas minha RB sao AP bridg, aqui trabalho com hotspot e ja estou mudando para pppoe
    caso vc nao precise utilizar a rede pra trafegar algo mais doq o pppoe pode colocar essas regras aki no filtro de bridge

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

    fica bom, mas ainda nao consegui descobrir como fazer uma regra pra desviar dessas ae pra poder usar outros recursos da rede como acesso remoto, arquivos do servidor etc...

  6. #6

    Padrão

    cara eu uso hotpost e no cliente coloco ip c eu aplicar essa regra vai funcionar o IP e pppoe! o resto nega tudo?



  7. #7

    Padrão

    Citação Postado originalmente por marcosx Ver Post
    cara eu uso hotpost e no cliente coloco ip c eu aplicar essa regra vai funcionar o IP e pppoe! o resto nega tudo?
    essa regra vai deixar passar soh tunel do pppoe, e vai negar o resto tudo...

  8. #8

    Padrão

    Citação Postado originalmente por braw Ver Post
    Seguinte amigos, uso RBs em Bridge em meus pops e tinha muito problema com cliente enchergando e acessando arquivos de outros clientes, pra resolver fiz um fiz um filtro de bridge assim:

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA-RESTO disabled=no

    ficou show, nao passa nda mesmo soh o pppoe... mas como toda regra tem exceção, em uma dessas RBs eu me conecto para ter acesso a empresa e nao consegui criar uma regra pra deixar passar meu MAC para poder ter acesso aos arquivos, sistema de cameras, etc... tentei fazer assim mas nao deu certo:

    /interface bridge filter add action=accept chain=forward comment="" disabled=no mac-protocol=ip src-mac-address=00:05:9E:85:C9:BF/FF:FF:FF:FF:FF:FF

    os contadores giram mas nao consigo o acesso... coloquei essa regra acima da regra de bloqueio, na verdade eh a primeira regra, antes mesmo do pppoe.
    alguem sabe me dizer onde estou errando?? se estiver errado como faço pra liberar um MAC para poder ter acesso total a minha rede???
    Obrigado!
    nao eh possivel que ninguem saiba oq esta acontecendo, esse demonio desse filtro de firewall soh pode estar com bug, pelo amor de DEUS alguem me da uma luz, ja tentei mudar todos parametros possiveis, ip, mac protocol, portas e nda passa, o inferno da regra ta no lugar certo acima das outras e os contadores giram, giram, giram e nao consigo passar da RB pra frente paro na merda da regra q dropa tudo... pq??? ao modera da uma força ae...



  9. #9
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    cria um usuario no pppoe com ip que tenha acesso a sua rede interna... eu consigo acessar minha rede assim

  10. #10

    Padrão Re: Adicionar Exceçao no Filtro de Bridge!

    Para acessar a gerencia dessa RB ai.. voce precisa criar uma regra no INPUT, mac-proto=IP in-interface=onde-chega-link = accept

    e outra em OUTPUT, mac-proto=IP out-interface=onde-chega-link = accept

    o FORWARD continua fazendo bloqueio normal... e a regra IN e OUT permite o acesso de gerenciamento !!