Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola, to aqui na bancada com uma rb450g e testei o load por grupo, muito show, adorei, fix como um amigo fex aki no forum , apontar cliente por cliente, so que tem uma coisa, nao consigo fazer ele funcionar com hotspot, alguem tem uma solucao??

    meu route

    0.0.0.0/0 r 192.168.30.1 grupo1
    0.0.0.0/0 r 201.67.25x.xx grupo2
    10.5.50.0/24 10.5.50.1 rede interna
    192.168.30.0/24 192.168.30.10
    201.67.25x.xx/29 201.67.25x.xx


    COMO FOI RESOLVIDO:
    Que tava ocorrendo que o balanceamento por grupo funcionava bem até ativar hotspot, ativando, todo trafego de porta 80 saia por link do grupo A- .

    Com a ajuda de Thyago TGCNET-Provedor TRLINK- ele me solucionou o problema, viu minhas configuracoes, e fizemos muitos testes, mais como estava com muita pressa, ele deixou o balanceamento por grupo a e grupo b, e controle por QUEUE- e colocou muitas regras de firewall iradas, mais umas marcaçao de pacotes para que alguns sites mais acesso passasse pela queue mangle(tipo um cache) irado!!! Deixou minha RB 450G Tinindo.

    Quem precisar de mais detalhes mande sua pergunta que responderei com prazer!!

    Obrigado Thyago, fosse o unico a se prontificar a ajudar!!!!
    Última edição por diox; 14-05-2009 às 08:16. Razão: Foi resolvido

  2. Olá, Diox!

    Amigo, eu estou com o mesmo problema que você tinha aí... Será que poderá me ajudar ?

    Quando eu desligo o hotspot o trafego separa direitinho. Se eu fizer downloads, ele vai pelo link que realmente deveria ir.

    Agora se ligar o hotspot, a saída enlouquece. Sites que informam o ip me mostram sempre o IP da rota padrão (link1). Se eu fizer um telnet ou um ftp o servidor identifica o IP do link2 (q é por onde deveria sair mesmo), sendo que dá um erro ainda, como se trocasse o IP de origem.

    O que você puder passar de informação sobre como contornar isto eu agradeço!

    Abraços.



  3. Amigo, ainda nao tive resposta, meu problems é o mesmo eu creio, ativo hotspot, dah como se sai pelo link 1 apenas, mais dou um tracert iG - O mundo é de quem faz – Notícias, blogs, famosos e esporte , aparece como link 2, bem loko!

    mais resolvendo te dou um toque!!

  4. Bem pessoal eu tb estou com o mesmo problema, mais eu tenho uma observação p fazer eu estava usando a versão 2.9.51 e tudo funcionava muito bem:
    2 links sendo que uma ranger usava o link 1 e outro range o link 2 e tada tudo funcionando blz, mais ai fez a mudança p versão 3.25 e ta nessa situação que vcs sitaram, com a msm regra o tracert da p um link A e quando to em outro IP dp tracert e vai p o link B, mais quando começo um download só vai p um link, muito estranho isso.
    dse alguem axar a solução . ..

    vo passar as regras:

    / ip firewall mangle
    add chain=prerouting action=mark-routing new-routing-mark=LINK1 \
    passthrough=yes src-address=10.1.1.49-10.1.1.100 comment="" disabled=no

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 routing-mark=LINK1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10

    /ip route
    add chain=srcnat action=masquerade out-interface=LINK1 comment="" disabled=no
    add chain=srcnat action=masquerade out-interface=LINK2 comment="" disabled=no

    até onde lembro só com isso ja rodava, abraço



  5. Gente logo em seguida de postar essas regras eu consegui o problema gente :

    Vo passar o que fiz isso para acabar o problema:

    O mikrotik que estou usando é a versão 3.25

    Bem de acordo com todas as regras que passei o problema estava na regra NAT, o problema é que depois de alguns testes descobri que a regra estava com problema, segue a regra correta.

    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    10.1.1.0/24
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    10.1.2.0/24

    remova as regras do mascaramento do hotspot e substitua por estas regras substituindo por seus ranges da rede.

    espero ter ajudado






Tópicos Similares

  1. Respostas: 2
    Último Post: 07-11-2012, 12:12
  2. Respostas: 10
    Último Post: 10-09-2012, 17:18
  3. load por grupo memas interface
    Por diox no fórum Redes
    Respostas: 0
    Último Post: 08-05-2009, 18:41
  4. Respostas: 1
    Último Post: 26-05-2008, 12:57
  5. Respostas: 0
    Último Post: 18-05-2008, 21:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L