Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Como fazer WDS com Nano2 e Aprouter?

    Amigos, perdi para um Nano2.
    Não houve proposta para que o Nano fizesse WDS com AP com Aprouter.
    Ainda bem que não tinha desativado os Aprouter tudo de uma vêz.

    Uso criptografia WPA2+AES.
    Cadastrei os Macs de um no outro normalmente como se faz em WDS.
    Eu quero usar no Nano Access Point WDS.
    Com Station WDS eu consegui conectar. É indicativo que a chave de criptografia está certa.
    Só que aí eu preciso colocar cabo de rede. Eu quero Access point WDS pois assim eu faço um ponto de distribuição wireless.

    E tem outra. A versão 3.3.2 e a 3.4 não estão aceitando cadastrar Mac no WDS. O campo dos Macs ficam inabilitados.

    Só consegui com a versão 3.1.1

    Existe algum macete para conseguir isso ou será bug do firmware?

  2. #2

    Padrão

    O problema não está na compatibilidade entre eles.

    Tirei a criptografia WPA2 AES e coloquei WEP. Entrou na hora.

    Mas a navegação ficou uma B.....!

    Até o acesso aos Nano ficou demorado. Às vezes tem que desligar e ligar novamente para poder acessar.

    Os apezinhos com aprouter nunca me fizeram isso.

    Se coloco WPA2 novamente, o acesso fica rápido mas perco o WDS.



  3. #3

    Padrão

    uso radio da ap router tinha um novo cliente que ja tinha o equipamento um radio da zinwell, tive que tirar a Criptografia na acessava.

  4. #4

    Padrão

    Citação Postado originalmente por juliocfs Ver Post
    uso radio da ap router tinha um novo cliente que ja tinha o equipamento um radio da zinwell, tive que tirar a Criptografia na acessava.
    E daí Julio, como vai?

    Neste caso não deveria ter incompatibilidade. Mas tem coisas que a gente não entende mesmo o porquê acontece.

    Conforme relatei, no primeiro dia que troquei a cripto para wep ele conectou. Até naveguei. Muito ruim por sinal
    Mas depois não consegui mais. Nem como cliente;
    Hoje troquei o firmware para o Oswave em um deles. O problema continua.
    Vou esperar o pessoal deixar de navegar e vou lá trocar o firmware do outro na base para ver se é incompatibilidade de firmwares.
    É duro a vida de provedor.



  5. #5

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    E daí Julio, como vai?

    Neste caso não deveria ter incompatibilidade. Mas tem coisas que a gente não entende mesmo o porquê acontece.

    Conforme relatei, no primeiro dia que troquei a cripto para wep ele conectou. Até naveguei. Muito ruim por sinal
    Mas depois não consegui mais. Nem como cliente;
    Hoje troquei o firmware para o Oswave em um deles. O problema continua.
    Vou esperar o pessoal deixar de navegar e vou lá trocar o firmware do outro na base para ver se é incompatibilidade de firmwares.
    É duro a vida de provedor.
    tudo tranqüilo. Encomendei 2 nano station vou fazer um ponto a ponto com ap router ,dai posto o que aconteceu.
    Que correria hoje queimou um dos meus radio tive que subir na torre abaixo de chuva nao e fácil.

  6. #6

    Padrão

    Citação Postado originalmente por juliocfs Ver Post
    tudo tranqüilo. Encomendei 2 nano station vou fazer um ponto a ponto com ap router ,dai posto o que aconteceu.
    Que correria hoje queimou um dos meus radio tive que subir na torre abaixo de chuva nao e fácil.
    Eu estava quase nessa. Depois de quase 6 meses sem chover e logo agora também estava as voltas com torre.

    Mas parece que resolvi meu problema com os Nano2.
    Tive que atualizar várias vezes o firmware. Parece que ele atualiza mas não fica trabalhando muito bem. Daí mando atualizar de novo.
    Agora estão todas as funções aparentemente bem. Mas aprendi uma coisa. Ele não trabalha AP+WDS nos dois lados. Deixei AP+WDS na base e Station WDS na outra torre . Conectou, mas com muita lentidão, caindo etc. Mas o sinal no site survey estava -55, -60 dbm. Com 100mw.
    Dai levantei para 26dbm, ou 400mw e tudo se normalizou. Está chegando com -45dbm. Agora está rápido, e estável.
    Só que fiquei decepcionado com isso, pois com o aprouter eu trabalhava com 32mw. Sempre fui contra alta potencia, mas foi o único jeito.
    Então o negócio é o seguinte: para fazer micro célula com os Nano, tem que fazer o ponto a ponto separado. É que eu terei nesta torre repetidora bem poucos usuários e não queria investir no 5.8 nela. Mas já que vai ter que ficar um rádio só para o ponto a ponto vou de 5.8.