+ Responder ao Tópico



  1. #1

    Padrão Problemas de confito com DHCP externo

    OLA PESSOAL !!

    TENHO UM MK CONFIGURADO E FUNCIONANDO SÓ QUE AS VEZ O GATEWAY DA REDE MUDA E OS CLIENTES NAO FUNCIONAM. aCHO QUE É OUTRO DHCP NA REDE E QUERIA SABER SE TERIA COMO CRIAR AKGUAM REGRA PARA BLOQUIA QUALQUER OUTRO DHCP SEM SER O DO MK .

  2. #2

    Padrão

    Vc esta usando o DHCP do Mk certo. Eu naum usaria, pois ficaria mais facil bulir, pois qualquer pc logado ganharia o ip, entao mesmo q de um trabalho a mais, use ip fixo e amarre ao mac, acabara suas dores de cabeça.



  3. #3

    Padrão DHCP

    Eu tive um problema sério com isso. Tenta colocar um /24 na configuração do seu DHCP que o meu resolveu assim

    Tipo na configuração da DHCPServer/Networks/address ex: 10.10.10.0 troca para 10.10.10.0/24

    Apanhei pra caramba pra descobrir essa besteira.

    Tenta e posta resposta OK!

  4. #4



  5. #5

    Padrão

    O meu dhcp esta com o / 24 já. Acho que tem alguma pessoa colocando um dhcp na rede que muda o gataway de 192.168.0.1 para 192.168.0.100.

    Voces acham melhor desabiitar o dhcp e colocar ip fixo ?

    esse problema vai acabar ?

  6. #6

    Padrão

    Bloqueia a porta 67 e 68 de input no firewall, acredito que isso resolva, faça algo assim:

    add action=drop chain=input comment="Bloqueia DHCP" disabled=no port=67 protocol=udp
    add action=drop chain=input comment="" disabled=no port=68 protocol=udp

    Espero ter ajudado.



  7. #7

    Padrão

    desculpa pela falta de conhecimento.

    e so colar no terminal o codigo?

  8. #8

    Padrão

    sim, mas vc tenq entrar em ip > firewall > filter dai executa o codigo acima.



  9. #9

    Padrão Problema parecido...

    Comigo aconteceu algo parecido. No início de minha rede MK, eu usei um HUB D-Link e os micros conectados a ele não conseguiam obter o IP do DHCP. Tive que setar IPs Estáticos em cada micro desse HUB. Só que mais adiante notei que trabalhar com DHCP e IP fixo juntos estava trazendo problemas internos de conflito. Tive que abandonar esse HUB D-Link por causa da dificuldade do uso do DHCP. Hoje só uso Switch 3Com 10/100. Problema resolvido.

  10. #10

    Padrão

    gerou a seguinte resposta.

    [[email protected]] ip firewall filter> add action=drop chain=input comment="Bloqueia DHCP" disabled=no port=67 protocol=udp
    no such argument (port)
    [[email protected]] ip firewall filter> add action=drop chain=input comment="" disabled=no port=68 protocol=udp
    no such argument (port)
    [[email protected]] ip firewall filter>

    eu acho que deu algum problema

    a regra foi adicionada com sucesso ?



  11. #11

    Padrão Usa essa regra

    no final onde está o ip q sai o seu dhcp vc coloca ele e em todos os mikrotiks a mesma regra
    /ip firewall filter
    add action=accept chain=forward comment="" disabled=no dst-address=\
    255.255.255.255 dst-port=67 out-interface=bridge1 protocol=udp src-port=\
    68
    add action=drop chain=forward comment="" disabled=no dst-port=68 \
    in-interface=bridge1 protocol=udp src-address=!ip do seu dhcp

    testa lah e olha se funcionou