Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Link adsl de 4 megas x 8 megas

    boa noite amigos, tenho uma duvida, eu tenho um link de 4 megas que ta pendurado 55 clientes e as vezes 30 simultaneos este link tem 400up/4000down, eu to achando que ja ta ficando lerdo eu to sentindo necessidade de almentar a velocidade eu gostaria de saber de vcs se eu usar o de 8 megas melhoraria pois o link de 8 megas é o mesmo 400up/8000downl o que vcs acham??? é o link da brasil telecom eu uso no meu servidor 40k/130k (up/dwnl) tem poucos clientes com 40k/200k muito poucos, to achando lenta e acho que nao da para por mais clientes nessa rede, se eu colocar o de 8 megas vou melhorar quero a opiniao de vcs pois tem gente que sabe muito aqui nesse forum sao verdadeiros especialistas....valeu obrigado agradeço desde ja...

  2. #2

    Padrão

    amigo....posta a configuração dos servers q tu usa aí...pra dar melhor uma idéia do q vc tem...
    esse link q vc possuem já dá pra essa qtde de clientes.....já ouviu falar em cache??
    claro q qto mais link melhor...mas nesse caso creio q tá de bom tamanho por enquanto.
    Última edição por ceusbar; 11-05-2009 às 20:52.



  3. #3

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    boa noite amigos, tenho uma duvida, eu tenho um link de 4 megas que ta pendurado 55 clientes e as vezes 30 simultaneos este link tem 400up/4000down, eu to achando que ja ta ficando lerdo eu to sentindo necessidade de almentar a velocidade eu gostaria de saber de vcs se eu usar o de 8 megas melhoraria pois o link de 8 megas é o mesmo 400up/8000downl o que vcs acham??? é o link da brasil telecom eu uso no meu servidor 40k/130k (up/dwnl) tem poucos clientes com 40k/200k muito poucos, to achando lenta e acho que nao da para por mais clientes nessa rede, se eu colocar o de 8 megas vou melhorar quero a opiniao de vcs pois tem gente que sabe muito aqui nesse forum sao verdadeiros especialistas....valeu obrigado agradeço desde ja...
    Amigo, o maior problema desses ADSLs é o UP, aqui na região pelo menos um 4000/400 (que já tem um up baixo) da BrT da cerca de 2800/320 e o que ocorre é que acaba fazendo gargalo no upload e consequentemente o modem comeca a fazer buffer e ai fica tudo lento realmente...

    Eu colocaria mais um adsl de 4000/400 e um servidor fazendo balanceamento dos links...

    Abraços,
    Marcelo

  4. #4

    Padrão

    Citação Postado originalmente por mvianna Ver Post
    Amigo, o maior problema desses ADSLs é o UP, aqui na região pelo menos um 4000/400 (que já tem um up baixo) da BrT da cerca de 2800/320 e o que ocorre é que acaba fazendo gargalo no upload e consequentemente o modem comeca a fazer buffer e ai fica tudo lento realmente...

    Eu colocaria mais um adsl de 4000/400 e um servidor fazendo balanceamento dos links...

    Abraços,
    Marcelo
    Exatamente isso que observei Vianna.
    ADSL já é problema, 8 mega então é uma roubada
    Já que vai continuar com adsl é a melhor opçao outro link.



  5. #5

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    boa noite amigos, tenho uma duvida, eu tenho um link de 4 megas que ta pendurado 55 clientes e as vezes 30 simultaneos este link tem 400up/4000down, eu to achando que ja ta ficando lerdo eu to sentindo necessidade de almentar a velocidade eu gostaria de saber de vcs se eu usar o de 8 megas melhoraria pois o link de 8 megas é o mesmo 400up/8000downl o que vcs acham??? é o link da brasil telecom eu uso no meu servidor 40k/130k (up/dwnl) tem poucos clientes com 40k/200k muito poucos, to achando lenta e acho que nao da para por mais clientes nessa rede, se eu colocar o de 8 megas vou melhorar quero a opiniao de vcs pois tem gente que sabe muito aqui nesse forum sao verdadeiros especialistas....valeu obrigado agradeço desde ja...
    É amigo, eu uso 8Mb aki e jamais pediria um outro link de 8Mb, primeiro pq eles vendem 8Mb e só chega 6Mb, quando muito, muito mesmo(a media é 4Mb), e depois ki o up é muito baixo, não compensa. É melhor vc pedir outro link, nem ki seja de 1Mb e ganhar mais 300kb de upload do que fz upgrade pra 8Mb

  6. #6

    Padrão

    Citação Postado originalmente por ceusbar Ver Post
    amigo....posta a configuração dos servers q tu usa aí...pra dar melhor uma idéia do q vc tem...
    esse link q vc possuem já dá pra essa qtde de clientes.....já ouviu falar em cache??
    claro q qto mais link melhor...mas nesse caso creio q tá de bom tamanho por enquanto.
    bom dia amigo...eu uso em hostpost, fiz a configuraçao basica ta funcionando blz so que ta com um problema as vezes nos clientes de servidor nao encontrado em alguns clientes só, e vou olhar no winbox tem outros clientes conectado e funcionando normalmente, mais ai vou nos clientes e mando reparar a conexao ai funciona em alguns casos outros casos nao ai preciso desligar meu modem e servidor tudo desligo e ligo denovo ai da certo, pra vc ter ideia meu uptime nao chega a 2 dias mais tenho que reiniciar direto oque seria isso ????? link, placa de rede, modem (dlink 2+), a configuraçao dele ta em bridge, que pode estar acontecendo??? essa parte de cache nao fiz ainda como seria isso sou novo nesse ramo desculpe a falta de informação...obrigado
    Última edição por EngMatri; 12-05-2009 às 12:13.



  7. #7
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    bom dia amigo...eu uso em hostpost, fiz a configuraçao basica ta funcionando blz so que ta com um problema as vezes nos clientes de servidor nao encontrado em alguns clientes só, e vou olhar no winbox tem outros clientes conectado e funcionando normalmente, mais ai vou nos clientes e mando reparar a conexao ai funciona em alguns casos outros casos nao ai preciso desligar meu modem e servidor tudo desligo e ligo denovo ai da certo, pra vc ter ideia meu uptime nao chega a 2 dias mais tenho que reiniciar direto oque seria isso ????? link, placa de rede, modem (dlink 2+), a configuraçao dele ta em bridge, que pode estar acontecendo??? essa parte de cache nao fiz ainda como seria isso sou novo nesse ramo desculpe a falta de informação...obrigado

    Você esta usando DHCP?? (seus clientes pegam ips automaticamente), ja tentou colocar nesses clientes que estão com esse problema ip e dns fixo?
    Pelos sintomas é isso.. nesses clientes que para de funcionar as vezes.
    Testa ai..
    E sobre o link, concordo com os amigos.. pegue outro de 4mb, e faça um loadbalance..
    Em um dos MK aqui tem um link de 4mb, com 60 clientes, em horario de pico 35 conectados,(maximo que vi) sem problema nenhum..


    abraços,
    Última edição por ddllss; 12-05-2009 às 14:52.

  8. #8

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    boa noite amigos, tenho uma duvida, eu tenho um link de 4 megas que ta pendurado 55 clientes e as vezes 30 simultaneos este link tem 400up/4000down, eu to achando que ja ta ficando lerdo eu to sentindo necessidade de almentar a velocidade eu gostaria de saber de vcs se eu usar o de 8 megas melhoraria pois o link de 8 megas é o mesmo 400up/8000downl o que vcs acham??? é o link da brasil telecom eu uso no meu servidor 40k/130k (up/dwnl) tem poucos clientes com 40k/200k muito poucos, to achando lenta e acho que nao da para por mais clientes nessa rede, se eu colocar o de 8 megas vou melhorar quero a opiniao de vcs pois tem gente que sabe muito aqui nesse forum sao verdadeiros especialistas....valeu obrigado agradeço desde ja...

    Olá amigo, mudei uma de 4 mb para 8 e ñ tive muita melhora ñ, resolvi colocar outra de 4 mb e aí sim, folgou legal, a questão do UP é muito complicado pois é muito baixo nos adsl...



  9. #9

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    bom dia amigo...eu uso em hostpost, fiz a configuraçao basica ta funcionando blz so que ta com um problema as vezes nos clientes de servidor nao encontrado em alguns clientes só, e vou olhar no winbox tem outros clientes conectado e funcionando normalmente, mais ai vou nos clientes e mando reparar a conexao ai funciona em alguns casos outros casos nao ai preciso desligar meu modem e servidor tudo desligo e ligo denovo ai da certo, pra vc ter ideia meu uptime nao chega a 2 dias mais tenho que reiniciar direto oque seria isso ????? link, placa de rede, modem (dlink 2+), a configuraçao dele ta em bridge, que pode estar acontecendo??? essa parte de cache nao fiz ainda como seria isso sou novo nesse ramo desculpe a falta de informação...obrigado
    Eu aconselho a fazer o cache antes de aumentar o link. Dá boa diferença
    Tem no Wiki material de como fazer isso.

    E como está o sinal nestes clientes que perdem a conexão? São sempre os mesmos?

  10. #10

    Padrão

    Aconselho também a um Cache, mas também recomento a vc continuar com os 4mb e colocar mais um link de 500k e faz todos os P2P sairem pelo de 500k isso vai te dar uma maior economia e liberar um pouco a banda, e faz as requiziços da porta 80 passarem pela 1 porta,,,
    Espero que isso ajude .
    Valerw



  11. #11

    Padrão

    bom dia amigo, eu uso ip fixo mesmo, agora nao sei porque ta acontecendo isso sera que é o link que ta inforcado ou minha placa pci senao essa eu acredito que nao pois ja me disseram que quenta 80 clientes nela, uma coisa eu digo a vcs companheiros ta complicado aqui por esse motivo pois clientes ligam direto pra mim dizendo que da servidor nao encontrado, na maioria das vezes nem reparando conexao da so desligando tudo mesmo e ligando novamente...o que poderia ser...aguardo vcs obrigado...

  12. #12

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    bom dia amigo, eu uso ip fixo mesmo, agora nao sei porque ta acontecendo isso sera que é o link que ta inforcado ou minha placa pci senao essa eu acredito que nao pois ja me disseram que quenta 80 clientes nela, uma coisa eu digo a vcs companheiros ta complicado aqui por esse motivo pois clientes ligam direto pra mim dizendo que da servidor nao encontrado, na maioria das vezes nem reparando conexao da so desligando tudo mesmo e ligando novamente...o que poderia ser...aguardo vcs obrigado...
    Assim pode até aguentar 80 Clientes, mas como esta o Sinal deles você tem algum tipo de regra para P2P e regras para compartilhamento do windows.
    Abaixo algumas regras que podem ajudar, mas mesmo assim responda as perguntas acima para poder ajudar .
    add action=drop chain=input comment="" disabled=no port=135 protocol=udp
    add action=drop chain=input comment="" disabled=no port=139 protocol=udp
    add action=drop chain=input comment="" disabled=no port=445 protocol=udp



  13. #13

    Padrão

    vou tentar fazer o cache valeu obrigado...

  14. #14

    Padrão

    cara é o que to pensando em fazer pelo que vcs estao me falando nao vai adiantar nada eu aumentar pra 8 megas nao vai ser gastar dinheiro atoa....



  15. #15
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    cara é o que to pensando em fazer pelo que vcs estao me falando nao vai adiantar nada eu aumentar pra 8 megas nao vai ser gastar dinheiro atoa....
    Não necessariamente gastar dinheiro atoa, mas é melhor 2 link de 4mb do que um de 8mb (adsl).
    Eu no seu lugar faria como nosso amigo "1929" disse, faria um proxy, com certeza esse link de 4mb vai atender você.
    Seguidos de controle de p2p e controle de conexão, para aqueles clientes que sempre estão usando a banda no limite.
    abraços,

  16. #16

    Padrão

    valeu cara e que nao manjo de fazer um servidor proxy e nem controle p2p mais vou pesquisar e tentar fazer se vcs puder me dar uma dica eu agradeço...



  17. #17

    Padrão

    Citação Postado originalmente por fhb Ver Post
    Assim pode até aguentar 80 Clientes, mas como esta o Sinal deles você tem algum tipo de regra para P2P e regras para compartilhamento do windows.
    Abaixo algumas regras que podem ajudar, mas mesmo assim responda as perguntas acima para poder ajudar .
    add action=drop chain=input comment="" disabled=no port=135 protocol=udp
    add action=drop chain=input comment="" disabled=no port=139 protocol=udp
    add action=drop chain=input comment="" disabled=no port=445 protocol=udp
    Os clientes estao com 40k/130k tem poucos clientes com 40k/200k mais regras p2p eu nao tenho tenho que pesquisar para mim fazer e regras para compartilhamento do windows estou inciando nesse ramo e peço a ajuda de vcs...obrigado

  18. #18

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    Os clientes estao com 40k/130k tem poucos clientes com 40k/200k mais regras p2p eu nao tenho tenho que pesquisar para mim fazer e regras para compartilhamento do windows estou inciando nesse ramo e peço a ajuda de vcs...obrigado
    Cara nesse topico Mikrotik - UnderLinux Wiki tem quase todas indormaçõe que você precisa, recomendo a você colocar um hotspot de uma vez, ai com o hotspot você pode ver qual é o seu usuario que esta matando sua banda, mas se vc está sem controle P2P poe ele e faz testes que esse deve ser esse um de seus principais gargalos. No tutorial acima explica como fazer .



  19. #19

    Padrão

    Citação Postado originalmente por EngMatri Ver Post
    boa noite amigos, tenho uma duvida, eu tenho um link de 4 megas que ta pendurado 55 clientes e as vezes 30 simultaneos este link tem 400up/4000down, eu to achando que ja ta ficando lerdo eu to sentindo necessidade de almentar a velocidade eu gostaria de saber de vcs se eu usar o de 8 megas melhoraria pois o link de 8 megas é o mesmo 400up/8000downl o que vcs acham??? é o link da brasil telecom eu uso no meu servidor 40k/130k (up/dwnl) tem poucos clientes com 40k/200k muito poucos, to achando lenta e acho que nao da para por mais clientes nessa rede, se eu colocar o de 8 megas vou melhorar quero a opiniao de vcs pois tem gente que sabe muito aqui nesse forum sao verdadeiros especialistas....valeu obrigado agradeço desde ja...
    Saudações meu amigo:

    Sugiro que voce consiga um Link dedicado (corporativo) Proximo a sua região ai,pois adsl costuma ter traffic shapping, restrição dos numero de conecções, alem da capacidade maxima de conexões que esse seu modem adsl suportaria... acredito valer mais apenas voce contratar um link corporativo para redizir o nivel de seu problemas aí.
    A bem da verdade,vejo uma grande ilusão, esta pratica de colocar link adsl,para servir como link corporativo, acredite voce acaba ganhando tanto problema,que o fim não justifica os meios.Só para ter uma ideia em 1 MB Full a 128 Kbits Down e 64 Kbits Up coloco transquilamente 100 Usuarios sem ter lentidão. Ps Link Embr. Oi aqui em minha região é uma BO$$,mas ta aí espero ter lhe ajudado de alguma forma.

  20. #20

    Padrão

    Obrigado amigo vou tentar implantar o p2p, acredito para ver se reduz esse problema, porque ainda continua o defeito, ontem mesmo uma cliente me ligou dizento que a internet dela nao tava pegando tava dando servidor nao encontrado e essa cliente tem um sinal de 90 % + - eu para resolver isso eu tenho que desligar e ligar o modem ai essa cliente consegue acessar a pagina de login do hostpost, e o que me entriga é um seguinte tem alguns clientes que estao conectados e usando normalmente o servidor e modem nao trava, o que acontece é que alguns clientes nao aparece a pagina de login, isso que nao to conseguindo resolver, aqui que ta sera que é o link que ta inforcado????? a placa de rede??? muito cliente nesse link??? ta com 58 atualmente e ja deu 32 simultaneos, tem dia que roda uma blz, tem dia que da esses pau, o que pode estar acontecendo???? um abraço obrigado.