Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Thumbs up O milagre da mutiplicação de Banda (Burst + Cache Full)

    Todo mundo me pergunta como mulestia eu consigo, com um link de 1M, vender internet com velocidades entre 100k e 300k a 50 pessoas.

    Bem, aqui em meu provedor eu uso tres coisas:

    1- Escolha bem o cliente e o plano a ser vendido:
    Se seu visinho passa o dia baixando filminhos e vendo o youtube, NAO TENTE VENDER INTERNET A ELE. Ele só vai estragar sua rede e vai ficar sulgando o seu link.
    No inicio, quando o link estiver livre, esses downloads todos nao farão diferenca. Porém, quando você já estiver chegando a sua capacidade máxima de cliente, sua rede vai ficar bem pesada e dará a impressão que você já tem clientes demais e na rede.
    Há quem diga que um cliente na mão é melhor do que 2 no concorrente. Eu discordo. Você tem que ver o perfil da pessoa. Se ela gostar de baixar muito, indeque-a a seu concorrente, ou então, se nao der, venda a velocidade mais baixa possivel para o individuo.

    Prova semi-matemática:
    Dados:
    Seu link: 1MB
    Taxa de proporção: 8 para 1
    Plano 100k: R$ 35,00 (preco de 1kbit = 35 centavos)
    Plano 200k: R$ 50,00 (preço de 1kbit = 25 centavos)

    Supondo que você só venda planos de 200k, seu link renderá para até 40 Clientes.
    Sua receita seria: 40x50 = 2000 reais

    Supondo que você venda só planos de 100k, seu link daria para até 80 Cliente:
    Sua receita seria: 35x80 = 2800 reais.

    Logo, quanto mais pessoas de 100k você pegar, maior o lucro.

    Resumindo:
    - Quanto menos a pessoa usar(baixar), maior seu lucro.
    - Quanto menor a velocidade da pessoa, maior seu lucro.
    - Logo, sempre escolha bem o seu cliente e sempre faça ele adquirir a velocidade mais baixa.


    2- Cache Full
    Aqui em meu servidor, eu economizo cerca de 18% de banda graças ao cache de página da internet. Além de meus clientes ficarem mais satisfeitos ao ver que as páginas dele abrem com uma velocidade surpreendente.
    Configuração do meu WebProxy (Interno ao Mikrotik)
    # may/13/2009 16:09:57 by RouterOS 3.23
    # Essa nao eh a configuracao completa de meu cache full. Eh apenas a
    # configuracao do web Proxy
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=65325000KiB \
    max-client-connections=3000 max-fresh-time=4w2d max-server-connections=\
    600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=3128 \
    serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="Permite os usuarios do Hotspot usarem o cache" \
    disabled=no src-address=100.10.10.0/24
    add action=deny comment=\
    "Bloqueia quem nao for de minha rede a acessar o cache" disabled=no
    /ip proxy cache
    add action=allow comment="Faz cache de todo pacote tcp na porta 80" disabled=\
    no
    3- Burst Time
    O burst ajuda a lascar os gaiatinhos que ficam baixando coisas sem parar e aumenta relativamente a velocidade de navegacao do cliente.
    Pelos meus calculos, eu economizo mais 15% de banda gracas a isso.
    Durante a madrugada eu libero um pouco mais a velocidade do pessoal e durante o dia eu economizo.

    Meu burst está assim (É só coocar a "formula" dentro da caixa de limite de banda do perfil do hotspot):

    TEMPO DE CALCULO: 16s
    PRIORIDADE: 8

    PLANO BASICO
    NORMAL:
    Velocidade Fixa: 40k/80k
    Velocidade Maxima: 128k/512k
    Velocidade Media: 30k/70k
    Velocidade Garantida (10%): 5k/10k
    Formula: 40k/80k 128k/512k 30k/70k 16/16 8 5k/10k

    ACELERADO:
    Velocidade Fixa: 50k/100k
    Velocidade Maxima: 256k/1024k
    Velocidade Media: 35k/80k
    Velocidade Garantida (10%): 5k/10k
    Formula: 50k/100k 256k/1024k 35k/80k 16/16 8 5k/10k

    PLANO ESPECIAL
    NORMAL:
    Velocidade Fixa: 80k/160k
    Velocidade Maxima 128k/512k
    Velocidade Media: 60k/140k
    Velocidade Garantida (10%): 10k/20k
    Formula: 80k/160k 128k/512k 60k/140k 16/16 8 10k/20k

    ACELERADO:
    Velocidade Fixa: 100k/200k
    Velocidade Maxima: 256k/1024k
    Velocidade Media: 80k/160k
    Velocidade Garantida (10%): 10k/20k
    Formula: 100k/200k 256k/1024k 80k/160k 16/16 8 10k/20k



    Enfim, em meu servidor, há espaco para 50 pessoas (20 no plano especial e 30 no plano básico).
    Os clientes até agora estão satisfeitos e e já fazem mais de 23 dias que a internet nao cai nem por um minuto.
    E uma ourtra coisa: Sempre use baixa potencia de seus cartões wireless, assim você e sua rede ficarão legais.


    Caso a dica tenha te ajudado, por favor, agradeça. Assim você me incentiva a escrever mais besteiras por aqui.


    ~-~-~-~-~-~-~-~-~-~
    Precisa de ajuda com sua rede? Precisa replanejar suas estratégias de marketing e aumentar seu lucro? Contate-me: email {[arroba]} renangomes.com
    ~-~-~-~-~-~-~-~-~-~
    Última edição por renangomes; 13-05-2009 às 16:58.

  2. #2

    Padrão

    Cadê o milagre? Com 2Mb de ADSL tenho 60 usuários.

    Com 1Mb full tu bota ai mais de 100.



  3. #3

    Padrão

    botar é facil. O dificil é o pessoal nao reclamar.

  4. #4
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Me perdoe mas sempre leio tudo aqui do fórum, não vejo milagre, tem um amigo meu com 1 mb dsl mandando à 50 clientes, não vejo milagres.
    Última edição por sergio; 07-08-2009 às 10:53.



  5. #5

    Padrão

    Citação Postado originalmente por renangomes Ver Post
    botar é facil. O dificil é o pessoal nao reclamar.
    E não reclamam mesmo... quem me dera ter um link full.

  6. #6

    Padrão

    É verdade, não é milagre pra quem entende. Mas pra quem nao sabe como é feito é.

    De qualquer forma, aqui eu to com 50 clientes folgado ainda, meu link tá tranquilo e o pessoal nao reclama.



  7. #7

    Padrão

    milagre faz meu mk mando planos de 160k, 320k e 640k a maioria no plano de 640k ja ta indo pra ums 70 clientes com 1mb adsl e roda de boa a noite chego ter ate 30 clintes simultaneos. fazem dawloads com 10% sertinho.
    santo mikrotik!!!
    o grande mikrotik como diz um amigo rsrsrs

  8. #8

    Padrão

    Citação Postado originalmente por acesse Ver Post
    milagre faz meu mk mando planos de 160k, 320k e 640k a maioria no plano de 640k ja ta indo pra ums 70 clientes com 1mb adsl e roda de boa a noite chego ter ate 30 clintes simultaneos. fazem dawloads com 10% sertinho.
    santo mikrotik!!!
    o grande mikrotik como diz um amigo rsrsrs

    Fico feliz por voces; pois tenho um 1mb full + 2 adsl de 1mb cada e ja
    estou um 6 meses tentando passar de 70 online e nao consigo.. Compartilhar ai qual e o sergredo?



  9. #9

    Padrão

    Citação Postado originalmente por renangomes Ver Post
    botar é facil. O dificil é o pessoal nao reclamar.
    renangomes..

    Parabens, pela forma como explanou o assunto...

    Porem referente ao plano:

    ACELERADO:
    Velocidade Fixa: 100k/200k
    Velocidade Maxima: 256k/1024k
    Velocidade Media: 80k/160k
    Velocidade Garantida (10%): 10k/20k
    Formula: 100k/200k 256k/1024k 80k/160k 16/16 8 10k/20k

    1024k de velocidade Maxima nao iria saturar o link?
    10% de velocidade garantida nao ficaria lento ao baixar arquivos?
    Última edição por larrymsi; 13-05-2009 às 21:55.

  10. #10

    Padrão

    Citação Postado originalmente por larrymsi Ver Post
    Fico feliz por voces; pois tenho um 1mb full + 2 adsl de 1mb cada e ja
    estou um 6 meses tentando passar de 70 online e nao consigo.. Compartilhar ai qual e o sergredo?
    webproxy !!! imgiana quando for colocado o servidor debian ou thundercache ai fica uma bala o negocio!!
    o mais legal de tudo e quando vem aki ums tecnicos da telefonica fazer manutenção do meu link
    e fazem teste de dawloads. o mk fazendo dawloads de 2mb por segundo a 10mb por segundo
    eles olham e dizem "caraaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaca que nuito loko men o speedy de 30mb nao faz isso" eu so do risada....

    o grande mikrotik !!!!



  11. #11
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por acesse Ver Post
    webproxy !!! imgiana quando for colocado o servidor debian ou thundercache ai fica uma bala o negocio!!
    o mais legal de tudo e quando vem aki ums tecnicos da telefonica fazer manutenção do meu link
    e fazem teste de dawloads. o mk fazendo dawloads de 2mb por segundo a 10mb por segundo
    eles olham e dizem "caraaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaca que nuito loko men o speedy de 30mb nao faz isso" eu so do risada....

    o grande mikrotik !!!!
    Verdade !

    rsrsrs

  12. #12

    Thumbs up

    Citação Postado originalmente por larrymsi Ver Post
    renangomes..

    Parabens, pela forma como explanou o assunto...

    Porem referente ao plano:

    ACELERADO:
    Velocidade Fixa: 100k/200k
    Velocidade Maxima: 256k/1024k
    Velocidade Media: 80k/160k
    Velocidade Garantida (10%): 10k/20k
    Formula: 100k/200k 256k/1024k 80k/160k 16/16 8 10k/20k

    1024k de velocidade Maxima nao iria saturar o link?
    10% de velocidade garantida nao ficaria lento ao baixar arquivos?
    Bem, essa forma "acelerada" eu só ativo de madrugada, quando tem geralmente uns 5~10 clientes online. Essa velocidade máxima ai só acontece durante poucos segundos (uns 3 segundos) quando o cliente navega em paginas que nao estão no cache. Dificilmente duas pessoas vão ter seus burts ativados na mesma hora e, de qualquer forma, se ativados, o mikrotik tirá dividir a banda igualmente e assim ainda é lucro para o cliente.
    Até agora a rede se comporta normalmente de madrugada quando eu ativo isso.... Se eu ativar isso de dia ai sim satura o link.

    Essa velocidade garantida ai é a velocidade que garantida que eu expecifico no contrato. Quando digo que o cliente deve ter garantido, o mikrotik vai fazer de tudo para o caba ter pelo menos isso ai.

    Por exemplo: Se eu tenho dois clientes online agora e um deles está parado e outro está usando o burst, em vez de o mikrotik dá 1M para o cliente que está usando o burst ele vai antes reservar a banda garantida do primeiro cliente, e o que sobrar ele dá para o cliente que está usando o burst.

    Creio que nunca um cliente vá ficar apenas com sua velocidade garantida por muito tempo.. o mirkrotik sempre faz os calculos direitinho para que a velocidade seja sempre maior que aquilo.. o maior possivel....


    webproxy !!! imgiana quando for colocado o servidor debian ou thundercache ai fica uma bala o negocio!!
    o mais legal de tudo e quando vem aki ums tecnicos da telefonica fazer manutenção do meu link
    e fazem teste de dawloads. o mk fazendo dawloads de 2mb por segundo a 10mb por segundo
    eles olham e dizem "caraaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaca que nuito loko men o speedy de 30mb nao faz isso" eu so do risada....
    Hahahahaha. O massa é quando o cliente diz: "Minha net está lenta." Ai você responde: "Vá no baixaki e coloque o Msn para baixar." Ai o bixo responde na mesma hora: "POutzzzz... baixou a 5mbps powwwwwww. A net tá beleza agora, valeu".


    estou um 6 meses tentando passar de 70 online e nao consigo.. Compartilhar ai qual e o sergredo?
    70? Bem, eu nunca cheguei a isso tudo ai nao... ainda. Tem certeza que nao é teu hardware? Teu cartão miniPCI, routeboard, sei lá...


    milagre faz meu mk mando planos de 160k, 320k e 640k a maioria no plano de 640k ja ta indo pra ums 70 clientes com 1mb adsl e roda de boa a noite chego ter ate 30 clintes simultaneos. fazem dawloads com 10% sertinho.
    santo mikrotik!!!
    Caramba, tu deixa o pessoal rodando com só 10% da banda contratada direto?
    Se eu fizer isso aqui o pessoal me capa!



  13. #13

    Padrão

    Citação Postado originalmente por acesse Ver Post
    webproxy !!! imgiana quando for colocado o servidor debian ou thundercache ai fica uma bala o negocio!!
    o mais legal de tudo e quando vem aki ums tecnicos da telefonica fazer manutenção do meu link
    e fazem teste de dawloads. o mk fazendo dawloads de 2mb por segundo a 10mb por segundo
    eles olham e dizem "caraaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaca que nuito loko men o speedy de 30mb nao faz isso" eu so do risada....

    o grande mikrotik !!!!
    suahSUHAUShau é bem por ai mesmo, fora os clientes mais "espertinhos" que vc mal instala a net e já vão fuçar o RJNET (velocimetro), abre la e bate 3Mb, caraaaaaca rapidão rsrsrsrsrs!

  14. #14

    Padrão

    não...milagres faz o meu mk, ja estou na faixa de 300 clientes em cima de 2mb com 80-180k e alguns com 150k-300k...isso sim é milagre. e sem reclamação. com youtube,emule,etc...tudo que o cliente tem direito e olha que o que mais tem é downloadmaniacos!


    Abraços a todos.



  15. #15

    Padrão

    Citação Postado originalmente por kaptura Ver Post
    não...milagres faz o meu mk, ja estou na faixa de 300 clientes em cima de 2mb com 80-180k e alguns com 150k-300k...isso sim é milagre. e sem reclamação. com youtube,emule,etc...tudo que o cliente tem direito e olha que o que mais tem é downloadmaniacos!


    Abraços a todos.
    santo mk!!!!!!!!!!!!!!!!! rsrsrs o cara que invertou isso devia dar um premio nobel a ele vcs não acham?

  16. #16

    Padrão

    Citação Postado originalmente por kaptura Ver Post
    não...milagres faz o meu mk, ja estou na faixa de 300 clientes em cima de 2mb com 80-180k e alguns com 150k-300k...isso sim é milagre. e sem reclamação. com youtube,emule,etc...tudo que o cliente tem direito e olha que o que mais tem é downloadmaniacos!


    Abraços a todos.

    Como configurou o Cache? É paralelo?



  17. #17

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Como configurou o Cache? É paralelo?
    não é proxy paralelo! configuação é tudo no mikrotik..umas horas talvez dias raciocinando, tentando entender como ele funciona, ai sim chega a uma boa configuração.

    por exemplo agora tem 75 clientes conectados e eu estou fazendo 2 download um a 15kbps e outro a 17kbps e navegando no forum com velocidade normal..parece que não estou baixando nada...ah e tbm no msn..
    Última edição por kaptura; 17-05-2009 às 23:00.

  18. #18

    Padrão

    4 MB Link Dedicado / 680 Clientes / 310 acessos simultâneos
    Planos 128 56%/ 256 33%/ 512 8%/ 1024 3%
    Servidor MK P4 3.4 / Super Cache Full no Mikrotik / Consumo de link abaixo de 80%

    Como o amigo explicou claro como o sol, o segredo é manter o maior número de clientes nos planos de base.



  19. #19

    Padrão CONPLAN

    Citação Postado originalmente por m4d3 Ver Post
    4 MB Link Dedicado / 680 Clientes / 310 acessos simultâneos
    Planos 128 56%/ 256 33%/ 512 8%/ 1024 3%
    Servidor MK P4 3.4 / Super Cache Full no Mikrotik / Consumo de link abaixo de 80%

    Como o amigo explicou claro como o sol, o segredo é manter o maior número de clientes nos planos de base.
    Luciano, baixei o conplan e gostaria de entender melhor o funcionamento do otimizador de planos. Estou em dúvida sobre o significado das caixas de diálogo do sistema. Poderia me dar uma explicação ?
    Obrigado

  20. #20