Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Ajuda - Acesso aos aps (radio) atras do MK

    Olá amigos tenho uma duvida e ja segui varios tutoriais porem sem exito, é o seguinte...

    Tenho meu mikrotik com hotspot e com adsl telefonica quem disca é o mikrotik, até ai tudo bem, tenho duas placas de rede uma com o modem como bridge para o mikrotik discar e outra tem um cabo de rede até minha torre que esta com um radinho gilink com ip 192.168.100.100, minha rede no hotspot é 172.16.1.1/24 sendo assim o ip do mikrotik é o ip 172.16.1.1. como eu faço para acessar o gilink sem ter q trocar o ip da minha maquina para a faixa de rede 192.168.100.*

    eu acesso o mk via winbox pelo ddns sem problemas, eu tbm gostaria de acessar esse gilink fora da minha rede, do meu trabalho por exemplo. alguem disposto a ajudar? obrigado.
    Última edição por joserf; 14-05-2009 às 17:58.

  2. #2

    Padrão

    Essa é minha dúvida também, ja li alguns topicos mas é complicado cara... ainda nao tive tempo de testar.



  3. #3
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Essa é minha dúvida também, ja li alguns topicos mas é complicado cara... ainda nao tive tempo de testar.
    To na fila, não consigo acessar meus Wds na rede ...

  4. #4

    Padrão

    tb estava querendo saber. aki na minha cidade, o provedor q trabalhei, usava assim, até para aumentar a segurança da rede ja q os equipamentos ficavam em outra rede. não deu tempo de ver se o meu chefe conseguia acessar sem trocar a classe.

    mais fica aki como eu uso no meu esquema, apenas coloco na mesma classe de rede mas como uma rede diferente, usando a mascara para permitir.

    tipo:
    server: 172.38.16.1
    ap´s: 172.38.10.x á x

    nos clientes fecho a mascara para 255.255.255.0
    mas no meu note fico com a mascara em 255.255.0.0 e acesso normal.

    bem, é besteirinha mas comigo funciona. só uma dica!

    Abraço!



  5. #5

    Padrão

    aqui uso criando uma VPN até o Servidor Mikrotik, quando conecto então fico como se tivesse dentro da rede interna ae posso acessar qualquer radio ou MK na rede, claro que eles estão na mesma rede dos clientes. Espero ter ajudado.

  6. #6

    Padrão

    Citação Postado originalmente por miccharg Ver Post
    tb estava querendo saber. aki na minha cidade, o provedor q trabalhei, usava assim, até para aumentar a segurança da rede ja q os equipamentos ficavam em outra rede. não deu tempo de ver se o meu chefe conseguia acessar sem trocar a classe.

    mais fica aki como eu uso no meu esquema, apenas coloco na mesma classe de rede mas como uma rede diferente, usando a mascara para permitir.

    tipo:
    server: 172.38.16.1
    ap´s: 172.38.10.x á x

    nos clientes fecho a mascara para 255.255.255.0
    mas no meu note fico com a mascara em 255.255.0.0 e acesso normal.

    bem, é besteirinha mas comigo funciona. só uma dica!

    Abraço!
    ..



  7. #7

  8. #8

    Padrão

    Citação Postado originalmente por miccharg Ver Post
    tb estava querendo saber. aki na minha cidade, o provedor q trabalhei, usava assim, até para aumentar a segurança da rede ja q os equipamentos ficavam em outra rede. não deu tempo de ver se o meu chefe conseguia acessar sem trocar a classe.

    mais fica aki como eu uso no meu esquema, apenas coloco na mesma classe de rede mas como uma rede diferente, usando a mascara para permitir.

    tipo:
    server: 172.38.16.1
    ap´s: 172.38.10.x á x

    nos clientes fecho a mascara para 255.255.255.0
    mas no meu note fico com a mascara em 255.255.0.0 e acesso normal.

    bem, é besteirinha mas comigo funciona. só uma dica!

    Abraço!
    entao posta ai certinho que eu nao entendi muito bem manda as regras ai certinho amigo, valeu



  9. #9

    Padrão

    entao posta ai certinho que eu nao entendi muito bem manda as regras ai certinho amigo, valeu

  10. #10

    Padrão

    Citação Postado originalmente por miccharg Ver Post
    tb estava querendo saber. aki na minha cidade, o provedor q trabalhei, usava assim, até para aumentar a segurança da rede ja q os equipamentos ficavam em outra rede. não deu tempo de ver se o meu chefe conseguia acessar sem trocar a classe.

    mais fica aki como eu uso no meu esquema, apenas coloco na mesma classe de rede mas como uma rede diferente, usando a mascara para permitir.

    tipo:
    server: 172.38.16.1
    ap´s: 172.38.10.x á x

    nos clientes fecho a mascara para 255.255.255.0
    mas no meu note fico com a mascara em 255.255.0.0 e acesso normal.

    bem, é besteirinha mas comigo funciona. só uma dica!

    Abraço!
    Mas esse esquema é pra acessar localmente, isso é fácil.

    Nós queremos acessar remotamente.



  11. #11
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    no mk3 da pra mudar porta do web-proxy dai é só fazer um dst-nat pra quem quer acessar externo...

  12. #12

    Padrão

    Eu aqui fasso assim:

    Quando tu faz altenticação da adsl no mk, vc vai ter um ip valido na internet, assim tu vai usar este ip para fazer o acesso remoto.

    criando em firewall>nat o seguinte:

    NA ABA GERNERAL:

    chain vc coloca dstnat
    em Dst. Address o ip da adsl que ficou no mk
    em protocol 6(tcp)
    Dst Prot de uma porta para vc acessar ex: DST PORT: 3000

    NA ABA ACTION:

    Action escolha dst-nat
    To Addresses o ip do radio que vc que acessar
    To Ports 80


    Assim vc vai acessar o radio de qualquer lugar:
    EX.: HTTP:// IP adsl:3000



  13. #13

    Padrão

    Mas o IP do ADSL é dinamico, como vou colocar um em Dst. Address?

  14. #14

    Padrão

    no aguardo de resposta tanbem!



  15. #15

    Padrão

    Citação Postado originalmente por acesse Ver Post
    no aguardo de resposta tanbem!
    Creio q vcs estáo indo pelo lado errado...

    O q tem q ser feito, eh cadastrar no IP Bindings (o IP dos R[adios), e no mk tem q ter um ip nessa faixa dos radios.

    Soh isso, tentem ai e nos contem.

  16. #16

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Mas o IP do ADSL é dinamico, como vou colocar um em Dst. Address?
    Não precisa cita o ip externo, faz assim:

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=(aqui você coloca a porta que vai usar com o ip externo, exemplo: 4089) action=dst-nat to-addresses= (aqui você coloca o ip do seu AP) to-ports=80

    Agora é só acessar: Under-Linux.Org O Portal do Administador de Sistemas

    João Silva



  17. #17

    Padrão

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=(aqui você coloca a porta que vai usar com o ip externo, exemplo: 4089) action=dst-nat to-addresses= (aqui você coloca o ip do seu AP) to-ports=80

    Agora é só acessar: http:// ipexterno: 4089


    João Silva

  18. #18

    Padrão

    Citação Postado originalmente por jbssi Ver Post
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=(aqui você coloca a porta que vai usar com o ip externo, exemplo: 4089) action=dst-nat to-addresses= (aqui você coloca o ip do seu AP) to-ports=80

    Agora é só acessar: http:// ipexterno: 4089

    João Silva
    Tem certeza que é só isso?? Tá mt facil...

    Essa regra tem que ficar abaixo da regra de NAT principal?



  19. #19

    Padrão

    Citação Postado originalmente por lipeiori Ver Post
    Tem certeza que é só isso?? Tá mt facil...

    Essa regra tem que ficar abaixo da regra de NAT principal?


    é eu to testando aqui e nao ta rolando nao galera vamos postar ai.. valeuuuu

  20. #20

    Padrão

    amigos não entendi o que vocês estão querendo, se acessar os radios quando estiverem em transito, e estiverem fora da sua rede e querem acessar através da internet, de qualquer ponto. Ou se querem acessar radios que estão em outra rede.