Amigo do forum

Preciso de ajuda, estou tentando rodar um arquivo cgi no debian+phpo5+apache2 e nao estou conseguindo, o arquivo esta na pasta padrao dos cgi no apache (/usr/lib/cgi-bin) e mesmo assim nao estao rodando, apesar de ter dado as permissoes necessarias (777)

Aparece o seguinte erro:

receiving response...

got response:

. <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>500 Internal Server Error</title> </head><body> <h1>Internal Server Error</h1> <p>The server encountered an internal error or misconfiguration and was unable to complete your request.</p> <p>Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.</p> <p>More information about this error may be available in the server error log.</p> <hr> <address>Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny3 with Suhosin-Patch Server at localhost Port 80</address> </body></html>


Ja acessei o arquivo de log do apache e aparece a seguinte mensagem:

[Sat May 16 09:44:23 2009] [error] [client 127.0.0.1] Premature end of script he aders: arquivo
[Sat May 16 09:44:27 2009] [error] [client 127.0.0.1] Runtime error 231 at 08059 83D
[Sat May 16 09:44:27 2009] [error] [client 127.0.0.1] Premature end of script he aders: arquivo
[Sat May 16 09:44:36 2009] [error] [client 127.0.0.1] Runtime error 231 at 08059 83D
[Sat May 16 09:44:36 2009] [error] [client 127.0.0.1] Premature end of script he aders: arquivo


Alguem tem alguma ideia do que possa ser?

Desde ja agradeço a ajuda




Abraços



Marcelo