+ Responder ao Tópico



  1. quando configuro o outlook para o postfix e mando testar tudo dá certo mas na hora de enviar um e-mail de teste dá erro e diz apra verificar as configrações SSL mas não mexi em nada lá..o que pode ser?

    pesquisei na net e falam do mynetworks mas o meu main.conf está assim:

    myorigin = /etc/mailname
    smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
    biff = no
    append_dot_mydomain = no
    #delay_warning_time = 4h
    readme_directory = no
    smtpd_tls_cert_file=/etc/ssl/certs/ssl-cert-snakeoil.pem
    smtpd_tls_key_file=/etc/ssl/private/ssl-cert-snakeoil.key
    smtpd_use_tls=yes
    smtpd_tls_session_cache_database = btree:${data_directory}/smtpd_scache
    smtp_tls_session_cache_database = btree:${data_directory}/smtp_scache
    smtp_sasl_auth_enable = yes
    myhostname = fernandogalvao.com.br
    alias_maps = hash:/etc/aliases
    alias_database = hash:/etc/aliases
    myorigin = /etc/mailname
    mydestination = fernandogalvao.com.br, postfix.fernandogalvao.com.br, localhost.fernandogalvao.com.br, localhost
    relayhost = postfix.fernandogalvao.com.br
    relay_domains = $mydomain
    mynetworks = 201.39.97.0/28 10.0.1.0/28 192.168.1.0/28 127.0.0.0/8
    mailbox_command = procmail -a "$EXTENSION"
    mailbox_size_limit = 0
    recipient_delimiter = +
    inet_interfaces = all
    home_mailbox = Maildir/
    mydomain = fernandogalvao.com.br
    inet_protocols = all
    message_size_limit = 20000000
    mydestination = postfix.fernandogalvao.com.br, fernandogalvao.com.br, localhost
    net_protocols = all
    smtpd_sasl_local_domain =
    Última edição por lfernandosg; 19-05-2009 às 15:39.






Tópicos Similares

  1. Erro ao configurar modo bridge entre duas RBS (Ajuda)
    Por kleberbertelli no fórum Redes
    Respostas: 4
    Último Post: 21-01-2016, 01:33
  2. Erro ao configurar um dns com ips validos
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-05-2009, 08:49
  3. Erro ao mandar e-mail pelo outlook
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2005, 00:21
  4. Erro ao configurar impressora Lexmark E210 no Slack
    Por Garcia no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-07-2005, 18:27
  5. erro ao configurar placa de rede no debian
    Por jrctec2 no fórum Servidores de Rede
    Respostas: 19
    Último Post: 30-04-2005, 07:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L