Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Erro estranho Mikrotik..

    Ola pessoal,
    Hoje, comprei minha licença original do Mikrotik 3.23, e comecei a montar um servidor novo para substituir um de testes com uma versão "Libertada"..

    O que aconteceu é que em um dos testes na "libertada" eu programei o Netwatch para pingar um host e fiz um script para reiniciar se o host não respondese..

    Até ai tudo bem, mas agora, o servidor reiniciou e esta em loop, ele entra e logo apos aparecer login e senha reboota...

    Gostaria de saber se tem como reverter isso, pois fiz um monte de regras de firewall, queue tree e outras coisas que queria pegar nele!!

    Grato

    Tiago

    Edit 1: Esqueci de dizer que é o Mk que conecta na internet, então ele não tem como pingar antes do sistema iniciar

  2. #2

    Padrão

    Olá meu caro,
    Para o seu problema você vai ter que reinstalar o mikrotik. Para não perder os seus configs você irá escolher uma alternativa que lhe permitirá manter as regras. Quando escolher os pacotes para a instalação e pressionar "i" lhe será perguntado se deseja manter as configurações(data), basta pressionar "y" depois é "y" e esperar o resultado. Utilize a versão 3.13.



  3. #3

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Olá meu caro,
    Para o seu problema você vai ter que reinstalar o mikrotik. Para não perder os seus configs você irá escolher uma alternativa que lhe permitirá manter as regras. Quando escolher os pacotes para a instalação e pressionar "i" lhe será perguntado se deseja manter as configurações(data), basta pressionar "y" depois é "y" e esperar o resultado. Utilize a versão 3.13.
    Pegando um gancho.

    Notei no site da Mikrotik que a versão 3.23 é stable e a stabe anterior é a 3.13.

    Afinal esse stable é stable ou não é tão stable assim?

    :-)

  4. #4

    Padrão

    Agora meu Mikrotik original, estou com outro problema...

    Ele congela depois de algum tempo de uso... estranho eh que fica piscando o cursor na tela, mas o num lock não aciona e a internet cai...

    Alguem tem alguma alternativa???

    grato,


    Tiago



  5. #5

    Padrão

    Eu tive esse problema do MK travar do nada na versão 3.23 depois que eu desabilitei o uso de mais de um processador ele normalizo (/system hardware set multi-cpu=no), mais começaram os problemas com o ping então retornei para a 3.22, para isso fui no site da MK e peguei os pacotes combinados e joguei em file no MK e mandei dar um downgrade (/system package downgrade ), mais é bom fazer o velho e bom backup (/system backup save name= NOME ) por que qualquer coisa tem todas suas confs

  6. #6

    Padrão Mikrotik travamento

    Eses travamentos acontecem em rbs ou pc x86 ?