Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sou novo no ramo e estou configurando um mikrotik na versão 2.9.27 PC para testes

    Tentei configurar o famoso CACHE FULL de acordo com o video do alexandre mais nao tive sucesso
    fiz passo a passo mais o arquivo em cache continua limitado pela simple queue.

    EX:
    Cliente1 128k/128k baixa normalmente a 128
    Arquivo em cache é baixando tb a 128k

    Configurei o hotspot normalmente em seguida tentei criar uma regra de acordo com um topico do site referente a liberação banda full as páginas do propio hotspot (login)

    configuro a queue tree e deixo a banda ilimitada e funciona normalmente... porém... quando adiciono uma simple queue de 128k nao funciona....´é como nao tivesse criado a queue.

    Alguem pode me ajudar?
    Fico no aguardo...

    Esse fórum é show de bola... Parabens a staff

    CODE:

    SIMPLE QUEUE

    0 name="Tiago" target-addresses=192.168.0.62/32 dst-address=0.0.0.0/0
    interface=Local parent=none direction=both priority=8
    queue=default/default limit-at=0/0 max-limit=128000/128000
    total-queue=default-small
    1 D name="<hotspot1>" dst-address=0.0.0.0/0 interface=Local parent=none
    direction=both priority=8 queue=hotspot-default/hotspot-default
    limit-at=0/0 max-limit=0/0 total-queue=default-small

    TREE QUEUE

    0 name="squid" parent=global-out packet-mark=squid-packet-HIT limit-at=0
    queue=ethernet-default priority=8 max-limit=1000000 burst-limit=0
    burst-threshold=0 burst-time=0s
    1 name="hotspot" parent=global-out packet-mark=hotspot limit-at=0
    queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    NAT

    0 chain=srcnat out-interface=Internet src-address=192.168.0.0/26
    action=masquerade
    1 ;;; web proxy
    chain=dstnat src-address=192.168.0.0/26 protocol=tcp dst-port=80
    action=redirect to-ports=3128

    MANGLE

    0 chain=output protocol=tcp src-port=3128 content=X-Cache: HIT
    action=mark-connection new-connection-mark=squid-connection-HIT
    passthrough=yes
    1 chain=output connection-mark=squid-connection-HIT action=mark-packet
    new-packet-mark=squid-packet-HIT passthrough=yes
    2 chain=output out-interface=Local protocol=udp src-port=64872
    action=mark-connection new-connection-mark=hotspot-out passthrough=yes
    3 chain=output out-interface=Local protocol=tcp src-port=64872
    action=mark-connection new-connection-mark=hotspot-out passthrough=yes
    4 chain=output out-interface=Local protocol=tcp src-port=64873
    action=mark-connection new-connection-mark=hotspot-out passthrough=yes
    5 chain=output out-interface=Local protocol=tcp src-port=64874
    action=mark-connection new-connection-mark=hotspot-out passthrough=yes
    6 chain=output out-interface=Local protocol=tcp src-port=64875
    action=mark-connection new-connection-mark=hotspot-out passthrough=yes

    web proxy

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "webmaster"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 10000000KiB
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 9999360KiB
    reserved-for-ram-cache: 162816KiB

  2. faltou o mark packet

    Desculpe.. na hora de copiar as regras nao copiei o mangle do market packet....

    chain=output connection-mark=hotspot-out action=mark-packet
    new-packet-mark=hotspot passthrough=no

    o que será que está errado?



  3. Citação Postado originalmente por Deltadigo Ver Post
    faltou o mark packet

    Desculpe.. na hora de copiar as regras nao copiei o mangle do market packet....

    chain=output connection-mark=hotspot-out action=mark-packet
    new-packet-mark=hotspot passthrough=no

    o que será que está errado?
    aqui no meu funfa


    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=p2p action=mark-packet \
    new-packet-mark="p2p 2" passthrough=yes comment="" disabled=no
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark="PROXY CONNECTION" \
    passthrough=yes comment="PRXY FULL" disabled=no
    add chain=output connection-mark="PROXY CONNECTION" action=mark-packet \
    new-packet-mark="PROXY PACKET" passthrough=yes comment="" disabled=no
    / ip firewall nat
    add chain=srcnat src-address=10.0.0.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="RADIO \
    UOL" disabled=no
    add chain=dstnat in-interface=bridge1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="REDIRECIONAMENTO DE PROXY" disabled=no
    add chain=pre-hotspot in-interface=bridge1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="REDIRECIONAMENTO DE \
    PROXY HOTSPOT" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no


    Espero ter ajudado

  4. muito obrigado meu amigo...
    fiz as regras de acordo com as que vc passou e meu cache full está rodando com o hotspot!!!

    li em um topico aqui no fórum que da pra acessar o hotspot (pagina de login) em modo full.. fiz como descrito mais quando logo na pagina de login do hotspot simple queue nao funciona.. ela nao limita a banda como definido em 128kbps
    ou seja.. fica full em tudo... mesmo após ter logado no hotspot

    estou pesquisando aqui no forum.. se alguem puder ajudar.. agradeço desde já!

    um grande abraço.



  5. Citação Postado originalmente por djjeantechno Ver Post
    aqui no meu funfa


    / ip firewall mangle
    add chain=prerouting p2p=all-p2p action=mark-connection \
    new-connection-mark=p2p passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=p2p action=mark-packet \
    new-packet-mark="p2p 2" passthrough=yes comment="" disabled=no
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark="PROXY CONNECTION" \
    passthrough=yes comment="PRXY FULL" disabled=no
    add chain=output connection-mark="PROXY CONNECTION" action=mark-packet \
    new-packet-mark="PROXY PACKET" passthrough=yes comment="" disabled=no
    / ip firewall nat
    add chain=srcnat src-address=10.0.0.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    add chain=pre-hotspot dst-address=200.221.0.0/16 action=accept comment="RADIO \
    UOL" disabled=no
    add chain=dstnat in-interface=bridge1 protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="REDIRECIONAMENTO DE PROXY" disabled=no
    add chain=pre-hotspot in-interface=bridge1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="REDIRECIONAMENTO DE \
    PROXY HOTSPOT" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no


    Espero ter ajudado


    / queue tree
    add name="Bloqueio de down" parent=global-in packet-mark="p2p 2" limit-at=0 \
    queue=ethernet-default priority=8 max-limit=250000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="BLOQUEIO DE UP" parent=global-out packet-mark="p2p 2" limit-at=0 \
    queue=default priority=8 max-limit=80000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="PRXY FULL" parent=global-out packet-mark="PROXY PACKET" limit-at=0 \
    queue=default priority=1 max-limit=10000000 burst-limit=0 \
    burst-threshold=0 burst-time=0s disabled=no
    add name="KUT" parent=global-out packet-mark="MARK PACKET KUT" limit-at=0 \
    queue=default priority=8 max-limit=1000000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no

    espero ter ajudado aqui funfa... aqui foi definido para todos os useres ,mas ai no seu x=caso vc tera que verificar como que estao os perfis de hotpot,(planos de velocidade )ou va em dhcp server amarra o ip+mac do cliente ,e depois crie um perfil em simple ques(individual)com o mac dele ou ip....aaqui funfa de boa espero ter ajudado






Tópicos Similares

  1. web proxy e cache full
    Por worldgamescte no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2011, 02:00
  2. Ajuda com web proxy e cache full
    Por VALTERTERABYTE no fórum Redes
    Respostas: 4
    Último Post: 11-09-2010, 10:30
  3. Web proxy e cache full como fazer?
    Por luk21 no fórum Redes
    Respostas: 20
    Último Post: 17-08-2009, 23:43
  4. Respostas: 4
    Último Post: 30-05-2009, 13:56
  5. Respostas: 1
    Último Post: 18-07-2008, 17:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L