+ Responder ao Tópico



  1. Olá galera do underlinux

    to querendo fazer uma divisão de link´s

    tenho 2 links de 8mb
    e 2 redes :

    gateway 1: 192.168.2.1 e gateway2: 192.168.3.1
    rede1: 10.40.2.0/24 e rede 2: 10.50.2.0/24

    quero que rede 1 saia so pra gw 1 e rede 2 pra gw 2


    queria saber como vou montar estas rotas.

    depois vou montar um hotspot com Radius pra cada rede, pra se autenticarem no srvidor central.


    Grato a todos.

  2. /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=gw1 passthrough=yes src-address=clientes1/24
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=gw2 passthrough=yes src-address=clientes2/24

    /ip firewall nat
    add action=masquerade chain=srcnat comment="Nat Link_1" disabled=no \
    out-interface=saida1
    add action=masquerade chain=srcnat comment="Nat Link_2" disabled=no \
    out-interface=saida2
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    "gateway de saida1" routing-mark=gw1 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    "gateway de saida2" routing-mark=gw1 scope=255 target-scope=1



  3. Citação Postado originalmente por fernandofiorentinn Ver Post
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=gw1 passthrough=yes src-address=clientes1/24
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=gw2 passthrough=yes src-address=clientes2/24

    /ip firewall nat
    add action=masquerade chain=srcnat comment="Nat Link_1" disabled=no \
    out-interface=saida1
    add action=masquerade chain=srcnat comment="Nat Link_2" disabled=no \
    out-interface=saida2
    /ip route
    add comment="" disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=\
    "gateway de saida1" routing-mark=gw1 scope=255 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    "gateway de saida2" routing-mark=gw1 scope=255 target-scope=1


    Vlw amigo, vou testar e posto aqui o resultado.

  4. só corrigindo amigo, na ultima linha é gw2, e nao gw1






Tópicos Similares

  1. BALANCEAMENTO DE LINKS PARA DUAS REDES
    Por MDdantas no fórum Redes
    Respostas: 14
    Último Post: 07-11-2009, 19:46
  2. Redirecionamento de ip para rede interna
    Por tecnic no fórum Redes
    Respostas: 2
    Último Post: 27-11-2005, 11:43
  3. Tamanho ideal de MTU para redes wireless com PPPoE
    Por haas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-11-2004, 11:16
  4. dhcp informa nome de máquina para rede.
    Por quecosuix no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-10-2004, 15:04
  5. DISCO DE BOOT PARA REDE
    Por PARTNERINFO no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-05-2004, 08:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L