+ Responder ao Tópico



  1. Colega, por favor vê se alguem pode me ajudar, estava com meu firewall fucionando perfeitamente, então formatei pois tinha instalado e desistalado varios programas, mas agora quando instalei o centos 5 colequei minha internet e configurei a placa eth0 como minha rede local e eth1 como internet.

    etho

    10.101.0.200
    255.255.255.0
    10.101.0.200

    eth1

    187.87.176.142
    255.255.255.252
    187.87.176.141

    dns

    208.67.222.222

    Mas a internet não funciona, mas tentei a configuração da eth1 da internet em outra maquina e esta funcionando a internet, alguem poderia me ajudar com isso.Colega, por favor vê se alguem pode me ajudar, estava com meu firewall fucionando perfeitamente, então formatei pois tinha instalado e desistalado varios programas, mas agora quando instalei o centos 5 colequei minha internet e configurei a placa eth0 como minha rede local e eth1 como internet.

    etho

    10.101.0.200
    255.255.255.0
    10.101.0.200

    eth1

    187.87.176.142
    255.255.255.252
    187.87.176.141

    dns

    208.67.222.222

    Mas a internet não funciona, mas tentei a configuração da eth1 da internet em outra maquina e esta funcionando a internet, alguem poderia me ajudar com isso.

  2. Você configurou as Rotas? se não testa isso:
    route del default
    route add default gw "coloque aqui seu Gateway"

    se nã funcionar teste com o dhcp cliente, rode um "dhclient eth1".

    se não funcionar vai ter que partir para o firewall:

    esse comando aqui e pra vc compartilhar para da eth1 para eth0:

    iptables -A FORWARD -i eth1 -j ACCEPT
    iptables -A FORWARD -o eth1 -j ACCEPT
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE






Tópicos Similares

  1. Internet não funciona num Período
    Por pssgyn no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 20-05-2008, 17:37
  2. Internet no ACER Aspire3002 não funciona!!!
    Por raphapalomares no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-06-2006, 09:18
  3. Squid não funciona em internet à rádio
    Por marcelowcs no fórum Servidores de Rede
    Respostas: 6
    Último Post: 03-03-2006, 21:34
  4. ADSL - Internet não funciona
    Por micaias no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-02-2005, 09:45
  5. Minha internet nao funciona no Mandrake 9.0
    Por dcopp no fórum Servidores de Rede
    Respostas: 4
    Último Post: 15-04-2004, 13:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L