Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Smile Jeito simples juntar 2 links

    O Melhor de Jeito mais simples de juntar 2 links e separando a porta 80, o interessante e que vc soma a taxa de download, mas so serve se for so 2 links.


    exemplo

    Link1 - 192.168.1.1
    Link2 - 192.168.2.2

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=load passthrough=yes protocol=tcp

    /ip route
    add comment=Load Balance disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1,192.168.2.2 routing-mark="load" scope=255 target-scope=10

    add comment=Outros disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10

    espero ajudar
    qualquer duvida e so postar

  2. #2

    Padrão

    no caso com essas regras eu consigo usar 2 links adsl de 2mb cada e ficaria com uma taxa de download aproximadamente 400kbps ?? serviria pra juntas os 2 links fazendo com que se navegue a 4 mb ?



  3. #3

    Padrão

    Citação Postado originalmente por cristofercg Ver Post
    no caso com essas regras eu consigo usar 2 links adsl de 2mb cada e ficaria com uma taxa de download aproximadamente 400kbps ?? serviria pra juntas os 2 links fazendo com que se navegue a 4 mb ?
    amigo, somar e inposivel, ate o momento somente a operadora que vende os dois link´s sendo a mesma pode fazer isso.
    o que o amigo fez, foi mandar todo o trafego da porta 80 para um link e o restante pela outra, ou seja, nada de somar..

  4. #4

    Padrão

    pergunta: qual trafego ficaria mais intenso. o da porta 80 ou as outras?



  5. #5

    Padrão

    Citação Postado originalmente por isacloko Ver Post
    O Melhor de Jeito mais simples de juntar 2 links e separando a porta 80, o interessante e que vc soma a taxa de download, mas so serve se for so 2 links.


    exemplo

    Link1 - 192.168.1.1
    Link2 - 192.168.2.2

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=load passthrough=yes protocol=tcp

    /ip route
    add comment=Load Balance disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1,192.168.2.2 routing-mark="load" scope=255 target-scope=10

    add comment=Outros disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10

    espero ajudar
    qualquer duvida e so postar
    Bom Dia, tenho 1 link velox 4mb e outro velox 2mb, tem como eu colocar o link velox 4mb somente para acesso a Internet e o link de 2mb para todo o restante ???

    Nota. eu atualmente possuo 2 Redes. Uma com o gateway 192.168.254.254 e outra 10.0.0.1

    desde ja agradeço a ajuda, se tiver um tutorial q faça isso, valew.

  6. #6

    Padrão

    nesse caso, porta 80, alem de navegacao, downloads tbm?



  7. #7

    Padrão

    Citação Postado originalmente por damacenoneto Ver Post
    nesse caso, porta 80, alem de navegacao, downloads tbm?
    os 4mbs que eu preciso sao seriam só para downstream e os 2mb só para downloads.

  8. #8

    Padrão soma de links

    neste script que eu fiz vc so percebe se soma, quando vc uza um gerenciador de downloads, ai ele soma.

    exemplo

    link 1 = 2mbts
    link 2 = 1 mbts

    com um gerenciador de downloads seu trafego seria + ou - 300 kbts.


    espero que entendam.



  9. #9
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    Mas somente com gerenciador de downloads... pq vc esta balanceando as conexoes, um gerenciador de download buscar download por varias conexoes. Eu tava procurando um meio de usar os dois links como se fosse 1, mas links diferentes isso nao funciona, somente com Bounding ou LoadBalance.

  10. #10

    Padrão

    tenho um link de 1 mb e outro de 600k teria como eu deixar o link de 1mb pra web iu de 600k pra downloads? uso hotpost com web cache



  11. #11

    Thumbs up

    pega leve com o lek ai galera assim voçês vão correr com ele do forum..
    kkkkkkkkkkkkkkkkkkkk!!

  12. #12

    Padrão uMA DUVIDA BASICA DE INICIANTE!!!

    Citação Postado originalmente por FernandodeDeus Ver Post
    pergunta: qual trafego ficaria mais intenso. o da porta 80 ou as outras?
    e SE O O MODEM ESTIVER EM MODO BRIDGE, COMO FACO?



  13. #13

    Padrão

    acompanhando....bom tópico.

  14. #14

    Padrão

    Citação Postado originalmente por Rockcelio1 Ver Post

    e SE O O MODEM ESTIVER EM MODO BRIDGE, COMO FACO?


    e quase a mesma coisa a unica coisa que vc vai fazer e pegar o gatway da conexão discada, e colocar no em uns dos gatway la do exemplo, mas o outro precisa ta roteado..



  15. #15

    Padrão

    isacloko, seguindo este exemplo é preciso fazer alguma alteração a mais para sites de banco?

  16. #16
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    Uma duvida como ficaria o NAT?



  17. #17

  18. #18



  19. #19

    Padrão

    Amigo, infelizmente nao deu certo nao... sera que nao falta mais nada???

  20. #20

    Padrão

    Citação Postado originalmente por stevens144 Ver Post
    Mas somente com gerenciador de downloads... pq vc esta balanceando as conexoes, um gerenciador de download buscar download por varias conexoes. Eu tava procurando um meio de usar os dois links como se fosse 1, mas links diferentes isso nao funciona, somente com Bounding ou LoadBalance.


    exatamente...