Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão como Limitar taxa de Download ?

    Ola amigos, esta com uns dois dias que migrei para o mikrotik, e gostaria de saber se tem como ele Limitar a taxa de download, tipo cliente x tem 300k a taxa é pra ser 30k certo, mas isso nao esta acontecendo, eu ja cadastrei o Queues do controle de Banda, mas meus clientes estao fazendo down 100k/150k como faço para ser so 30k real ?

    Andre Alves
    Última edição por anciao; 31-05-2009 às 09:25.

  2. #2

    Padrão

    Está usando web proxy proxy? Qual versão do mikrotik você usa?



  3. #3

  4. #4
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por anciao Ver Post
    Ola amigos, esta com uns dois dias que migrei para o mikrotik, e gostaria de saber se tem como ele Limitar a taxa de download, tipo cliente x tem 300k a taxa é pra ser 30k certo, mas isso nao esta acontecendo, eu ja cadastrei o Queues do controle de Banda, mas meus clientes estao fazendo down 100k/150k como faço para ser so 30k real ?

    Andre Alves
    Olá qual seu link ? já tentou colocar planos, criando profiles com diferentes velocidades com isso não tendo a necessidade de criar queues e sim gerenciar por grupos ?

    Para isso é necessário usar hotspot, vá em users=> profiles=> e crie planos diferentes, se der certo avise q te mostro como fazer o Burst Limit, que é um gás no inicio do download.

    Ricardo Sobrinho



  5. #5

    Padrão

    Criar planos oks, no Queues nao deu certo mesmo a minha net ficou foi mas lenta...

    vou tentar os Planos mas nao consigo configurar o hotspot pois todos os tutorias ensinam a instalação aparti do wlan mas eu so uso duas placas etho = link eth1 = clientes, eth1 vai direto para o AP que faz a distribuição externa. Alguem pode me ensinar a configurar o hotspot pela eth1
    Última edição por anciao; 31-05-2009 às 14:50.

  6. #6



  7. #7

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Dá uma lida neste material:
    esta parti ja fiz a internet ja esta compartilhada...

    fiz pelo Winbox...

    minha dificuldade esta em configuarar o hotspot pela eth1 pois nao a nenhum tuto que ensino a fazer por ela so pela wlan.

    eth0 = link = dinamico velox
    eth1 = clientes: 192.168.0.1/24

    Desculpa fugi do foco, eu queria limitar a taxa de down sem interferir no velocidade do cliente!!
    Última edição por anciao; 31-05-2009 às 15:23.

  8. #8

    Padrão

    Você quer controlar a taxa de download ou a taxa de download está acima do que é para está.
    Caso seja isto, se estiver fazendo controle manual na simple queue, procure deixar as simple queues acima da criada dinamicamente pelo servidor hotspot. Caso esteja fazendo por profiles do hotspot, verifique se está usando configuração de burst.
    Outra coisa a se obervar é se não está havendo alguma regra, em "mangle + queue tree" ou "simple queue" mesmo, causando isto, principalmente em Mangle e queue tree.



  9. #9

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Você quer controlar a taxa de download ou a taxa de download está acima do que é para está.
    Caso seja isto, se estiver fazendo controle manual na simple queue, procure deixar as simple queues acima da criada dinamicamente pelo servidor hotspot. Caso esteja fazendo por profiles do hotspot, verifique se está usando configuração de burst.
    Outra coisa a se obervar é se não está havendo alguma regra, em "mangle + queue tree" ou "simple queue" mesmo, causando isto, principalmente em Mangle e queue tree.
    Desde ja agradeço ao Raniel e os demais que procuram ajudar, seguinte eu so fui la o Queues e configurei como vim num manual daqui mesmo, eu quero controlar a taxa de download por que fica acima ou as vezes fica a baixo, gostaria que fica-se assim velocidade 300k down 30k ou 600k/60k todo tempo nesta proporção.

    Andre

  10. #10

    Padrão

    Dependendo de redimento de sua rede possa ser que alcance o pretendido, mas depende muito dela.
    Para ter o que pretende serial algo do tipo:
    Código :
    /queue simple add name=queue max-limit=300000/300000 limit-at=300000/300000 target-addresses=10.10.2.3/32



  11. #11

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Dependendo de redimento de sua rede possa ser que alcance o pretendido, mas depende muito dela.
    Para ter o que pretende serial algo do tipo:
    Código :
    /queue simple add name=queue max-limit=300000/300000 limit-at=300000/300000 target-addresses=10.10.2.3/32
    Raniel fiz como o descrito acima mas nun funfo nao ...

  12. #12

    Padrão

    Posta seu mangle + queue tree e seu queue simple para vermos.



  13. #13

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Posta seu mangle + queue tree e seu queue simple para vermos.
    nao sei onde esta o Mangle, mas o que eu configurei e como fiz esta aew...

    http://i61.servimg.com/u/f61/12/01/04/38/110.jpg

  14. #14

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Posta seu mangle + queue tree e seu queue simple para vermos.

    aew esta nao sei o que é mangle... o resto é o que esta em anexo..
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         1.JPG
Visualizações:	195
Tamanho: 	48,7 KB
ID:      	4477  



  15. #15

    Padrão

    Faça assim para exportar:
    Código :
    /ip firewall mangle export file=mangle
    Código :
    /queue tree export file=queuetree

  16. #16

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Faça assim para exportar:
    Código :
    /ip firewall mangle export file=mangle
    Código :
    /queue tree export file=queuetree
    Nenhum dos 2 estao configurardos...

    estao em branco...



  17. #17

    Padrão

    Então há algum problema no seu mikrotik, bug da versão ou algo do tipo. Se controlou a 300k é para ele ter taxa de ~30k ou menos, de acordo com a estrutura de rede.

  18. #18

    Padrão

    Aproveitando o gancho do tópico, existe alguma forma de se limitar especificamente a taxa de download de um arquivo?

    Limitar o acesso geral através de controle de banda já é de conhecimento, mas dentro desse controle limitar ainda mais, especificamente, a transferência de arquivos.

    É possível?



  19. #19

    Padrão

    Isto é feito através de QoS, pode-se fazer usando o content do firewall mangle e queue tree. Assim não irá interferir. Se quiser usar a velocidade do cliente pode controlá-lo também(mangle e simple queue) e em parent, da aba advanced, colocar o parent referente a ele.

  20. #20

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Isto é feito através de QoS, pode-se fazer usando o content do firewall mangle e queue tree. Assim não irá interferir. Se quiser usar a velocidade do cliente pode controlá-lo também(mangle e simple queue) e em parent, da aba advanced, colocar o parent referente a ele.
    A grande dúvida é como marcar somente o download (a transferência de arquivos em sua forma mais genérica)