Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Script para gerar backup e enviar para email automaticamente no MK

    Prezados colegas do under e especialistas em MK;
    Preciso de um script para fazer meu servidor gerar backup todos os dias as 03:00 horas da manhã, enviar esse backup para um email e dar um reboot no server. Alguem poderia ajudar?
    Desde ja agradeço toda a ajuda dos nobres colegas.
    Forte abraço a todos.
    Att, usernet

  2. #2

    Padrão

    Aqui no forum tem alguns materiais destes. Mas o que o pessoal sempre vem falando é que não funciona perfeito, somente por ftp.
    Dá uma olhada nestes materiais:



  3. #3

    Padrão

    Pra servidor de e-mail que exige autenticação não funciona, so por ftp como o Raniel comentou.

  4. #4

    Thumbs up

    A Nova Versão do Mikrotik 3.24 já traz e-mail com autenticação!

    Já testei e to mandando pro meu celular os e-mails!



  5. #5

    Padrão Na 3.23 e 3.24 não funcionou

    Citação Postado originalmente por Giovani.couto Ver Post
    A Nova Versão do Mikrotik 3.24 já traz e-mail com autenticação!

    Já testei e to mandando pro meu celular os e-mails!
    Opa, na 3.22 mandou email blz, já nas versões 3.23 e 3.24 não foi de jeito nenhum. oq pode ser?

    server: 74.125.79.83:25
    from: "smtp.gmail.com"
    username: "[email protected]"
    password: "senha"

  6. #6

    Thumbs up

    Citação Postado originalmente por neydourado Ver Post
    Opa, na 3.22 mandou email blz, já nas versões 3.23 e 3.24 não foi de jeito nenhum. oq pode ser?

    server: 74.125.79.83:25
    from: "smtp.gmail.com"
    username: "[email protected]"
    password: "senha"

    O "From" deve conter um nome de e-mail, na maioria das vezes tem que ser o mesmo da caixa de e-mail!



  7. #7

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    A Nova Versão do Mikrotik 3.24 já traz e-mail com autenticação!

    Já testei e to mandando pro meu celular os e-mails!
    na minha versao 3.22 nao mandava.. atualizei pra 3.24 e continua sem mandar...

    alguma luz?

  8. #8

    Question

    Citação Postado originalmente por eugeniomarques Ver Post
    na minha versao 3.22 nao mandava.. atualizei pra 3.24 e continua sem mandar...

    alguma luz?
    Seu DNS está configurado no Mikrotik ?
    Qual messagem em vermelho que aparece no log apos a tentativa de envio ?



  9. #9

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Seu DNS está configurado no Mikrotik ?
    Qual messagem em vermelho que aparece no log apos a tentativa de envio ?

    o dns tah configurado sim .. lah em /ip dns settings

    uso o dns da minha operadora...

    a msg em vermelho no log.. eh: erro sending email - AUTH failed

    ao meu ver.. algo com a autenticação....

    em /tools e-mail eu configurei meu servidor
    server: smtp.oi.com.br (automaticamente ele traduz para 200.222.115.17)
    from: [email protected]
    user: [email protected]
    Port: 25
    password: *********

    e nada... nao consigo enviar email..

    grato...

  10. #10

    Thumbs up

    Citação Postado originalmente por eugeniomarques Ver Post
    o dns tah configurado sim .. lah em /ip dns settings

    uso o dns da minha operadora...

    a msg em vermelho no log.. eh: erro sending email - AUTH failed

    ao meu ver.. algo com a autenticação....

    em /tools e-mail eu configurei meu servidor
    server: smtp.oi.com.br (automaticamente ele traduz para 200.222.115.17)
    from: [email protected]
    user: [email protected]
    Port: 25
    password: *********

    e nada... nao consigo enviar email..

    grato...
    Aparentemente está OK!

    Mas faça assim !

    cadastre uma conta no bol e tente usar elá!

    eu testei com o bol e funcionou ,já com o do meus host de domnio não deu certo!

    O que to utilizando e o terra neste momento por ser mais rapido aqui!



  11. #11

    Thumbs up

    Citação Postado originalmente por eugeniomarques Ver Post
    o dns tah configurado sim .. lah em /ip dns settings

    uso o dns da minha operadora...

    a msg em vermelho no log.. eh: erro sending email - AUTH failed

    ao meu ver.. algo com a autenticação....

    em /tools e-mail eu configurei meu servidor
    server: smtp.oi.com.br (automaticamente ele traduz para 200.222.115.17)
    from: [email protected]
    user: [email protected]
    Port: 25
    password: *********

    e nada... nao consigo enviar email..

    grato...
    Conseguiu ?

  12. #12

    Thumbs up

    Olá Pessoal !

    Configurei o e-mail do mikrotik para o terra

    E coloquei no script assim !

    /tool e-mail send body="O MK Centro esta ok!" subject="MK Centro ok!" [email protected]

    Assim vai para meu celular.

    Mais alguma coisa

    https://under-linux.org/f127385-mikr...coes-no-e-mail
    Última edição por Giovani.couto; 05-06-2009 às 21:43.



  13. #13
    Avatar de angelangra
    Ingresso
    Jul 2007
    Localização
    Angra dos Reis, Rio de Janeiro, Brazil, Brazil
    Posts
    368

    Padrão

    tem como usar no MK 2.9.27?

  14. #14

    Thumbs up

    Citação Postado originalmente por angelangra Ver Post
    tem como usar no MK 2.9.27?
    Respondi no outro ok ?!



  15. #15

    Padrão

    Citação Postado originalmente por Giovani.couto Ver Post
    Conseguiu ?
    nao. vou ver outros posts pra ver se "alumia" por aki

  16. #16

    Thumbs up

    Citação Postado originalmente por eugeniomarques Ver Post
    nao. vou ver outros posts pra ver se "alumia" por aki
    Cria uma conta no bol !!! essa eu ja testei e funciona



  17. #17

    Padrão

    O servidor de e-mail não deve ter autenticação, caso tenha não irá funcionar*.

  18. #18

    Thumbs up

    Citação Postado originalmente por Raniel Ver Post
    O servidor de e-mail não deve ter autenticação, caso tenha não irá funcionar*.
    Olá Raniel !

    Não entendi sua colocação !

    Voce deve estar falando da versão 2.9.xx, não é ?

    Tenho aqui a 3.24 e uso o terra que tem smtp auth e o bol que é smtps, funciona normal !



  19. #19

    Thumbs up SCRIPT PARA DELETAR O ARQUIVO

    Amigos eu to precisando e de um script para deletar os backups criados pelo script, estou com medo de encher a memoria das minhas RB alguem saberia como? Ja tentei aqui de varias formas e nao consegui.

    Agradeco quem puder me ajudar.

    []`s

  20. #20

    Thumbs up CONSEGUI

    Opa ja consegui.

    para quem quiser segue a dica.

    /file remove nomedoarquivo.backup