Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá!

    Direta ao assunto,estou tentando fazer com que a placa de rede na máquina virtual VMWARE com a ditribuição Debian detect automáticamente as configurações do meu modem SpeedTouch 510v6, roteei meu modem hoje,utilizei o arquivo /etc/network/interfaces para alterar como automático,editei neste arquivo o seguinte: auto eth0
    allow-hotplug eth0
    iface eth0 inet static
    e atualizei o arquivo restartando o serviço /etc/init.d/networking restart, e não consegui pingar para algum site, alguém pode me ajudar,preciso saber com urgência,tenho um projeto de servidores para começar a implementar na faculdade.Grata

  2. Olá, como você não relatou eu vou perguntar, alterou o arquivo resolv.conf com algum DNS valido pra que a internet funcione? se não o configurou tente configurar ele mesmo porque sem ele você não resolve nome ou seja não conseguirá navegar na web.

    Abraço.



  3. Citação Postado originalmente por MIK25 Ver Post
    Olá!

    ...roteei meu modem hoje,utilizei o arquivo /etc/network/interfaces para alterar como automático,editei neste arquivo o seguinte: auto eth0
    allow-hotplug eth0
    iface eth0 inet static
    ...
    Você está usando IP estático ou DHCP ?? Pois sua configuração está setada para IP estático, e pelo que pude perceber você quer deixar tudo automático. Esse automático está incluindo o IP da máquina ??? Se sim mude o static para dhcp que resolve. Em seguide use o comando "dhclient" que deve resolver seu problema.

    Flw

  4. e ai resolveu ?



  5. Obrigada, questão resolvida!




    Citação Postado originalmente por m4gnet0 Ver Post
    Olá, como você não relatou eu vou perguntar, alterou o arquivo resolv.conf com algum DNS valido pra que a internet funcione? se não o configurou tente configurar ele mesmo porque sem ele você não resolve nome ou seja não conseguirá navegar na web.

    Abraço.






Tópicos Similares

  1. Rede virtual com MK, AJUDA!!!
    Por rodrigoMK no fórum Redes
    Respostas: 4
    Último Post: 29-04-2008, 10:47
  2. Qnd a REDE CAI o DEBIAN NÃO VOLTA
    Por thicouto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2006, 22:10
  3. Como instalar placa de rede onboard no debian
    Por Celio-Ctba no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2006, 22:05
  4. :: Servidor Não Resolve Nomes :: Distribuição Debian
    Por petrolina360graus no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-01-2006, 07:07
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L