+ Responder ao Tópico



  1. #1

    Padrão Erro na instalação do ntop

    Tento instalar o ntop mas da o seguinte erro, ja verifiquei a instalação do openssl, rrdtool, libpcap, gdbm, ja fiz update.
    o erro que da na hora da instalação

    [[email protected] ~]# yum install ntop
    Loading "priorities" plugin
    Setting up Install Process
    Parsing package install arguments
    Resolving Dependencies
    --> Running transaction check
    ---> Package ntop.i386 0:3.3.8-1.el5.rf set to be updated
    --> Processing Dependency: librrd_th.so.2 for package: ntop
    --> Finished Dependency Resolution
    Error: Missing Dependency: librrd_th.so.2 is needed by package ntop
    [[email protected] ~]#

  2. #2

    Padrão

    Citação Postado originalmente por emerson2703 Ver Post
    Error: Missing Dependency: librrd_th.so.2 is needed by package ntop
    [[email protected] ~]#
    Provávelmente ele não esta encontrando essa lib caso esteja instalada tenta isso:

    ln -s /usr/local/lib/librrd.so.2 /usr/local/lib/librrd_th.so.2



  3. #3

    Padrão

    Citação Postado originalmente por info24hs Ver Post
    Provávelmente ele não esta encontrando essa lib caso esteja instalada tenta isso:

    ln -s /usr/local/lib/librrd.so.2 /usr/local/lib/librrd_th.so.2
    não tem esta lib instalada ja tentei update, mas nada coo que faço para instalar

  4. #4

    Padrão

    Citação Postado originalmente por emerson2703 Ver Post
    não tem esta lib instalada ja tentei update, mas nada coo que faço para instalar
    Tente reinstalar

    Install ntop on Red Hat Enterprise Linux / CentOS Linux

    Install RRDTool on Red Hat Enterprise Linux