+ Responder ao Tópico



  1. Pessoal estou precisando de ajuda.

    Irei descrever um pouco o q teho em mãos, como esta montado e como estou fazendo...OK

    Material: 2 Cisco-routeadores cisco 1721
    2 RB-routerboards 411AH
    2 Note-notebooks

    -Logo esta fisicamente montado assim....

    Note(1)--Ethernet0-->Cisco(1)--fastethernet0-->RB(1)-->WIRELLES-->RB(2)--fastethernet0--

    -->Cisco(2)--Ethernet0-->Note(2).


    -Configurações até o presente momento...

    Note(1): IP.: 192.168.100.2 Masc.: 255.255.255.252 Gw.:192.168.100.1

    Cisco(1): version 12.2
    interface Tunnel1
    bandwidth 1536
    ip address 192.168.1.1 255.255.255.252
    tunnel source 192.168.4.2
    tunnel destination 192.168.5.2
    !
    interface Ethernet0
    bandwidth 1536
    ip address 192.168.100.1 255.255.255.252
    ip broadcast-address 192.168.100.3
    full-duplex
    !
    interface FastEthernet0
    ip address 192.168.4.2 255.255.255.252
    speed 100
    full-duplex
    !
    router eigrp 20
    network 192.168.1.0
    network 192.168.3.0
    no auto-summary
    no eigrp log-neighbor-changes
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.144.94.201
    ip route 192.168.5.2 255.255.255.255 192.168.4.1
    ip route 192.168.4.2 255.255.255.255 192.168.1.2
    no ip http server

    RB(1): IPAddress: 192.168.2.1/30 (wlan1 - Bridge)
    192.168.4.1/30 (ether1)
    IPRouters: 192.168.5.0/30 gateway=192.168.2.2
    192.168.1.0/30 gateway=192.168.2.2
    192.168.3.0/30 gateway=192.168.2.2
    192.168.100.0/30 gateway=192.168.4.2

    RB(2): IPAddress: 192.168.2.2/30 (wlan1 - Station)
    192.168.5.1/30 (ether1)
    IPRouters: 0.0.0.0/0 gateway=192.168.2.1
    192.168.1.0/30 gateway=192.168.5.2
    192.168.3.0/30 gateway=192.168.5.2

    Cisco(2): version 12.2
    interface Tunnel1
    bandwidth 1536
    ip address 192.168.1.2 255.255.255.252
    no keepalive
    tunnel source 192.168.5.2
    tunnel destination 192.168.4.2
    !
    interface Ethernet0
    bandwidth 1536
    ip address 192.168.3.1 255.255.255.252
    full-duplex
    !
    interface FastEthernet0
    ip address 172.19.254.202 255.255.255.252
    speed auto
    half-duplex
    !
    router eigrp 20
    network 192.168.1.0
    network 192.168.100.0
    no auto-summary
    no eigrp log-neighbor-changes
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.19.254.201
    ip route 172.19.254.202 255.255.255.255 192.168.1.1
    ip route 200.144.94.202 255.255.255.255 172.19.254.201
    no ip http server

    Note(2): IP.: 192.168.3.2 Masc.: 255.255.255.252 Gw.: 192.168.3.1


    Assim o Tunel esta levantando normalmente porem gostaria de fazer um tunnel PPTP , ou seja, qndo eu desse um tracert no notebook(1) no ip do notebook(2)

    tracert -d 192.168.3.2 ..... ele fosse direto p/ o host 192.168.3.2 e nao passa-se por todos os outros antes.... ou seja nao precisa-se ser roteada as redes 192.168.100.0/30 e nem a 192.168.3.0/30 pelos hosts do meio ....

    Alguem sabe como fazer me explica ai por favor

    dsd jah grato

  2. Ajuddaaaaaa....hheeelllppppp






Tópicos Similares

  1. Ajuda com VPN entre 2 MikroTiks - EoIP Tunnel
    Por Jonatanmcc no fórum Redes
    Respostas: 2
    Último Post: 20-12-2008, 09:24
  2. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 06:12
  3. Ajuda..Travo tudo.. Help!!
    Por joe_fox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-09-2002, 08:12
  4. sou iniciante e preciso de ajuda
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2002, 00:48
  5. ajuda
    Por ORINGOTILA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-08-2002, 21:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L