+ Responder ao Tópico



  1. Galera tenho um sevidor samba no ubuntu e queria configura-lo para colocar todos os aquivos da minha firma dentro dele, e que as pessoas possam acessar, o problema é que nãoe stou conseguindo, eu gostaria que funcionasse sem que ninguem precisa-se se logar, apenas digitar //192.168.1.x e entra nos servidor ler e gravar os aquivos mais não estou conseguindo coloquei assim

    workgroup = rede
    security = share
    [firma]
    comment = Arquivos da Firma
    browseable = yes
    public = yes
    whitable = yes
    path = /home/firma
    create mask = 775
    directory mask = 775

    o resto eu deixei padrão.
    acho que está certo, eu consigo ler os aquivos, mais não consigo gravar nada...
    Preciso de ajuda...

  2. #2
    Não Registrado
    [globlal]
    workgroup = rede
    local master = no
    security = share
    domain master = no
    preffered master = no
    domain logons = no
    winds support = no
    local master = no
    [firma]
    comment = Arquivos da Firma
    browseable = yes
    public = yes
    avaliable = yes
    whitable = yes
    path = /home/firma
    guest ok = yes




    e alterar a permissão do diretorio com o chmod
    Última edição por xandemartini; 04-06-2009 às 21:04.



  3. Ainda não consegui, eu tirei o guest ok = yes para que ficasse pedindo autenticação, mais mesmo assim não consigo gravar na pasta, eu entro eim iniciar->executar e digito //ipdoservidor, aparece a pasta firma, e quando entro não consigo colar nenhum arquivo, e eu dei todas as permições...
    Preciso de ajuda!
    Obrigado.

  4. chmod -Rv 777 /home/firma

    no compartilhamento do samba

    force create mode = 0777
    force create mode = 0777

    abraço!






Tópicos Similares

  1. Problema na configuração do vsftpd no RH 9
    Por nacovolo no fórum Servidores de Rede
    Respostas: 11
    Último Post: 30-11-2004, 16:24
  2. Problemas na configuracao do X no slack
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 7
    Último Post: 25-11-2004, 21:22
  3. Problemas na configuração do monitor no CL9
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-11-2004, 07:51
  4. Problemas na configuracao do dominio
    Por standart no fórum Servidores de Rede
    Respostas: 14
    Último Post: 02-10-2004, 10:02
  5. problema na configuração do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-05-2004, 12:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L