+ Responder ao Tópico



  1. #1

    Padrão Ajuda com hotspot

    Ola amigos, pesquisei bastante sobre como fazer um servidor com auntenticacao dos clientes por hotspot, li e segui passo a passo varios tutoriais mas porem nenhum funcionou.
    obs1 : quando digito um endereco normal tipo wwwgoogle.com.br nem aparece a pagina de login.
    obs2 : quando digito o endereco de ip da placa de rede que esta fazendo a autenticacao ai sim aparece a tela de login, consigo fazer o login normalmente mas nao navega.
    obs3 : meu modem adsl nao autentica quando coloco ele em modo bridge nem usando um discador do proprio windows nem o discador do servido mikrotik entao estou usando o mesmo no modo pppoe nao sei se isso faz alguma diferenca, se fiver por favor me expliquem o pq.
    Desde ja agradeco a todos e que Deus abencoe.

  2. #2

    Padrão FALA IRMAO TUDO CERTO ?

    fala ai abençoado como ta as coisas ai em goiania tudo blz como ficou ai o hotspot file ?
    se ficou file agrace ai por nois no forum qualquer coisa tamos ai irmao fica na paz



  3. #3

  4. #4

    Padrão

    Citação Postado originalmente por netosmart Ver Post
    Ola amigos, pesquisei bastante sobre como fazer um servidor com auntenticacao dos clientes por hotspot, li e segui passo a passo varios tutoriais mas porem nenhum funcionou.
    obs1 : quando digito um endereco normal tipo wwwgoogle.com.br nem aparece a pagina de login.
    obs2 : quando digito o endereco de ip da placa de rede que esta fazendo a autenticacao ai sim aparece a tela de login, consigo fazer o login normalmente mas nao navega.
    obs3 : meu modem adsl nao autentica quando coloco ele em modo bridge nem usando um discador do proprio windows nem o discador do servido mikrotik entao estou usando o mesmo no modo pppoe nao sei se isso faz alguma diferenca, se fiver por favor me expliquem o pq.
    Desde ja agradeco a todos e que Deus abencoe.
    Lógico com o teu MODEM em bridge e o Mikrotik roteando você terá uma melhor performance.
    Agora se o mesmo ta em PPPoE bem provável seu problema ser NAT, vai em
    /ip firewall nat
    e adiciona isso
    add action=masquerade chain=srcnat comment="Nat Full" disabled=no
    agora sim você vai conseguir enchergar a tela de hotspot...
    t+++++++
    Última edição por thiagogenesis; 02-08-2009 às 17:26.