+ Responder ao Tópico



  1. Tenho dois servidor mikrotik instalado configurando e rodando bleza e acessando por ip dinamico e pelo host que fiz no dyndns.com que é uma blz.
    mas o problema esta quando a conexão cai entao o ip muda e ai como acesso o mikrotik entao tenho que ir em algum cliente da rede e atualizar o ip no site do dyndns.com
    tentei alguns script para atualizar mas todos nao deu certo por serem para ppoe a escolha da saida
    gostaria de saber se alguem teria alguma forma ou um script que funcione para saida que nao seja ppoe e sim ether.

  2. :log info "DDNS: Begin"
    :global ddns-user "user do ddns"
    :global ddns-pass "senhado ddns"
    :global ddns-host "link do ddns ex:servidor10.changeip.org"
    :global ddns-interface "Link1"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"


    Não esqueça de agendar
    Scheduler...



  3. Onde Criei ddns
    foi em Enhanced Dynamic DNS Solutions

  4. Vou tentar essa semana e posto os acontecimentos
    obrigado






Tópicos Similares

  1. Ap Router e zonezdit.com. Script para atualizar o ip?
    Por paulinholiveira no fórum Redes
    Respostas: 1
    Último Post: 26-10-2011, 12:35
  2. Script para gerar IPs no IP Address
    Por Jonatanmcc no fórum Redes
    Respostas: 13
    Último Post: 09-06-2009, 23:58
  3. Respostas: 9
    Último Post: 08-12-2008, 15:47
  4. Script para Atualizar IP Dinâmico
    Por Diangellys no fórum Redes
    Respostas: 4
    Último Post: 13-07-2008, 09:29
  5. Script para mascarar IP no MT
    Por fabiocp1984 no fórum Redes
    Respostas: 12
    Último Post: 31-03-2007, 11:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L