+ Responder ao Tópico



  1. Amigos, depois de muito procurar, até de colocar a culpa em switches, descobri que meu web proxy está gerando tráfego. Mesmo sem ninguém conectado o consumo do link vai lá em cima.

    Desabilitando o proxy volta tudo ao normal na hora. Quando habilita retorna o problema.
    Este proxy já esta funcionando faz 10 meses sem antes ter dado problema.

    Cheguei a conclusão que deve ter se instalado algum virus lá.
    Fiz a limpeza mas continuou o problema.
    Só não fiz o format porque fiquei com medo de perder tudo. Alguém pode me explicar em que situações é para usar o "format drive"?

  2. 1929,

    Muito provavelmente seu proxy está aberto. Se vc estiver utilizando o WebProxy do MK na versão 2.9.x utilize as regras abaixo, alterando os "x" no source address, para o(s) range(s) de IP(s) de sua rede os quais queira liberar o acesso ao proxy e o dst-port para a porta do seu proxy, normalmente 3128. Lembrando que a regra de liberação tem de estar acima da regra de negação. Se estiver utilizando o MK 3.x é só ajustar as regras. Em caso de proxy pararelo, e só incluir no squid.conf as redes liberadas e negar todo o restante.


    / ip firewall filter

    add chain=input src-address=xxx.xxx.xxx.xxx/xx protocol=tcp dst-port=xxxx \
    action=accept comment="Libera Acesso ao Proxy" disabled=no

    add chain=input protocol=tcp dst-port=xxxx action=drop comment="Bloqueio de \
    Acesso Proxy" disabled=no

    Abs.



  3. Citação Postado originalmente por sapucaia Ver Post
    1929,

    Muito provavelmente seu proxy está aberto. Se vc estiver utilizando o WebProxy do MK na versão 2.9.x utilize as regras abaixo, alterando os "x" no source address, para o(s) range(s) de IP(s) de sua rede os quais queira liberar o acesso ao proxy e o dst-port para a porta do seu proxy, normalmente 3128. Lembrando que a regra de liberação tem de estar acima da regra de negação. Se estiver utilizando o MK 3.x é só ajustar as regras. Em caso de proxy pararelo, e só incluir no squid.conf as redes liberadas e negar todo o restante.


    / ip firewall filter

    add chain=input src-address=xxx.xxx.xxx.xxx/xx protocol=tcp dst-port=xxxx \
    action=accept comment="Libera Acesso ao Proxy" disabled=no

    add chain=input protocol=tcp dst-port=xxxx action=drop comment="Bloqueio de \
    Acesso Proxy" disabled=no

    Abs.
    Voltou tudo como "dantes no quartel de Abrantes" como diz o provérbio português.

    Mais uma barberagem do 1929.
    Eu estava com link adsl e troquei para o link full, alguns dias atrás.
    Mas deixei um erro. E foi com o teu comentário que eu me antenei.
    Não poderia ser muita coisa mesmo, pois antes estava funcionando.
    Antes tinha a regra para bloquear acesso externo do proxy. E realmente estava aberto.
    Foi só trocar a interface que corrigiu tudo.
    Valeu pela mão!!!






Tópicos Similares

  1. Web Proxy Ativo = Trafego Alto
    Por aedson no fórum Redes
    Respostas: 14
    Último Post: 18-05-2012, 01:36
  2. Duvida Web-proxy: Trafego alto
    Por marcelob06 no fórum Redes
    Respostas: 2
    Último Post: 18-07-2008, 08:04
  3. Web Proxy
    Por tanakaa no fórum Redes
    Respostas: 14
    Último Post: 20-05-2006, 01:45
  4. WEB-PROXY
    Por kilderman no fórum Redes
    Respostas: 3
    Último Post: 16-04-2006, 14:27
  5. web-proxy
    Por douglassantos no fórum Redes
    Respostas: 2
    Último Post: 09-04-2006, 08:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L