Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou com o Mikrotik 3.24, instalado e configurado o hotspot e o webproxy funcionando normal exceto por um problema estranho que vou tem explicar para que alguém possa me dar uma luz no fim do túnel.

    Faço o download de um arquivo X pela primeira vez ele vem a 37k normal conforme o plano do usuário que e de 300k.

    Faço o download do arquivo X pela segunda vez ele vem a 250k normal conforme o proxy esta configurado que e de 2MB.

    Ate ai tudo normal ai vou tomar um café quando volto faço o download do arquivo X pela terceira vez ele vem a 37k e deveria vim a 250k afinal ele já estava no cachê.

    Acho que ele esta limpando meu cachê sozinho ou sobrepondo o cachê.


    Se alguém poder me ajudar fico muito grato isso esta tirando meu sono pois não estou podendo confiar no meu servidor, desde já obrigado a todos.

  2. O web-proxy destas versões 3.xx não presta ainda!
    Um conselho é pôr um linux squid em paralelo!



  3. Quando comecei a montar esse servidor Mikrotik para Web-Proxy eu tinha alias ainda tenho um Debian com SQUID em fim, queria testar o Mikrotik se realmente funcionava no inicio pensava iqual ao amigo que nao funcionava depois quando consegui fazer rodar pensei que nao era confiavel por que tava com algum problemas estranhos, 24 horas depois lendo, testando, re-configurando hoje meu servidor esta 100% configurado e uma coisa eu digo concorde quem quiser.

    Minha rede melhoro muito depois que tirei o Debian e coloquei o Mikrotik.

    Pontos Fortes: Velocidade / Estabilidade.



    OBS: a so lembrando o erro estranho postado por mim mesmo era nada mais nada menos que burice minha.

  4. Mas qual foi o detalhe que voce esqueceu?



  5. po amigo, como vc consegiu fazer o web proxy funcionar??

    ja testei de tudo, vi q ele ta rodando na porta 8080, criei uma regra em nat..direcionando pra essa porta...
    consigo ter net normalmente nos navegadores, mais nada de bloqueio de sites.

    abraços






Tópicos Similares

  1. Respostas: 16
    Último Post: 01-11-2014, 12:19
  2. REGRAS PARA WEBPROXY+CACHEFULL+HOTSPOT PARA MIKROTIK 3.30 LEVEL6
    Por niltonjrcybernet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2011, 22:28
  3. Problema com hotspot no mikrotik 3.30 rb 433
    Por gerson25 no fórum Redes
    Respostas: 19
    Último Post: 15-02-2011, 09:50
  4. Respostas: 4
    Último Post: 26-07-2007, 17:38
  5. CATV - Problemas estranho com Mikrotik
    Por FEenuX no fórum Redes
    Respostas: 15
    Último Post: 24-04-2007, 21:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L