Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia galera.

    Alguem já usou o web-proxy do mkt apenas para salvar logs das páginas acessadas dos clientes?

    Eu tentei usar em RB das versões 3.xx, e o processamento vai a 100% sempre. E não faço cache nem nada, só salvar os logs mesmo via syslog.Uso RB de 300mhz e 600mhz.
    Alguem tem alguma dica pra pasasr sobre isso?


    Valeu

  2. Olá meu caro,
    Se quer apenas saber os passos andados pelos usuários de sua rede pode usar um servidor mikrotik separado com o servidor calea configurado.



  3. #3
    vmh0909
    Ola.

    eu utilizei uma RB450G e fiz conforme abaixo, e fiz um programa para ler estes logs e gerar relatorios em banco de dados mysql.

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=yes enabled=yes max-cache-size=2048KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip firewall nat
    add action=redirect chain=dstnat comment="redirecionar trafego Web proxy para gerar log" disabled=no dst-port=80 \
    in-interface=ether2 protocol=tcp to-ports=8080
    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether1 protocol=tcp
    /system logging action
    add disk-file-count=5 disk-file-name=acessos disk-lines-per-file=10000 \
    disk-stop-on-full=no name=acesso target=disk
    add disk-file-count=5 disk-file-name=usuarios disk-lines-per-file=100 \
    disk-stop-on-full=no name=usuario target=disk
    /system logging
    add action=acesso disabled=no prefix=<<<acesso>>> topics=web-proxy,!debug
    add action=usuario disabled=no prefix=<<<usuario>>> topics=hotspot

    Funcionou legal.
    espero ter ajudado, pois não sou muito bom neste tal de MK.

  4. Citação Postado originalmente por Raniel Ver Post
    Olá meu caro,
    Se quer apenas saber os passos andados pelos usuários de sua rede pode usar um servidor mikrotik separado com o servidor calea configurado.

    Raniel este sistema trabalha da mesma forma que o Proxylizer ??

    obrigado



  5. Citação Postado originalmente por gustavinho69 Ver Post
    Raniel este sistema trabalha da mesma forma que o Proxylizer ??

    obrigado
    Este sistema faz a mesma coisa que um sniffer, ele filtra tudo que é acessado e gera um relatório. Podemos dizer, parcialmente, que trabalha.






Tópicos Similares

  1. Respostas: 3
    Último Post: 02-09-2011, 07:57
  2. Filtro para log gerado pelo Web Proxy
    Por wellysson no fórum Redes
    Respostas: 35
    Último Post: 28-05-2009, 15:30
  3. Web-Proxy (erro no log)
    Por minelli no fórum Redes
    Respostas: 0
    Último Post: 11-09-2006, 09:58
  4. WEB-Proxy com desvio para um segundo Gatway
    Por minelli no fórum Redes
    Respostas: 5
    Último Post: 08-08-2006, 13:18
  5. Mensagem no Log (Web-proxy Debug...)
    Por wagnercandioto no fórum Redes
    Respostas: 0
    Último Post: 18-04-2006, 08:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L