pessoal tenho um server linux debian apache, iptables, squid, sarg e etc...e quando quero ver os relatorios do sarg vou no navegador e digito: http://10.0.1.254/squid-reports até aí tudo bem...se eu digitar no navegador: http://10.0.1.254 ele abre a página index.html então estava tudo perfeito até eu instalar o thunder cache que tive que alterar o arquivo default do apache " /etc/apache2/sites-available/default" que até então nunca tinha mexido..conforme a instalação do thundercache tive que criar uma pasta dentro /var/www/thunder onde ficaram o cache e o arquivo thunder.php ficaria dentro de /var/www/thunder.php mas notei que ele nao estava abrindo..inclusive tinha parado de abrir o index.html e todas pastas dentro de /var/www só abre se eu criar um link para /var/www/thunder/XXX porque?


meu default do apache está assim:

VirtualHost *:80>
ServerAdmin [email protected]
Alias /thunder /var/www/thunder

<Directory />
Options FollowSymLinks
AllowOverride None
</Directory>

<Directory /var/www/thunder>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
allow from all
Header set THUNDER "THUNDER"
</Directory>
</VirtualHost>





como faço para deixar padrão o diretório /var/www/index.html como antes?

meu arquivo index hoje está dentro de /var/www/thunder/index.html para funcionar então para tudo funcionar tenho que digitar no navegador: http://10.0.1.254/thunder ai ele abre o index.html mas quero digitar direto: htt://10.0.1.254.


quem puder me ajudar aguardo.