Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão WebProxy/cache na Versão 3.xx Funciona ?

    Bom dia Pessoal !

    Bom a algum tempo atraz tinha um pcap (2.9.51) que fazia todo controle do meu provedor, mais tive problema pra faze-lo reconhecer algumas placas de rede então resolvi atualizar pra 3.20, blz agora as placas que tinha e ele naum reconheciam estão perfeitas e funcionando porem desci o pcap da torre e coloquei como concentrador embaixo e coloquei 4 aps em bridge pra distribuir o sinal wereless, antes fazia cache no pcap mais agora que atualizei não dah dando certo parece ter algum bug nessa versão, tentei um proxy em paralelo mais naum obtive o resultado esperado, talvez por falta de experiencia, enfim gostaria de voltar a fazer cache no concentrador, na versão 3.xx é possivel fazer cache? ja tentei na 3.13, 3.20, 3.24 e apresentam o mesmo problema para essa função, qual seria a versão aconselhada pelos colegas para isso ?

    Obrigado

  2. #2

    Padrão problema web proxy debug

    Citação Postado originalmente por elielgt Ver Post
    Bom dia Pessoal !

    Bom a algum tempo atraz tinha um pcap (2.9.51) que fazia todo controle do meu provedor, mais tive problema pra faze-lo reconhecer algumas placas de rede então resolvi atualizar pra 3.20, blz agora as placas que tinha e ele naum reconheciam estão perfeitas e funcionando porem desci o pcap da torre e coloquei como concentrador embaixo e coloquei 4 aps em bridge pra distribuir o sinal wereless, antes fazia cache no pcap mais agora que atualizei não dah dando certo parece ter algum bug nessa versão, tentei um proxy em paralelo mais naum obtive o resultado esperado, talvez por falta de experiencia, enfim gostaria de voltar a fazer cache no concentrador, na versão 3.xx é possivel fazer cache? ja tentei na 3.13, 3.20, 3.24 e apresentam o mesmo problema para essa função, qual seria a versão aconselhada pelos colegas para isso ?

    Obrigado
    bom dia, amigo eu estou com o mesmo problema usava versao 2.9 mudei para a veersao 3.2 tinha problema de controle de banda nao funcionava o controle dos clientes mudei para versao 3.25 ficou muito bom mais o proxy esta fazendo num hd em slave mais nos logs fica aparecendo direto web proxy debu nao sei o que fiz de tudo se algum amigo puder ajudar desde ja agradeço abraços ficarei grato se alguem nos ajudar



  3. #3

    Padrão

    Faço instalação na versão 3.13 e nunca tive problemas. Use esta para vê.

  4. #4

    Padrão

    pessoal o cache do MK para uma rede que se preze e deseja prestar um serviço de qualidade aos seus clientes está ''descartado''!!

    Hoje o que se pode fazer de melhor e mais barato em relação ao cache é instalar um SO linux em uma maquina com um ou dois hd's de 500G instalar o squid e o thundercache fazendo cache em sua rede, agora utilizar o proxy do MK.....completamente superado.



  5. #5

    Padrão

    porem roberto você tem que lembrar que qualquer maquina está limitada a sua memoria ram e que não é qualquer computador que vai aguentar os 1Tby de armazenamento.

  6. #6

    Padrão

    Citação Postado originalmente por Roberto21 Ver Post
    pessoal o cache do MK para uma rede que se preze e deseja prestar um serviço de qualidade aos seus clientes está ''descartado''!!

    Hoje o que se pode fazer de melhor e mais barato em relação ao cache é instalar um SO linux em uma maquina com um ou dois hd's de 500G instalar o squid e o thundercache fazendo cache em sua rede, agora utilizar o proxy do MK.....completamente superado.
    É meu caro, tens toda razão. Mas nem sempre o pessoal está disposto a colocar uma máquina para linux/cache.