+ Responder ao Tópico



  1. #1

    Padrão Problema cabeludo com bridges

    Ola gente boa noite a todos, já a algum tempo venho acompanhando o forum e resolvi participar, estou com "o problema" aqui, é o seguinte:


    Fizemos um ponto a ponto aqui na empresa em que trabalho com a distancia de 36km, nao tenho visada direta para o ponto final entao tive que usar uma serra que tem aqui na cidade como ponto intermediario, o enlace esta da seguinte forma;

    no escritorio da empresa coloquei uma rb411ah,zirok 60cm e cartao cm-10;
    na serra que citei anteriormente a configuracao esta igual, lembrando que estou usando 5ghz e esses dois pontos estao configurados como bridge e usando wds.


    nessa mesma serra coloquei uma rb433, antena pluton 32dbi(se nao me engano) e cartao xr5;
    no ponto final que fica na cidade cuja distancia é de 36km coloquei essa mesma configuracao, tambem em bridge e wds.

    resumindo a opera: eu possuo uma bridge ate a serra na minha cidade e outra dessa mesma serra ate a cidade de destino que fica a 36km, ambas estao interligas por um switch.

    o link esta funcionando mais um problema me tira o sono:se eu for a serra e ficar entre as duas bridges, quando eu pingo pra cidades que fica a 36 km fica normal sem perder nenhum pacote, se eu pingo da serra para meu escritorio ele tambem pinga sem perder nenhum pacote, porem se eu pingar do meu escritorio pra outra cidade direto ele fica perdendo uns pacotes aqui e acola, se ue pingo da outra cidade pra meu escritorio o problema tambe ocorre. Eis a pergunta que nao quer calar, como faco pra resolver esse dilema.

    desde ja agradeco a todos que poderem me dar um aluz sobre esse problema, vou postar uma imagem com a topologia do enlace para que fique mais facil entender o que estou dizendo.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         layout.JPG
Visualizações:	89
Tamanho: 	34,1 KB
ID:      	4711  

  2. #2

    Padrão

    olha o modo mas certo seria vc rotear para fugir do broadcast, aqui tive esse problema e so resolveu assim,mas vc ja tentou colocar na bridge o protocolo rstp que e proprio da MK pra ver o resultado. pode ser que amenize um pouco ate vc rotear o ptp.
    Última edição por sergio; 19-07-2009 às 12:01.



  3. #3

  4. #4

    Padrão

    Ja sim eles estao com o rstp habilitados....como assim esquece o wds?Como seria esse roteamento icaro?Ja tentei aqui colocar uma rota nos dois radios do meio do enlace mais nao deu certo...Alguma sugestao de como fazer isso de forma diferente?Obrigado atodos pela atencao.



  5. #5
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    Tenta desativar o STP

  6. #6

    Padrão

    Melhorou e muito, so fiquei com um aduvida sera que eu vou perder algum desempenho?outra duvia e em relacao ao ao ack, na bridge de 36km eu coloquei o ack em 298, mais na outra aqui dentro da cidade mesmo como a distancia e inferior a 5 km eu deixe em dynamic. Fiz certo ou devido a serem duas briges ligadas uma a outra eu devo aumentar tbm aqui no ptp menor dentro da cidade?



  7. #7
    Avatar de stevens144
    Ingresso
    Oct 2007
    Localização
    Campo Grande MS
    Posts
    313
    Posts de Blog
    3

    Padrão

    Para ptp o ideal é fixar a ACK timeout, vc tem q fazer testes de resposta ICMP, como o "ping" veja se o tempo de resposta de uma ponta a outra é alto, usa tbm o "btest" da mikrotik pra ver o total da sua banda passante "throughput"
    boa sorte
    abraços

  8. #8

    Padrão

    blz no meu enlace consiste em dois segmentos um de menos de 5 km e outro de 36km, o de 36km eu deixei setado 298, o menor eu deixei em dynamic mesmo, a minha duvida e a seguinte, como eu tenho dois segmentos, no ap inical eu devo por o ack considerando o percurso total ou considerar a distancia em relacao ao segundo ap, ao qual ele esta linkado como bridge.

    resumindo:

    eu setei em dynamic da antena 1 ate a 2, e da antena 3 ate a 4 em 298.
    fiz certo setando o ack das bridges independentemente ou tenho que considerao o percurso todo ou seja devo setar o ack conforme o percurso 1(p1) ou o percurso 2(p2) da figura.

    Valew pela ajuda amigao...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         layout.JPG
Visualizações:	38
Tamanho: 	22,3 KB
ID:      	4727