+ Responder ao Tópico



  1. Olá Pessoal,
    Estou novamente postando aqui com o mesmo problema.
    Não consigo fazer o cache funcionar na versão 3.13 do mk, sempre que abilito a regra no nat para direcionar o trafego para o proxy, ele para de navegar, da página encontrada mas não abre, porem, o msn conecta e funciona normal.
    Se alguém tiver um tempinho para ajudar, agradeceria muito...
    Seguem as regras...

    Nat
    chain=srcnat action=masquerade src-address=10.0.0.0/8
    1 X chain=dstnat action=accept dst-address=200.201.0.0/16
    2 X chain=dstnat action=accept dst-address=200.221.0.0/16
    3 X chain=dstnat action=accept dst-address=201.67.197.0/24
    4 chain=dstnat action=accept dst-port=443 protocol=tcp
    5 chain=dstnat action=redirect to-ports=3126 dst-port=80 protocol=tcp

    Proxy
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-drive: system
    cache-administrator: "webmaster"
    max-cache-size: unlimited
    cache-on-disk: no
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4

    Proxy access
    0 ;;; allow CONNECT only to SSL ports 443 [https] and 563 [snews]
    !443,563 CONNECT deny 0
    1 ;;; block telnet & spam e-mail relaying
    23-25 deny 0
    2 allow 85
    3 deny 2

    Proxy cache
    0 ;;; don't cache dynamic cgi pages
    :cgi-bin \? deny 0
    1 ;;; don't cache dynamic http pages
    https:// deny 0


    Agradeço a todos pela ajuda prestada aqui para os iniciantes....

  2. Opa
    Adiciona ai na tua conf do webproxy:

    /ip proxy access
    add action=deny comment="allow CONNECT only to SSL ports 443 [https] and 563 [snews]" disabled=no \
    dst-port=!443,563 method=CONNECT
    add action=deny comment="block telnet & spam e-mail relaying" disabled=no dst-port=23-25
    add action=allow comment="" disabled=no src-address=192.168.10.0/24
    add action=deny comment="" disabled=no


    Substitua o src-address pelo ip da tua rede de clientes

    follwww



  3. Caro colega,
    Obrigado pela resposta, chequei minhas configurações e notei q estavam da forma q vc colocou. Mas mesmo assim apaguei tdo e recoloquei as regras novamente editando apenas para os ips da minha rede, mas mesmo assim não funcionou..
    Já estou desistindo e pensando em colocar um debian com thunder cache em outro servidor, já que não consegui fazer o mk funcionar com o proxy abilitado nesta versão..
    Tbem estive lendo sobre esta versão e parece que não se trata mais do squid, e ficou ainda mais limitado que nas versões anteriores.
    O que vc me diz? ou tem alguem q possa me ajudar nessa decisão?
    Agradeço a vc e a todos do forum pela atenção...
    Valeu....

  4. Quanto a naum usar squid nessa versão é quase impossivel mais sei lah tbem ouvi rumores a esse respeito.

    Quanto ao proxy em uma maquina separada com certeza será bem melhor mais vc tem que ter uma maquina adequada, principamente memoria disponivel, pra esse serviço pq se naum o bicho pega.

    Fallowww






Tópicos Similares

  1. Respostas: 5
    Último Post: 15-12-2008, 00:49
  2. Problemas com Web Proxy
    Por brunocabrini no fórum Redes
    Respostas: 1
    Último Post: 13-10-2008, 17:45
  3. Problemas com Web-Proxy
    Por Pedro0278 no fórum Redes
    Respostas: 0
    Último Post: 18-09-2008, 08:08
  4. Problemas com Web-Proxy
    Por ottecnologia no fórum Redes
    Respostas: 6
    Último Post: 14-05-2008, 21:04
  5. Problemas com Web-proxy
    Por cariojr no fórum Redes
    Respostas: 1
    Último Post: 04-07-2007, 07:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L