+ Responder ao Tópico



  1. Como fasso para bloquear o msn de alguma maquinas e deixar desbloqueado de outras???

  2. Citação Postado originalmente por W1b2dd Ver Post
    Como fasso para bloquear o msn de alguma maquinas e deixar desbloqueado de outras???
    Amigo, eu tenho essas regras para bloqueio de msn guardadas a algum tempo, peguei aqui mesmo no forum em um tópico antigo mais nunca utilizei se você quizer testar, vou deixar a regra aqui. segue abaixo:

    BLOQUEIO MSN

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no



  3. Citação Postado originalmente por W1b2dd Ver Post
    Como fasso para bloquear o msn de alguma maquinas e deixar desbloqueado de outras???
    Tente ser mais claro... usa mikrotik, squid, iptables ou o que?


    Citação Postado originalmente por cristofercg Ver Post
    Amigo, eu tenho essas regras para bloqueio de msn guardadas a algum tempo, peguei aqui mesmo no forum em um tópico antigo mais nunca utilizei se você quizer testar, vou deixar a regra aqui. segue abaixo:

    BLOQUEIO MSN

    /ip firewall filter
    add chain=forward out-interface=Publica dst-address=207.46.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=65.54.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    add chain=forward out-interface=Publica dst-address=64.4.0.0/16 src-address=IP_CLIENTE protocol=tcp dst-port=0-65535 action=drop comment="" disabled=no
    Note que estas regras bloqueiam 3 redes /16, o que significa, aproximadamente 196.000 endereços IP. Possivelmente, estará bloqueando muito mais que o msn!

    Tentando ajudar:
    no squid:
    # Bloquear MSN
    acl amsn url_regex loginnet.passport.com
    acl msnmessenger url_regex -i gateway.dll
    acl MSN req_mime_type -i ^application/x-msn-messenger$
    http_access deny amsn
    http_access deny msnmessenger
    http_access deny MSN

    No mikrotik, usando web-proxy:
    / ip web-proxy access
    add dst-port=80 url="gateway.dll" action=deny comment="" disabled=no

    Se nada disso funcionar, poste claramente o que está fazendo, como funciona sua rede que facilita para ajudar.






Tópicos Similares

  1. Respostas: 5
    Último Post: 07-08-2014, 09:04
  2. Preciso de Algumas Dicas e ajudas de Vcs Amigos ! ! ! !
    Por Giovane no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-02-2011, 10:10
  3. Respostas: 1
    Último Post: 03-04-2009, 10:20
  4. Bloquear MSN em algumas estações
    Por capgaiotto no fórum Servidores de Rede
    Respostas: 15
    Último Post: 17-05-2006, 12:57
  5. Bloquear msn em uma maquina
    Por brunomancuso no fórum Servidores de Rede
    Respostas: 16
    Último Post: 05-05-2005, 13:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L