Página 1 de 9 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola, boa noite ao pessoal do forum, este é meu primeiro post, gostaria desde já agradecer aos colegas que relatarem suas experiencias, e soluções.

    Bom vou começar a contar oq aconteceu, hj por volta de 12 horas fui até a residencia de um cliente que estava reclamando pq naum estava navengando na internet, fui até la, pois eu via trafego no servidor do ip dele, chegando la constatei que o computador dele estava infectado, recomendei q formatasse seu computador. até ai tudo blz, mas em torno de 16 horas minha rede simplesmente travo, pessoal, 3 repetidoras. 1 com 1 painel e wds, outra com wds e omni, outra com wds e 4 paineis e 2 servidores, tudo travado, eu desligava e ligava novamente, e funcionava por uns 30, 40 segundos e parava denovo, nem pinga eu naum conseguia, unica maneira de acessar as rbs era via cabo, via wireless conectava mas naum respondia, ai comecei a analizar oq estava acontecendo, deixei os servidores desligados e comecei a analizar o fuxo de dados, foi onde identifiquei o alto trafego, ai fui ver era o mesmo cliente que estava infectado de manha, enviando e recebendo dados para varias pessoas por icmp, mas trafegos mt altos para o ip 255.255.255.255 e eu naum sei oq isso siguinifica, resolvi o problema formatando o pc deste cliente, mas gostaria de naum me preocupar mais com isso, oq vcs sugerem? lembrando que regras de firewall para o servidor naum vai adiantar, já que o trafego naum era externo, eu desliguei os servidores de internet e mesmo assim a rede estava congestionada. agora esta 100%....
    Última edição por MaxAdriano; 29-06-2009 às 21:48.

  2. Olá amigo!

    Estou com um problema assim também. Tenho vários painéis em WDS e vírus de cliente está congestionando a rede toda. Sobe o ping para todo mundo né?

    Eu estou num processo aqui para tentar barrar o vírus... Estou bloqueando o tráfego de uma WDS para a outra. As WDS estão falando somente com o gateway.

    Como vc faz para detectar quem está mandando todo esse broadcast? Vc faz um log para os pacotes destinados para 255.255.255.255, é isso?

    Estou pensando em dividir a rede em várias vlans para não deixar que o vírus vá para a rede toda...

    Obrigado!
    Fabricio



  3. Citação Postado originalmente por FabricioViana Ver Post
    Olá amigo!

    Estou com um problema assim também. Tenho vários painéis em WDS e vírus de cliente está congestionando a rede toda. Sobe o ping para todo mundo né?

    Eu estou num processo aqui para tentar barrar o vírus... Estou bloqueando o tráfego de uma WDS para a outra. As WDS estão falando somente com o gateway.

    Como vc faz para detectar quem está mandando todo esse broadcast? Vc faz um log para os pacotes destinados para 255.255.255.255, é isso?

    Estou pensando em dividir a rede em várias vlans para não deixar que o vírus vá para a rede toda...

    Obrigado!
    Fabricio
    Fabricio, vc tem um controle de banda central, não controla a banda dos clientes nas próprias routerboards? Se sim, o tráfego escapa do controle de banda?

  4. realmente concordo com o alexande, com o controle de banda o cliente infectado só usaria a banda estabelecida por vc, hj em dia que usuario domestico não tem um virus em eu pc??? mataria qualquer rede....



  5. Citação Postado originalmente por tqueiroz Ver Post
    realmente concordo com o alexande, com o controle de banda o cliente infectado só usaria a banda estabelecida por vc, hj em dia que usuario domestico não tem um virus em eu pc??? mataria qualquer rede....
    Olha... das experiências que tive com isso, já aconselho de inicio bloquear o EMULE, é 90% de chance de ele "zuar" a rede, tambem já tive situação de ter q bloquear a porta 445 (tcp e udp)!
    Boa Sorte !!!






Tópicos Similares

  1. Internet Congestionada(virus na rede?)
    Por Argolo no fórum Redes
    Respostas: 10
    Último Post: 17-09-2010, 14:15
  2. virus na rede (Servidor Fedora em modo de texto)
    Por ronaldomacklaus no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-06-2008, 13:31
  3. Virus na rede
    Por maxtex no fórum Redes
    Respostas: 1
    Último Post: 20-06-2007, 09:20
  4. Problema muito loko... Será virus na rede??
    Por gilbertoandrade no fórum Redes
    Respostas: 1
    Último Post: 21-12-2006, 07:43
  5. VÍRUS NA REDE WIRELESS
    Por Caemp no fórum Redes
    Respostas: 6
    Último Post: 06-11-2004, 19:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L