Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Redirecionar ip modem d-Link 500g gIV

    boa noite ... estou com o seguinte problema ...
    estou usando o no-ip no meu servidor ... ate ai blz ... qdo digito o endereço no navegador .. ele vai te o modem.

    o problema esta ai .. qdo faço o redirecionamento de portas não funciono ...
    estou fazendo tando por porta especifica ou por dmz e redireciona tudo ...

    por favor se alguem souber como resolve isso me orienta ai ..

    obrigado

  2. #2

    Padrão

    Mas e você quer redirecionar que portas ?

    No G4, tá em Advanced, Port Forwarding, daí usa por DMZ ou por porta específica.

    Pode explicar melhor, você diz que não dá certo, mas que por DMZ redirecionou tudo ....

    [ ]



  3. #3

    Padrão mais bem explicado

    Citação Postado originalmente por rogfanther Ver Post
    Mas e você quer redirecionar que portas ?

    No G4, tá em Advanced, Port Forwarding, daí usa por DMZ ou por porta específica.

    Pode explicar melhor, você diz que não dá certo, mas que por DMZ redirecionou tudo ....

    [ ]
    então kra ... o esqueme é esse, tenho um servidor com mysql e apache rodando, coloquei um site meu no apache ..nesse server.
    então eu quero redirecionar tudas as portas para o ip 10.1.1.3 (ip do servidor), estou usando no-ip, pois meu speedy eh ip dinamico.
    bom já fiz por dmz e por portas especifas e nada.
    faço a alteração ele salva reseta, dai espero uns 5 a 10 minutos vo acessar o endereço ele cai no modem, pede login e senha do modem.
    obs speedy roteado.
    DMS fiz assim
    aaa so colocar o ip e enable.
    save and reboot
    por porta especifica
    o ip
    tcp
    private porta 80
    public porta 80 - nada - single port
    save and reboot
    fiz assim , depois se salvo ele não funfa, ai espero um tempo testo denovo ele cai no modem.

    **** qdo eu digito 10.1.1.3 no meu pc ele abre a pagina que esta hospedada no servidor.

  4. #4

    Padrão

    Tá, mas faça o seguinte : deixando a dmz pro seu servidor ( claro que ele tá com o ip fixo em 10.1.1.3, né ? Mas não custa perguntar... ) , bote o apache rodando numa porta qualquer ( sei lá, 9876 por exemplo ) . Daí , depois de verificar que o modem reiniciou e o no-ip se atualizou, tente acessar DE FORA (ou seja, de outra conexão ) o seu ip valido , na porta em questão ( Under-Linux.Org O Portal do Administador de Sistemas ) .
    Desculpe se o exemplo parecer muito básico, é pra não esquecer de nada.

    Se acessar, o esquema agora é, ou manter o seu site do apache em outra porta, ou mudar a porta que o servidor http do modem fica. ( pra isso eu teria que dar mais uma olhada num g4, porque não lembro de alguma vez já ter precisado fazer isso ) . Tenta aí e informa os resultados.



  5. #5

    Padrão

    Citação Postado originalmente por rogfanther Ver Post
    Tá, mas faça o seguinte : deixando a dmz pro seu servidor ( claro que ele tá com o ip fixo em 10.1.1.3, né ? Mas não custa perguntar... ) , bote o apache rodando numa porta qualquer ( sei lá, 9876 por exemplo ) . Daí , depois de verificar que o modem reiniciou e o no-ip se atualizou, tente acessar DE FORA (ou seja, de outra conexão ) o seu ip valido , na porta em questão ( Under-Linux.Org O Portal do Administador de Sistemas ) .
    Desculpe se o exemplo parecer muito básico, é pra não esquecer de nada.

    Se acessar, o esquema agora é, ou manter o seu site do apache em outra porta, ou mudar a porta que o servidor http do modem fica. ( pra isso eu teria que dar mais uma olhada num g4, porque não lembro de alguma vez já ter precisado fazer isso ) . Tenta aí e informa os resultados.


    kra deu certo ... hj eu instalei no windows o wamp, ai mudei a porta do apache para 81,
    ai acessei pelo no-ip: 81 deu certo ... legal ...
    porem o phpmyadmin ficou na porta 80 e tudo que for da porta 80 ele não deixa acessar,
    será que tem algum filtro ... precisava tirar esse filtro ... ou liberar a porta 80.
    vlw kra t+
    Última edição por lucasmcarlos; 02-07-2009 às 09:50.

  6. #6

    Padrão

    Cara, não é filtro.
    O http do modem tá ouvindo na porta 80.. daí ele "ouve" antes que o modem pense em enviar pro direcionamento que você tá fazendo ...
    Vou tentar achar como que muda, mas acho que só vai dar pra mexer nisso no fim de semana.
    Abraço