+ Responder ao Tópico



  1. Pessoal estou usando esse balaceamento ECMP load balancing with masquerade - MikroTik Wiki , com 1 modem roteado e outro em bridge com o mk discando com ipfixo, quando eu ativo os 2 links o orkut da problema, quando eu deixo so 1( qualquer um dos dois) funciona normal, como eu coloco o orkut sair so por 1 gateway?

  2. Olá rogeriodj!

    Coloque essa regra em primeiro lugar no mangle.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Macacao para o Orkut" disabled=no dst-address=74.125.0.0/16 new-routing-mark=orkut passthrough=yes protocol=tcp

    /ip route
    add comment="rota para o orkut" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.2.2.1 routing-mark=orkut scope=30 target-scope=10

    o IP 10.2.2.1 é para o gateway que você quer que o orkut saia.
    testa aí e poste depois.



  3. ola amigos, meu problema aqui e parecido, estou tentando utilzar um link de sombra baseado neste escript:
    / tool netwatch
    add host=201.10.209.185 timeout=1s interval=45s up-script=link-1M-3613-UP \
    down-script=link-1M-3613-DOWN comment="link-1M-3613" disabled=no
    add host=201.10.249.53 timeout=1s interval=40s up-script=link-1M-5581-UP \
    down-script=link-1M-5581-DOWN comment="link-1M-5581" disabled=no
    add host=200.160.2.3 timeout=1s interval=45s up-script=link-800-5314-UP \
    down-script=link-800-5314-DOWN comment="link-800-5314" disabled=no
    add host=201.10.209.189 timeout=1s interval=45s up-script=link-600-4876-UP \
    down-script=link-600-4876-DOWN comment="link-600-4876" disabled=no
    add host=201.10.249.57 timeout=1s interval=40s up-script=link-1M-5581-UP \
    down-script=link-1M-5581-DOWN comment="link-Dedicado" disabled=no
    ------------------
    / system script
    add name="link-800-5314-UP" source="/ip route set \[/ip route find \
    gateway=10.4.1.1\] disabled=no" policy=ftp,reboot,read,write,test,w inbox
    add name="link-800-5314-DOWN" source="/ip route set \[/ip route find \
    gateway=10.4.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,w inbox
    add name="link-600-4876-UP" source="/ip route set \[/ip route find \
    gateway=10.5.1.1\] disabled=no" policy=ftp,reboot,read,write,test,w inbox
    add name="link-600-4876-DOWN" source="/ip route set \[/ip route find \
    gateway=10.5.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,w inbox
    add name="link-1M-5581-UP" source="/ip route set \[/ip route find \
    gateway=10.2.1.1\] disabled=no" policy=ftp,reboot,read,write,test,w inbox
    add name="link-1M-5581-DOWN" source="/ip route set \[/ip route find \
    gateway=10.2.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,w inbox
    add name="link-1M-3613-UP" source="/ip route set \[/ip route find \
    gateway=10.3.1.1\] disabled=no" policy=ftp,reboot,read,write,test,w inbox
    add name="link-1M-3613-DOWN" source="/ip route set \[/ip route find \
    gateway=10.3.1.1\] disabled=yes" policy=ftp,reboot,read,write,test,w inbox
    add name="link-Dedicado-UP" source="/ip route set \[/ip route find \
    gateway=201.89.72.33\] disabled=no" policy=ftp,reboot,read,write,test,w inbox
    add name="link-Dedicado-DOWN" source="/ip route set \[/ip route find \
    gateway=201.89.72.33\] disabled=yes" policy=ftp,reboot,read,write,test,w inbox

    o problema e que se um link estiver fora o outro pinga para o host que esta do outro exemplo: (o link dedicado esta pingando o host 201.89.72.33 se o link cair o gateway do link 1m-3613 pinga para ele e o script nao persebe que o link dedicado caiu.)
    como eu fasso para que os gateway ping somente para os host que eu determinei desde ja agradesso a todos que me ajudarem.
    Última edição por agerson2008; 05-09-2009 às 22:42.






Tópicos Similares

  1. Como redirecionar...?
    Por kryseck no fórum Redes
    Respostas: 1
    Último Post: 04-07-2006, 12:18
  2. Como redirecionar?
    Por ajr_03 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-03-2006, 08:18
  3. Tem como redirecionar porta do SQL Server???
    Por thelast no fórum Servidores de Rede
    Respostas: 6
    Último Post: 19-01-2006, 12:39
  4. Como redirecionar portas no FreeBSD 4.11?
    Por mcyberx no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 02-09-2005, 08:18
  5. Nat como redirecionar as entradas nat no meu router?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-06-2003, 14:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L