Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Post Web proxy RB1000

    Olá amigos, eu tenho um rb 1000 e estou passando por um problema com o web proxy dele...
    Estava tudo funcionando normal... ai ele do nada está lento agora...
    mas eu tava montando um proxy paralelo enquanto usava o Proxy do rb1000...
    ai depois que deu o problema, montei o proxy paralelo rapidamente..... e fui configurar...
    ai coloquei o proxy paralelo que é o debian.. configurei ele como parent proxy no web proxy do rb1000... só que o problema ainda continua... pq eu estou usando o web proxy do rb1000....

    Tabem fiz a atualização do rb 1000... quando eu atualizei... funcionou normar... so que 30minutos depois o problema continua...

    como eu sei que o problema é o web proxy do rb 1000 ???? quando eu configuro o proxy dirento na maquina no internet explorer para o proxy do debin ele funciona perfeitamente... fica muito bom...

    desde já agradeço quem possa me ajudar....

    Meu problema é o proxy do RB 1000... o que pode ser ????

    Lembrando que eu tenho dois rb1000 um de reserva... os dois com mesmo erro...
    Última edição por Paulogfj; 02-07-2009 às 18:31.

  2. #2
    Avatar de felixhmakowski
    Ingresso
    Feb 2009
    Localização
    Pitanga, Parana, Brazil, Brazil
    Posts
    171

    Padrão

    to na msm duvida



  3. #3

    Padrão

    pow to ficando doido com isso... espero que um amigo ai possa me ajudar...

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Ao invés de usar o parent proxy, use apenas o proxy em paralelo fazendo o dst-nat diretamente para o mesmo. Desative o web-proxy da RB1000.



  5. #5

    Padrão

    Sergio valeu por sua resposta...
    o Problema que minha rede responde por monte de range de rede... ai to tentando implementar desse jeito.. mas to apanhando um pouco... tenho que fazer monte de configuração no squid... mas é uma alternativa...
    o problema mesmo é pq da esse problema com o web proxy do mk...

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Porque, provavelmente, a RB1000 não consegue gerenciar a quantidade de cache que está armazenado localmente. Sou totalmente contra, mas faz um teste, esvazia o cache (clear cache) e verifique se funciona. Se funcionar é o que falei e a recomendação seria usar apenas o dst-nat para o proxy externo.