+ Responder ao Tópico



  1. #201

    Padrão

    Citação Postado originalmente por elymaiads Ver Post
    onde baixo a ver do MK 3.13
    www.mikrotik.com

    Não é necessáriamente usar a versão 3.13,3.22,estas foram versões em que eu fiz testes,pode usar versões 3.22 ou mais atualizadas que não tera problemas...

    t+

  2. #202

    Padrão Thundercache conetado directamente al balanceo

    Olá Bill
    Existe alguma maneira de colocar Thundercache directamente a server balance?

    Por exemplo:
    Server Balance- IP local 192.168.5.1/24

    Server Proxy: 192.168.5.2/24
    Server Gestion: 192.168.5.3/24

    Como eu faço o NAT no server balanceo para redirect todo o tráfego da porta 80 para o thundercache?


    Obrigado

    Osvaldo
    ARGENTINA



  3. #203

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    15º Parte:

    Regras para o Redirecionamento de "Downloads"

    Para quem seguiu o tópico desde o início,não tera problemas nesta etapa.

    Configuração feita no MK Balance:

    /ip firewall filter

    add action=add-dst-to-address-list address-list=Download address-list-timeout=3d11h chain=forward comment=\
    "FASE DE TESTES - REDIRECIONAMENTO DE DOWNLOADS COM EXTENSAO .EXE - LINK3" content=.exe disabled=no
    add action=add-dst-to-address-list address-list=Download address-list-timeout=3d11h chain=forward comment=\
    "FASE DE TESTES - REDIRECIONAMENTO DE DOWNLOADS COM EXTENSAO .ISO - LINK3" content=.iso disabled=no
    add action=add-dst-to-address-list address-list=Download address-list-timeout=3d11h chain=forward comment=\
    "FASE DE TESTES - REDIRECIONAMENTO DE DOWNLOADS COM EXTENSAO .RAR - LINK3" content=.rar disabled=no
    add action=add-dst-to-address-list address-list=Download address-list-timeout=3d11h chain=forward comment=\
    "FASE DE TESTES - REDIRECIONAMENTO DE DOWNLOADS COM EXTENSAO .ZIP - LINK3" content=.zip disabled=no
    add action=mark-routing chain=prerouting comment="Videos - YouTube" disabled=no dst-address=189.73.192.208 new-routing-mark=Link-3 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.209 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.210 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.211 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.212 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.213 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.214 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.215 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.216 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.217 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.218 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.219 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.220 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.221 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.222 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.223 new-routing-mark=Link-3 passthrough=yes
    add action=mark-routing chain=prerouting comment="" disabled=no dst-address=189.73.192.224 new-routing-mark=Link-3 passthrough=yes

    /ip firewall nat

    add action=src-nat chain=srcnat comment="NAT - Redirecionamento de Downloads com extensoes .exe .rar .iso .zip" connection-mark=Down disabled=no protocol=tcp \
    to-addresses=192.168.3.2 to-ports=0-65535


    /ip firewall mangle

    add action=mark-connection chain=prerouting comment="FASE DE TESTES - REDIRECIONAMENTO DE DOWNLOADS COM EXTENSOES .EXE .ISO .RAR .ZIP" connection-state=new \
    disabled=no dst-address-list=Download in-interface=Link-Gerenciado new-connection-mark=Down passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=Down disabled=no in-interface=Link-Gerenciado new-routing-mark=Link-3 passthrough=no

    Obs.:
    A regra de NAT devera ficar acima de todas as outras NAT!
    Oi bill E em primeiro luga te dar parabens pelo belo tuto.Aconpanho o Forun a algun tempo.tenho um provedor e tenho 3 links de dicados e ja eu usava um LB como esse seu apenas para os links porem so separava apenas as portas emtre os links p2p navegasão msn email e etc.mais senpre con consumo maior da porta 80.a prta 80 do meu link maior que de 4m os outros dois são um de 3m eo outro 2m sendo que o de 3 usava para p2p mais n sei porque meus clientes não dão muito consumo neste link quado ta com muito chega no maximo a metade.meu grande consumo no link de 4m que so da porta 80.então vendo seu tuto veio minha solução que e separar os down exe,rar,iso e zip adaptei as regras acima aminha Lb e ficou bom porem notei que nem sempe os arquivos exe passa lelo link destinado a ele.os rar zip e iso nos meus testes passa sera porque.

  4. #204

    Padrão

    Se seus 3 links são dedicados mande a operadora uni-los (BGP) em somente 1,assim vc tera 9MB dedicados e não precisara de LB.Além disso a qualidade ficara melhor que fazer balanceamento.Outra dica seria vc usar esses links dedicados em LB por PCC... assim vc teria um proveito ainda melhor que nesse modo de LB por rotas estaticas...



  5. #205

    Padrão

    Citação Postado originalmente por BillGates Ver Post
    Se seus 3 links são dedicados mande a operadora uni-los (BGP) em somente 1,assim vc tera 9MB dedicados e não precisara de LB.Além disso a qualidade ficara melhor que fazer balanceamento.Outra dica seria vc usar esses links dedicados em LB por PCC... assim vc teria um proveito ainda melhor que nesse modo de LB por rotas estaticas...
    Oi boa tarde billl,Infelismente não ha essa possibilidade pois os links são de duas opradoras diferentes o de 2m e da interlig e o mais antigo e os outros 2 são gvt via radio por Questão de throughput so podem chegar a 4m e por Questão de valor da interlig não fiz upgrade pra v ter uma ideia com o valor que eu pago atualmente dos tres links eu teria colocado os treis da gvt com 4m.no ano que vem acaba meu controto com a interlig ai vou ampliar o gvt para treis de 4m seria bom que tivese throughput boa pra 12m mais não da por isso vo ter sempre que usar treis links.mais o-que eu gostaria de porque exe nao passa pelo link que foi diresionado.

  6. #206

    Padrão não estar dando certo

    caro amigo meus parabnsss pelo topico , nota 10 , gostaria q vc me ajuda-se q na priemira vez q eu executei baixou o script todo certinho agora depois q eu digito esses comados
    wget http://www.pcram.com.br/conlinux/conlinuxZ4.sh
    chmod +x conlinuxZ4.sh
    ./conlinuxZ4.sh

    VEM A MESSAGEM


    ./conlinuxZ4.sh: has expired !
    Update:

    ja testei a conexão com a net , tudo certinho , sera q e pq o site ta fora do ar ??

    e tb antes quando eu fiz certinho baixou legal , coloquei todas as regras no Mk 3.20, segui todos os pontos do tuto mais so q não ficou fazendo cache de nada , no queue Tree os led's não davam nada , nem no dst nem no nat . ficaram tudo parado , so q ta pingado do meu mk para o Debiam em 0m , tudo certo não n tive resultado , agora resolvi formartar o hd do servidor e começar tudo de novo ae foi quando apareceu essa menssagem ao baixar o script

    fico muito grato com a sua ajuda ou a d colegas aqui do forum



  7. #207

  8. #208

    Padrão ok

    agradeço ao amigo rps67 pela questão do link muito obrigado

    mais enquanto a questão de eu ter seguido tudo q ta no tutorial e n der dado certo
    eu acho q foi por causa da edição dos scripts dos arquivos squid.config e os d+
    alguem tem algum modelo q deu certo
    muito grato



  9. #209
    Analista de Suporte em Ti Avatar de rpclanhouse
    Ingresso
    Sep 2008
    Localização
    Suzano SP
    Posts
    410
    Posts de Blog
    10

    Padrão

    Citação Postado originalmente por elymaiads Ver Post
    caro amigo meus parabnsss pelo topico , nota 10 , gostaria q vc me ajuda-se q na priemira vez q eu executei baixou o script todo certinho agora depois q eu digito esses comados
    wget http://www.pcram.com.br/conlinux/conlinuxZ4.sh
    chmod +x conlinuxZ4.sh
    ./conlinuxZ4.sh

    VEM A MESSAGEM


    ./conlinuxZ4.sh: has expired !
    Update:

    ja testei a conexão com a net , tudo certinho , sera q e pq o site ta fora do ar ??

    e tb antes quando eu fiz certinho baixou legal , coloquei todas as regras no Mk 3.20, segui todos os pontos do tuto mais so q não ficou fazendo cache de nada , no queue Tree os led's não davam nada , nem no dst nem no nat . ficaram tudo parado , so q ta pingado do meu mk para o Debiam em 0m , tudo certo não n tive resultado , agora resolvi formartar o hd do servidor e começar tudo de novo ae foi quando apareceu essa menssagem ao baixar o script

    fico muito grato com a sua ajuda ou a d colegas aqui do forum

    Um Resumo Rápido.

    Coloque um bom som pra começar a trabalhar, pode ser Nirvana Smell like spirit ja ajuda a relaxar ...

    Depois de Instalado o Debian Lenny, faça os seguintes comandos :

    apt-get update
    apt-get install squid apache2 php5 php5-cli ssh iptraf
    reinicie com shutdown -r now

    logue como root

    baixe o script em:
    wget www.conlinux.com.br/conlinux/ConLiNUX3Duo (preste atenção nas letras maiusculas e minusculas para nao errar, muitos falam que nao existe, mas o problema é só este !)
    depois de baixado o script, vamos continuar...
    chmod +x ConLiNUX3Duo
    ./ConLiNUX3Duo

    siga o script instalando as 3 primeiras opções do script

    faça as regras do topico do Bill, para integração com seu MK,
    reinicie se Pc Com Thunder

    Seja Feliz ! e continue ouvindo Nirvana, Metalica ( one ) vc vai refletir melhor e pensar com mais calma. Abraços

    Ricardo Sobrinho.

  10. #210

    Padrão

    Parabens... ficou muito legal...
    Olha que eu sou dificil de elogiar emmmm.. acho q vc é a primeira pessoa do under que eu elogio.



  11. #211

    Padrão

    Pessoal... O link da minha ass esta mais atualizado que este tópico aqui....

    Uma Dica....

    Migrem para o ThunderCache 3.......

    Ando meio sumido porque depois de passar um ano trabalhando incansavelmente em cima do servidor,consegui alcançar e realizar meus objetivos que era em deixar o mesmo a um nivel bem profissional,e hoje em dia estou tirando umas merecidas férias...

    "Confesso que foi dificil abrir mão da minha vida social durante todo um ano... mas hoje em dia vejo que valeu cada segundo...."

    Desejo a todos os colegas do forum sucesso em seus provedores...

  12. #212

    Padrão Scrip wget www.conlinux.com.br/conlinux/ConLiNUX3Duo

    Olá pessoal alguém aí sabe onde foi para o script wget www.conlinux.com.br/conlinux/ConLiNUX3Duo
    Nem esse nem o anterior estão no há tem outro caminho?
    Desde já agradeço



  13. #213

    Padrão

    Citação Postado originalmente por abl122 Ver Post
    Olá pessoal alguém aí sabe onde foi para o script wget www.conlinux.com.br/conlinux/ConLiNUX3Duo
    Nem esse nem o anterior estão no há tem outro caminho?
    Desde já agradeço
    acho que vc deve instlar passo a passo pois esse script ja deu bastanteoque falar ehehehe

  14. #214

    Padrão

    Tenho 3 ADSL e gostaria de saber o que tenho que mudar pra funcionar beleza, pois o tutorial esta com 1 modem em modo bridge e 2 em modo router, os meus 3 estao em modo router, o que tenho que alterar na configuração do MK Load Balance????

    Desde já obrigado a todos.



  15. #215

    Padrão

    boa noite
    eu adorei o tutorial porem estou com um probleminha
    nao esta mais disponivel o link para baixar o script
    wget http://www.pcram.com.br/conlinux/conlinuxZ4.sh

    teria algum lugar q eu possa baixar ele ?
    desde ja obrigado

  16. #216

    Padrão

    Citação Postado originalmente por rfsilvagyn Ver Post
    Tenho 3 ADSL e gostaria de saber o que tenho que mudar pra funcionar beleza, pois o tutorial esta com 1 modem em modo bridge e 2 em modo router, os meus 3 estao em modo router, o que tenho que alterar na configuração do MK Load Balance????

    Desde já obrigado a todos.
    meu amigo faça um balanceamento por PCC que é muito melhor ok mais seu MK tem que ser apartir de V 3.25 ok atualmente estamos na V 4.6 segue o link pro PCC Manual:PCC - MikroTik Wiki no exemplo ta pra 2 links apenas em modo router mais vc vai ver que é facil pra ir pra 3 , 4 , 5 , 6 links hehehe



  17. #217

    Padrão

    Citação Postado originalmente por proecommerce Ver Post
    boa noite
    eu adorei o tutorial porem estou com um probleminha
    nao esta mais disponivel o link para baixar o script
    wget http://www.pcram.com.br/conlinux/conlinuxZ4.sh

    teria algum lugar q eu possa baixar ele ?
    desde ja obrigado
    amigo eu ja respondi a mesma pergunta acima da uma olhadinha sobre o script pois acredito que se vc fizer passo a passo vai alem de entender melhor o funcionamento não vai ter dores de cabeças futuras

  18. #218

    Padrão

    Entao meu amigo, mais o passo a passo nao é com a versao 2.1?
    e nao é indicado a versao 3 pra cima?



  19. #219

    Padrão

    Citação Postado originalmente por proecommerce Ver Post
    Entao meu amigo, mais o passo a passo nao é com a versao 2.1?
    e nao é indicado a versao 3 pra cima?
    amigo estou me referindo ao Mikrotik V 3.25 acima eatualmente estamos na v 4.6 do mikrotik
    oque vc se refere éao thunder cache 2.1 tem o 3 e agora tem o 4 que é pago recomendo o 3

  20. #220

    Padrão

    Aew Galera..
    Alguem pode m explicar como eh feito o balance por PCC?
    divide por serviços, conexões ou o q?
    m expliquem melhor como funciona...
    Desde jah agradeço..