Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Configura Cisco 1721 para OI IP Connect

    Caros Amigos gostaria de uma ajuda para configurar o meu router cisco 1721 para um link OI IP Connect de 256kbps.

    Fiz assinatura do plano sem q o router comprei no particular.

    O pessoal que veio da oi fazer a instalação do Conversor Datacon g703-G.709 x V.35-V.11. Deixou um papel muquirana con estes dados .

    Como ele escreveu no papel . não dar para entender nada.

    Cliente IP 187.12.xxx.xx1 / 255.255.252.0
    RMS Gateway
    187.12.xxx.xx2 / 255.255.252.0
    PPP

    Local
    189.80.xxx.xxx3 / 255.255.248.0

    Só isso. Tem como eu configurar este link só com estas informações.

    Preciso de ajuda. Por favor passo-passo, Obrigado
    Desculpe o transtorno.
    Thiago

  2. #2

    Padrão

    amigo , liga no 0800 31 0800 , pede pra falar com suporte tecnico , e pede a atendente pra te dar um passo a passo de como configurar.. é simples porem tem que ter os conhecimentos.



  3. #3

    Padrão Obrigado

    Já falei e eles são muitos enrolados. Para vc ver um pedaço de papel de pão . Os cara deixaram anotado . Eu precisava de uma ajuda passo a passo com estas informações .. Obrigado ...

  4. #4

    Padrão

    seu roter tem quantas interfaces? tem interface serial? tem interface ethernet, fast ethernet? quais são os ips que vc vai distribuir pra dentro da sua rede? vc precisa de pelo menos 3 ips: o primeiro do gateway ao qual seu roter ira se conectar, outro para a interface que ira conectar no gateway, e outro para o qual vc ira distribuir para a sua rede interna... ou entao vc pode fazer por nat tbm... seu roter recebe um ip valido do seu provedor isp, e repassa um nat pra rede interna... se vc me falar essas coisas, eu ajudo vc a configurar



  5. #5

    Padrão configuração do router 1721 OI ipconnect

    caro Amigo,
    O tecníco da oi deixou estas informações para mim. Meu cisco 1721 router tem uma serial com cabo v.35 e uma fasteth.
    Esta é informação que deixaram.
    Cliente IP 187.12.59.111 / 255.255.252.0
    RMS Gateway
    187.12.59.102 / 255.255.252.0
    PPP
    Local
    189.80.60.123 / 255.255.248.0
    Como que eu vou usar . Quero que a internet que saia do router vai para um servidor de proxy.
    Na placa de entrada do proxy pode ser qualquer ip, que funcione.
    Por favor se puder me ajudar , muito obrigado.

  6. #6

    Padrão

    tpmoin..
    liga lá e PEDE PRA FALAR COM MAIA..
    esse é o cara,



  7. #7

    Padrão

    loga um pc no roter e acessa ele via telnet

    quando vc acessar, vc digita:

    enable
    conf t
    interface s0 (ou interface s0/0, depende do modelo do roter...)
    ip address 187.12.59.111 255.255.252.0
    encapsulation ppp
    no shutdown
    exit
    interface fastethernet0 (ou interface fastethernet0/0)
    ip address 189.80.60.123 255.255.248.0
    no shutdown
    exit
    ip route 0.0.0.0 0.0.0.0 187.12.59.111 (se vc quiser colocar default, caso contrario vc devera colocar: ip route 187.12.59.102 255.255.252.0 187.12.59.111 )
    exit
    copy running-config startup-config
    [enter] (aperta apenas a tecla enter)
    exit


    DEPOIS DISSO O ROTER DEVE ESTAR CONFIGURADO

    LEBRANDO QUE: isto é apenas uma ajuda... isso é a configuracao padrao de um router cisco, porem nao me responsabilizo por qualquer acontecimento em seu roter.
    Qualquer coisa, tem um post do amigo MULTILINK solicitando ajuda na configuracao de um roteador cisco, no qual vc pode se inspirar para configurar seu roter...

    Se necessario poste sua duvida aqui, que tentamos ajudar vc...
    caso seja necessario, pode me add no msn: [email protected]

  8. #8

    Padrão Configuração Router 1721 IP connect

    Caro Amigo

    Muito obrigado pela sua ajuda . Sendo que quando eu faço a configuração vai dando tudo bem sendo quando eu chego na parte de ip route da está msg de erro .

    Digito

    Router(config)# ip route 187.12.59.102 255.255.252.0 187.12.59.111
    %Inconsistent address and mask

    Router(config)# 0.0.0.0 0.0.0.0 187.12.59.111
    %Invalid next hop address (it's this router)

    Desculpe pelo transtorno

    ATT
    Thiago



  9. #9

    Padrão

    liga pro pessoal da oi, e olha qual o protocolo de roteamento que eles estão usando para ligar da interface do roteador deles, ate o seu roteador... Normalmente eles usam a configuração estatica, que é essa que eu te passei: ip route 0.0.0.0 0.0.0.0 187.12.59.111, Mas liga pra la e confirma com eles se eles realmente estao usando roteamento estatico, pois vc tem que configurar seu roter de acordo com o deles. Se eles estiverem usando outro tipo de roteamento, vc tem que configurar o seu roteador com esse tipo. Liga pra eles e confirma, e ai qualquer coisa vc posta aqui pra gente. Pergunta tbm se eles ja levantaram a interface do roteador deles que se conecta ao seu roter.

  10. #10

    Padrão 252

    seus ips da wan estao errados...normalmente a OI te da uma 255.255.255.252 liga no suporte e confirma os ips...



  11. #11

    Padrão

    tente isso no roteamento: ip route 0.0.0.0 0.0.0.0 187.12.59.102

  12. #12

    Padrão Configuração do Ip connect OI

    Ligo para lá e eles me dizem que tem so está informação ip cliente 189.80.94.189\30

    Caro Terencerocha

    Muito obrigado pela dica..

    Liecht

    Com o Submask 255.255.255.252 da a mesma msg.

    Oq que pode ser ? tenho que abilitar alguma coisa no opção router static ou rip .. Me ajude por favor ...

    Show run

    !
    ip subnet-zero
    no ip routing
    !
    !
    !
    !
    !
    interface FastEthernet0
    ip address 189.80...
    no ip route-cache
    speed auto
    half-duplex
    no cdp enable
    !
    !
    interface Serial0
    ip address 187.12... 255.255.255.252
    encapsulation ppp
    no ip route-cache
    ip classless
    ip route
    no ip http server
    !
    !
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4

    end

    Desculpe pelo transtorno.
    AT.
    Thiago



  13. #13

    Padrão

    me add no msn, que fica mais facil da gente conversa, e eu resolver pra vc: [email protected]

    vc ta fazendo alguma coisa de errado...
    ip cliente é o ip da sua interface serial que ira se conectar ao roteador deles...
    e se é A.B.C.D/30 entao a mascara é: 255.255.255.252

    me add no msn que fica mais facil de te ajudar...

  14. #14

    Padrão

    ou então coloca aqui cada ip que eles te passaram, com suas devidas mascaras:

    ex: ip oi: A.B.C.D/x

    ip cliente: E.F.G.H /y

    ip rede local cliente: I.J.K.L/z



  15. #15

    Padrão

    Amigo,
    a Oi entrega um /30 para conexão do seu router ao roteador de borda dela.
    Então é o seguinte:
    Esse IP 189.80.94.189\30 é o IP de borda dela. O seu IP deverá ser setado como 189.80.94.190 255.255.255.252
    A rota default você aponta para 189.80.94.189

    Os pool de IP que a operadora te forneceu (normalmente um /29) 189.80.60.123/29, você pode colocar o primeiro IP já na sua Interface ethernet, ou rotear para dentro da sua rede todo o Pool, ou ainda dividir em 2 ranges /30.

    Se tiver dificuldade me avisa que passo os comandos passo-a-passo.

  16. #16

    Padrão

    nao compensa dividir esse ip em 2 sub redes... pois ira ficar com poucos ips para host



  17. #17

    Padrão

    ip cliente 189.80.94.189\30 esse ip nao é o ip da interface do roteador da oi, e sim da interface serial do roteador do cliente que ira se conectar no roteador da oi...

    porem existe alguma informacao desencontrada ai, pois inicialmente ele disse no post que o ip cliente e d o ip da oi eram iniciados em 187, e nao em 189.
    Última edição por liecht; 07-07-2009 às 12:27.

  18. #18

    Padrão Quanto $$$?

    Olá amigo, pode me dizer por quanto ($$$) esta saindo a mensalidade deste link de 256 kbps com a Oi, quanto eles cobram pra instala (taxa de ligação, instalação), grato, Alessandro.



  19. #19

    Padrão

    se o roteador for deles, eles configuram, aí eu nao sei a taxa... se o roteador for seu, aí vc tem de se virar para configurar

  20. #20

    Padrão Configuração Ip connect 256kbps

    Caro liecht.

    Bem eu estava viajando quando os tecnicos da Oi tiveram aqui para instalar o IP Connect. Quem atendeu ele é um Programador, não entende bem estas coisas de rede. Ai os caras deixaram um papel moquirana com aquelas anotações. Não entendi nada. Não sou fera em routeador mas entendo um pouco de Cisco.. Liguei para lá eles falaram que so tem esta informação . IP do cliente 189.80....\29.(me desculpe digitei errado \30) Tá complicado. Cara me desculpe pelo transtor .. mas agradeço muito pela sua ajuda . Vou tentar mas informações e continua pondo aqui.



    Sobre o valor .. Eu acho que foi uns 700 a 800 não lembro sem Router. Pq com router fica mais caro.. já faz tempo que eu fiz o contrato e eles so instalaram o conversor agora.

    ..
    Última edição por tpmoitinho; 07-07-2009 às 17:01.