Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia a todus

    Gostaria da ajuda de vcs pra fazer uma regra simples e pequena no firewall contra virus, encontrei umas regras mais axei muito grade! pode ser que outra regra menor tenho o mesmo efeito???
    tenho uma rb433ah naum sei si pelo tamanho da regra atrapalha o processamento...
    Desde ja agradeco a tudos.

  2. Depende muito do tipo de virus que quer bloquear amigo. Como existem muitas variações e cada uma delas utiliza uma determinada porta, ou um range de portas, a melhor forma de fazer é criar uma regra de bloqueio tudo e libera o que realmente precisa (Isso em se tratando de rede interna), se fizer isso num provedor de internet, seus usuarios te matam.. rsrs
    Por exemplo, pode fazer um firewall básico para inpu, forward, virus, output... é bem básico mas funciona bem para essas determinadas portas.
    Além do mais, a melhor forma de bloquear ainda é com monitoramento de conexões.
    Segue um exemplo abaixo:

    /ip firewall filter
    add action=accept chain=input comment="Conexoes Input - Established" \
    connection-state=established disabled=no
    add action=accept chain=input comment="Conexoes Input - Related" \
    connection-state=related disabled=no
    add action=drop chain=input comment="Conexoes Input - Invalidas - DROP" \
    connection-state=invalid disabled=no
    add action=accept chain=forward comment="Aceitar Conexoes Estabelecidas" \
    connection-state=established disabled=no
    add action=accept chain=forward comment="Aceitar Conexoes Relacionadas" \
    connection-state=related disabled=no
    add action=jump chain=forward comment="Jump to Virus Target" disabled=no \
    jump-target=virus
    add action=drop chain=forward comment="Dropar Conexoes Invalidas" \
    connection-state=invalid disabled=no
    add action=drop chain=virus comment="DROP NetBios TCP" disabled=no dst-port=\
    135-139 protocol=tcp
    add action=drop chain=virus comment="DROP NetBios UDP" disabled=no dst-port=\
    135-139 protocol=udp
    add action=drop chain=virus comment="DROP Blaster UDP" disabled=no dst-port=\
    445 protocol=udp
    add action=drop chain=virus comment="DROP Blaster TCP" disabled=no dst-port=\
    445 protocol=tcp
    add action=drop chain=virus comment="DROP 593 TCP" disabled=no dst-port=593 \
    protocol=tcp
    add action=drop chain=virus comment="DROP 1024-1030 TCP" disabled=no \
    dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus comment="DROP MyDoom TCP" disabled=no dst-port=\
    1080 protocol=tcp
    add action=drop chain=virus comment="DROP 1214 TCP" disabled=no dst-port=1214 \
    protocol=tcp
    add action=drop chain=virus comment="DROP ndm 1363-1364 TCP" disabled=no \
    dst-port=1363-1364 protocol=tcp
    add action=drop chain=virus comment="DROP Scream Cast TCP" disabled=no \
    dst-port=1368 protocol=tcp
    add action=drop chain=virus comment="DROP hromgrafx 1373 TCP" disabled=no \
    dst-port=1373 protocol=tcp
    add action=drop chain=virus comment="DROP cichlid 1377 TCP" disabled=no \
    dst-port=1377 protocol=tcp
    add action=drop chain=virus comment="DROP worm 1433-1434 TCP" disabled=no \
    dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus comment="DROP Beagle 2535 TCP" disabled=no \
    dst-port=2535 protocol=tcp
    add action=drop chain=virus comment="DROP Bagle Virus 2745 TCP" disabled=no \
    dst-port=2745 protocol=tcp
    add action=drop chain=virus comment="DROP Dumaru.Y 2833 TCP" disabled=no \
    dst-port=2833 protocol=tcp
    add action=drop chain=virus comment="DROP MyDoom 3127-3128 TCP" disabled=no \
    dst-port=3127-3128 protocol=tcp
    add action=drop chain=virus comment="DROP Backdoor OptixPro 3410 TCP" \
    disabled=no dst-port=3410 protocol=tcp
    add action=drop chain=virus comment="DROP Worm 4444 TCP" disabled=no \
    dst-port=4444 protocol=tcp
    add action=drop chain=virus comment="DROP Sasser 5554 TCP" disabled=no \
    dst-port=5554 protocol=tcp
    add action=drop chain=virus comment="DROP Beagle.B 8866 TCP" disabled=no \
    dst-port=8866 protocol=tcp
    add action=drop chain=virus comment="DROP Dabber.A-B 9898 TCP" disabled=no \
    dst-port=9898 protocol=tcp
    add action=drop chain=virus comment="DROP Dumaru.Y 10000 TCP" disabled=no \
    dst-port=10000 protocol=tcp
    add action=drop chain=virus comment="DROP MyDoom.B 10080 TCP" disabled=no \
    dst-port=10080 protocol=tcp
    add action=drop chain=virus comment="DROP NetBus 12345 TCP" disabled=no \
    dst-port=12345 protocol=tcp
    add action=drop chain=virus comment="DROP Kuang2 17300 TCP" disabled=no \
    dst-port=17300 protocol=tcp
    add action=drop chain=virus comment="DROP SubSeven 27374 TCP" disabled=no \
    dst-port=27374 protocol=tcp
    add action=drop chain=virus comment="DROP PhatBot, Agobot, Gaobot 65506 TCP" \
    disabled=no dst-port=65506 protocol=tcp
    add action=accept chain=output comment="Conexoes Output - Established" \
    connection-state=established disabled=no
    add action=accept chain=output comment="Conexoes Output - Related" \
    connection-state=related disabled=no
    add action=drop chain=output comment="Conexoes Output - Invalid - DROP" \
    connection-state=invalid disabled=no



  3. Olá amigo! Estas regras podem ser usada para um PC-AP com placas wireless e ethernet em bridge, ou seja, sem roteamento. Pergunto isto por causa da chain forward. Brigadão

  4. Sim funciona normal desde que em Bridge settings esteja marcado USE IP FIREWALL.



  5. Exatamente como o Deywid disse. Pode usar com bridge sim.






Tópicos Similares

  1. Respostas: 11
    Último Post: 30-09-2008, 22:52
  2. Desabilitar regra do firewall por comando!
    Por intermix no fórum Redes
    Respostas: 2
    Último Post: 14-06-2008, 01:24
  3. Ordem das Principais Regras do Firewall
    Por EdilsonLSouza no fórum Redes
    Respostas: 3
    Último Post: 04-03-2008, 12:50
  4. Ajuda com regras do firewall
    Por sarna no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-03-2005, 08:33
  5. Regras do Firewall
    Por Jeffnews no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-04-2003, 10:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L