+ Responder ao Tópico



  1. #1

    Padrão Samba 3.2 X win98

    Galera estou o seguinte problema nao consigo logar o win98 no samba 3.2.4 ele recusa a senha.. se for em uma estacao xp e acessar o server ele pede usuario e aceita a senha menos no win98..
    alguem pode me ajudar???

    Home server: myserver
    [2009/07/04 14:05:42, 3] smbd/sec_ctx.cush_sec_ctx(224)
    push_sec_ctx(0, 0) : sec_ctx_stack_ndx = 2
    [2009/07/04 14:05:42, 3] smbd/uid.cush_conn_ctx(357)
    push_conn_ctx(0) : conn_ctx_stack_ndx = 1
    [2009/07/04 14:05:42, 3] smbd/sec_ctx.c:set_sec_ctx(324)
    setting sec ctx (0, 0) - sec_ctx_stack_ndx = 2
    [2009/07/04 14:05:42, 3] smbd/sec_ctx.cop_sec_ctx(432)
    pop_sec_ctx (0, 0) - sec_ctx_stack_ndx = 1
    [2009/07/04 14:05:42, 3] smbd/sec_ctx.cop_sec_ctx(432)
    pop_sec_ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2009/07/04 14:05:42, 3] libsmb/ntlm_check.c:ntlm_password_check(370)
    ntlm_password_check: Lanman passwords NOT PERMITTED for user suporte
    [2009/07/04 14:05:42, 4] libsmb/ntlm_check.c:ntlm_password_check(401)
    ntlm_password_check: Checking LMv2 password with domain
    [2009/07/04 14:05:42, 4] libsmb/ntlm_check.c:ntlm_password_check(411)
    ntlm_password_check: Checking LMv2 password with upper-cased version of domain
    [2009/07/04 14:05:42, 4] libsmb/ntlm_check.c:ntlm_password_check(421)
    ntlm_password_check: Checking LMv2 password without a domain
    [2009/07/04 14:05:42, 4] libsmb/ntlm_check.c:ntlm_password_check(434)
    ntlm_password_check: Checking NT MD4 password in LM field
    [2009/07/04 14:05:42, 3] libsmb/ntlm_check.c:ntlm_password_check(457)
    ntlm_password_check: LM password, NT MD4 password in LM field and LMv2 failed for user suporte
    [2009/07/04 14:05:42, 3] auth/auth_winbind.c:check_winbind_security(54)
    check_winbind_security: Not using winbind, requested domain [MYGROUP] was for this SAM.
    [2009/07/04 14:05:42, 2] auth/auth.c:check_ntlm_password(318)
    check_ntlm_password: Authentication for user [SUPORTE] -> [SUPORTE] FAILED with error NT_STATUS_WRONG_PASSWORD
    [2009/07/04 14:05:42, 3] smbd/error.c:error_packet_set(80)
    error packet at smbd/sesssetup.c(1725) cmd=115 (SMBsesssetupX) eclass=1 ecode=5
    [2009/07/04 14:05:42, 3] smbd/process.c:smbd_process(2035)
    receive_message_or_smb failed: NT_STATUS_END_OF_FILE, exiting
    [2009/07/04 14:05:42, 3] smbd/sec_ctx.c:set_sec_ctx(324)
    setting sec ctx (0, 0) - sec_ctx_stack_ndx = 0
    [2009/07/04 14:05:42, 3] smbd/connection.c:yield_connection(31)
    Yielding connection to
    [2009/07/04 14:05:42, 3] smbd/server.c:exit_server_common(945)
    Server exit (normal exit)

  2. #2

    Padrão

    Salve...

    Tive esse mesmo problema e encontrei a solução...

    é só adicionar os parâmetros no smb.conf


    lanman auth = yes
    client lanman auth = yes



  3. #3

    Padrão

    Citação Postado originalmente por fmeschini Ver Post
    Salve...

    Tive esse mesmo problema e encontrei a solução...

    é só adicionar os parâmetros no smb.conf


    lanman auth = yes
    client lanman auth = yes
    eu add as opcoes e funcionou.. so que esta muiitooo lento para logar.. o que sera que pode ser?
    grato

  4. #4

    Padrão

    se for dominio ( PDC )...
    deve estar fazendo profile remoto...

    tipo, ele pega a mesma area de trabalho, imagem de fundo e tals...
    veja se não é isto!