Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Manual passo-a-passo The Dude

    Pessoal,

    pelas inúmeras dúvidas que ainda existem para o Dude, resolvi fazer um passo-a-passo para começarem a utilizar essa ferramenta fantástica da Mikrotik. Espero poder ajudar a todos diante das dúvidas que forem surgindo, e ir aumentando o passo-a-passo a medida que a demanda sobre cada tipo de implementação exija.

    http://docs.google.com/Presentation?...vq2v_0g23d3kc5 (via google Doc's)


    Para download:
    http://www.bvnetworks.com.br/Dude.pps

    []'s
    Última edição por brenovale; 07-07-2009 às 09:20.

  2. #2

    Padrão

    Os links estão quebrados apontando para outros lugares.



  3. #3

    Padrão

    O primeiro link é um documento do google DOC's. Está publicado com compartilhamento. Nem precisa ter senha do google para abrir.
    O Segundo link pode-se fazer o download da apresentação em pps.

    []'s

  4. #4

    Padrão

    Muito bom o material. Vou pesquisar mais sobre esse programa.



  5. #5

    Padrão

    Puts era tudo que eu precisava....vlw breno

  6. #6

    Padrão

    PessoALL,
    as dúvidas que forem surgindo, podem postar, de repente o CATV ou Sérgio criam um sub-topico do Mikrotik só para o DUDE, como no fórum oficial internacional...

    []'s



  7. #7
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    OPa valew Brenovale, vuo ler e instalar aqui, pra ver conmo fica

    Abraços a todos

  8. #8

    Padrão

    Cara to configurando aqui seguindo e esta QUASE tudo indo certo, não sei pq mais tenho um sério problema que não consigo acessar as RBS via IP, somente via MAC e isso não me deixa ter os serviços de ping. =\

    Alguem saberia o por que?
    Última edição por Gustavinho; 09-07-2009 às 19:26.



  9. #9
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Post

    Boa parabens!
    Poucos ainda conhecem esse otimo software, de boa ajuda esse seu manual..

  10. #10

    Padrão

    Gustavinho69,

    tecnicamente seu servidor dude voce tem que pingar a RB. Por exemplo, do seu servidor com IP 192.168.0.1.... e sua router 192.168.0.100. OK Assim funcionaria tranquilo. Mas supondo que sua router tem o IP 192.168.10.100... basta você criar aliases dessa mesma faixa na placa de rede do seu servidor dude.. entao a placa de rede do seu servidor tera 2 ou mais ips.
    Se sua rede está toda em bridge pura, basta colocar os IP's nas interfaces de rede sem nenhuma rota na RB.
    Abraço



  11. #11

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Gustavinho69,

    tecnicamente seu servidor dude voce tem que pingar a RB. Por exemplo, do seu servidor com IP 192.168.0.1.... e sua router 192.168.0.100. OK Assim funcionaria tranquilo. Mas supondo que sua router tem o IP 192.168.10.100... basta você criar aliases dessa mesma faixa na placa de rede do seu servidor dude.. entao a placa de rede do seu servidor tera 2 ou mais ips.
    Se sua rede está toda em bridge pura, basta colocar os IP's nas interfaces de rede sem nenhuma rota na RB.
    Abraço
    Entendi Bruno, mais então o que não entendo é que aqui tanto o meu server PRINCIPAL e a RB estão nas mesmas faixas de IP.
    ex: server-principal: 192.168.250.1 | RB: 192.168.250.2
    e assim eu não consigo pingar por nada nessa RB. Ja no winbox eu consigo acesso total a essa RB e la as interfaces estão todas dentro da BRIDGE.

    de uma olhada no meu print
    Vlw pela força Bruno
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         pingoff.JPG
Visualizações:	472
Tamanho: 	98,2 KB
ID:      	4854  

  12. #12

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Entendi Bruno, mais então o que não entendo é que aqui tanto o meu server PRINCIPAL e a RB estão nas mesmas faixas de IP.
    ex: server-principal: 192.168.250.1 | RB: 192.168.250.2
    e assim eu não consigo pingar por nada nessa RB. Ja no winbox eu consigo acesso total a essa RB e la as interfaces estão todas dentro da BRIDGE.

    de uma olhada no meu print
    Vlw pela força Bruno
    Amigo...
    Seu endereço de IP, Rede e Broadcast estão todos iguais, 192.168.250.2 desse jeito nao vai conseguir mesmo... remova e crie o ip novamente...
    Quanto for criar o ip digite 192.168.250.2/24 por exemplo... ai o mkt cria o endereço de rede e broadcast automaticamente... ok?
    []'s
    Última edição por froyer; 11-07-2009 às 02:28.



  13. #13

    Padrão

    Citação Postado originalmente por froyer Ver Post
    Amigo...
    Seu endereço de IP, Rede e Broadcast estão todos iguais, 192.168.250.2 desse jeito nao vai conseguir mesmo... remova e crie o ip novamente...
    Quanto for criar o ip digite 192.168.250.2/24 por exemplo... ai o mkt cria o endereço de rede e broadcast automaticamente... ok?
    []'s
    Opss malz aee, é que criei e removi tantas vezes que até me perdi....mais veja só, corrigi a imagem....e atraz estou logado por MAC, quando tento logar por IP fica tentando acessar até da timeout.

    E por isso não consigo fazer o Dude pingar na RB, e no mapa o serviço fica down.

    vlw
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         pingoff.JPG
Visualizações:	269
Tamanho: 	95,3 KB
ID:      	4855  

  14. #14

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Opss malz aee, é que criei e removi tantas vezes que até me perdi....mais veja só, corrigi a imagem....e atraz estou logado por MAC, quando tento logar por IP fica tentando acessar até da timeout.

    E por isso não consigo fazer o Dude pingar na RB, e no mapa o serviço fica down.

    vlw
    Vc usa hotspot?



  15. #15

    Padrão

    Uso sim froyer...vlw pela força

    Cara só pra não desvirtua o tópico do Bruno, se puder me ajudar dentro deste tópico ficarei agradecido.
    https://under-linux.org/f128819-acesso-via-ip-mk-3

    vlww
    Última edição por Gustavinho; 11-07-2009 às 11:20.

  16. #16

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Uso sim froyer...vlw pela força
    Ok... vc já liberou o ip desta rb no ip bindings?
    /ip hotspot ip-binding add address=192.168.250.2 type=bypassed comment="ACESSO A RB QUE VC QUER" disabled=no
    flw



  17. #17

    Padrão

    Exatamente como o Fernando disse...
    Você criou um IP 192.168.250.1/32 que é visível somente a ele mesmo.
    Quando for criar um ip em qualquer interface, coloque o IP no campo address: 192.168.250.1/24 com sua máscara, e escolha a interface. Nao precisa preencher Network nem broadcast, o MK fará isso assim que clicar em OK.
    OBS: Não precisa criar o IP na Interface bridge, crie numa interface de rede (ether1), que automaticamente ela estará na bridge, pois voce deve ter colocado essa interface como porta da bridge.

    []'s
    Última edição por brenovale; 11-07-2009 às 11:28.

  18. #18

    Padrão

    Citação Postado originalmente por froyer Ver Post
    Ok... vc já liberou o ip desta rb no ip bindings?
    /ip hotspot ip-binding add address=192.168.250.2 type=bypassed comment="ACESSO A RB QUE VC QUER" disabled=no
    flw
    Sim sim liberei e mesmo assim ele não me da acesso......o IP que setei 192.168.250.2/24 na RB foi para a bridge


    Citação Postado originalmente por brenovale Ver Post
    Exatamente como o Fernando disse...
    Você criou um IP 192.168.250.1/32 que é visível somente a ele mesmo.
    Quando for criar um ip em qualquer interface, coloque o IP no campo address: 192.168.250.1/24 com sua máscara, e escolha a interface. Nao precisa preencher Network nem broadcast, o MK fará isso assim que clicar em OK.

    []'s
    Ahan, é que como eu estava tentando de tudo acabei me perdendo e nem percebi que tinha setado sem colocar a mascara.



  19. #19

    Padrão

    Na Nano5 quando vai ativar o SNMP ele tem mais duas opções para preencher.

    Alguem sabe como fazer?

  20. #20

    Padrão Re: Manual passo-a-passo The Dude

    Clique na imagem para uma versão maior

Nome:	         erro dude.jpg
Visualizações:	41
Tamanho: 	87,8 KB
ID:      	66570Ola amigo utilizei a sua dica e instalei o The Dude, achei formidável, mas estou tendo um problema de travamento no mesmo, veja que o The está funcionando perfeitamente, só que depois de um certo tempo (umas 4h) o mesmo para de funcionar, instalei o The Dude, em um windows server, win7 e mesmo assim ele trava, segue imagem do erro que ocorre. Vc já viu esse erro antes? Erro Microsoft Visual c++ Runtime library usual way