+ Responder ao Tópico



  1. #1

    Padrão Hotspot para de funcionar do nada

    coloquei o hotspot em um cliente para testar...a tela de login aparece normal e ficou funcionando mas so deu tempo deu chegar em casa e o cliente disse que dava na tela do explorer: essa pagina nao pode ser exibida então fui la novamente o o usuário estava deslogado e vi que o hotspot estava no ar..limpo o cache do navegador..tiro coloco cabo e a tela do hotspot não voltou a aparecer...comecei a mexer nos dois pimba do nada voltou..ficou funcionando por 10min e depois parou novamente o que pode ser?


    o hotspot continua no ar, a maquina cliente tb....acesso da maquina cliente via winbox o server mk mas o hotspot para de funcionar e tela de login não é exibida. esse server ficou uma semana com minha maquina funiconando normal com hotpost mas só foi colocar no cliente e começou esses problemas...então removi o hotspot e a maquina está até agora funcionando normal.

    queria a ajuda de vcs pois não tenho idéia do que possa ser pois está tudo nomal.

  2. #2

    Padrão

    posta ai sua regras no hotspot pra ver oq deu errado.
    Eu ja passei por isso, mas teria q ter uma noção de como estao suas regras com relaçao ao hotspot
    ok



  3. #3

    Padrão

    bom vou colocar aqui o export file e vou explicando posi tem coisas que ativei só para testes e aparecem no comando export file:

    / interface ethernet
    set INTERNET name="INTERNET" mtu=1500 mac-address=00:02:B3:19:F3:43 \
    arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    set LOCAL name="LOCAL" mtu=1500 mac-address=00:02:B3:42:86:5E arp=enabled \
    disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    / interface l2tp-server server

    ->não funciona mais

    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
    / interface pppoe-server server
    add service-name="PPPOE-SERVER" interface=LOCAL max-mtu=1488 max-mru=1488 \
    authentication=pap,chap,mschap1,mschap2 keepalive-timeout=10 \
    one-session-per-host=yes max-sessions=0 disabled=no

    ->está desativado o pppoe pois coloquei so para testes

    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption
    / ip pool
    add name="hs-pool-4" ranges=192.168.1.2-192.168.1.254
    add name="hs-pool-3" ranges=192.168.0.2-192.168.0.254

    ->hoje o pool está como none..isso foi criado na hora que criei o hotpost...esses pools foram removidos

    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=no
    set ftp port=21 address=0.0.0.0/0 disabled=no
    set www port=8008 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=no
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip arp
    add address=0.0.0.0 mac-address=00:00:00:00:00:00 interface=LOCAL comment="" \
    disabled=no
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=189.38.95.95 secondary-dns=0.0.0.0 allow-remote-requests=no \
    cache-size=2048KiB cache-max-ttl=1w
    / ip dns static
    add name="brasil" address=189.38.95.95 ttl=1d
    add name="brasil" address=189.38.95.96 ttl=1d
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=201.39.x.x/28 network=201.39.x.x broadcast=201.39.x.x \
    interface=INTERNET comment="INTERNET" disabled=no
    add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 \
    interface=LOCAL comment="LAN INTERNA" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set INTERNET discover=yes
    set LOCAL discover=yes
    / ip route
    add dst-address=0.0.0.0/0 gateway=201.39.x.x scope=255 target-scope=10 \
    comment="" disabled=no
    / ip firewall mangle
    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark=conn_squid-up passthrough=yes \
    comment="CACHE FULL" disabled=no
    add chain=output connection-mark=conn_squid-up action=mark-packet \
    new-packet-mark=pacotes_squid-up passthrough=yes comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=3128 action=mark-connection \
    new-connection-mark=conn_squid-down passthrough=yes comment="" disabled=no
    add chain=prerouting connection-mark=conn_squid-down action=mark-packet \
    new-packet-mark=pacotes_squid-down passthrough=yes comment="" disabled=no
    / ip firewall nat
    add chain=dstnat protocol=tcp src-address-list=ipsBloqueados action=netmap \
    to-addresses=201.39.x.x to-ports=80 comment="Bloqueados disabled=no" \
    disabled=no
    add chain=srcnat out-interface=INTERNET action=masquerade \
    comment="compartilhamento internet" disabled=no
    add chain=dstnat in-interface=LOCAL protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="redirecionamento proxy" disabled=no
    add chain=pre-hotspot dst-address=192.168.0.1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=64873 comment="Paginas de status do \
    hotspot" disabled=no
    add chain=pre-hotspot in-interface=LOCAL protocol=tcp dst-port=80 hotspot=auth \
    action=redirect to-ports=3128 comment="Redirecionamento Proxy hotspot" disabled=no
    add chain=srcnat src-address=192.168.0.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall filter
    add chain=input in-interface=INTERNET protocol=tcp dst-port=3128 action=drop \
    comment="bloqueio externo ao proxy" disabled=no
    / ip firewall service-port
    set ftp ports=21 disabled=no
    set tftp ports=69 disabled=no
    set irc ports=6667 disabled=no
    set h323 disabled=yes
    set quake3 disabled=no
    set gre disabled=yes
    set pptp disabled=yes
    / ip hotspot
    add name="hotspot1" interface=LOCAL address-pool=none profile=default \
    idle-timeout=5m keepalive-timeout=none addresses-per-mac=2 disabled=no
    / ip hotspot service-port
    set ftp ports=21 disabled=no
    / ip hotspot profile
    set default name="default" hotspot-address=0.0.0.0 dns-name="" \
    html-directory=hotspot rate-limit="64k/128k" http-proxy=0.0.0.0:0 \
    smtp-server=0.0.0.0 login-by=cookie,http-chap http-cookie-lifetime=5m \
    split-user-domain=no use-radius=no

  4. #4

    Padrão

    continuando:

    / ip hotspot user
    add name="admin" password="jv1000" profile=default comment="" disabled=no
    add name="portal" password="portal" address=192.168.0.2 profile=128k \
    comment="" disabled=no
    / ip hotspot user profile
    set default name="default" idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=no
    add name="recado" session-timeout=1m idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 transparent-proxy=yes \
    open-status-page=always advertise=yes advertise-url=aviso.html \
    advertise-interval=50s advertise-timeout=5s
    add name="block" idle-timeout=none keepalive-timeout=2m status-autorefresh=1m \
    shared-users=1 transparent-proxy=yes open-status-page=always advertise=yes \
    advertise-url=bloqueado.html advertise-interval=5s \
    advertise-timeout=immediately
    add name="128k" idle-timeout=3m keepalive-timeout=10m status-autorefresh=10m \
    shared-users=1 rate-limit="64k/128k" transparent-proxy=yes \
    open-status-page=always advertise=no
    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \
    max-cache-size=unlimited max-ram-cache-size=64000KiB
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" \
    disabled=no
    add url="https://" action=deny comment="no cache dynamic https pages" \
    disabled=no
    / system logging
    add topics=info prefix="" action=memory disabled=no
    add topics=error prefix="" action=memory disabled=no
    add topics=warning prefix="" action=memory disabled=no
    add topics=critical prefix="" action=echo disabled=no
    / system logging action
    set memory name="memory" target=memory memory-lines=100 memory-stop-on-full=no
    set disk name="disk" target=disk disk-lines=100 disk-stop-on-full=no
    set echo name="echo" target=echo remember=yes
    set remote name="remote" target=remote remote=0.0.0.0:514
    / system upgrade mirror
    set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 \
    check-interval=1d user=""
    / system clock dst
    set dst-delta=+00:00 dst-start="jan/01/1970 00:00:00" dst-end="jan/01/1970 \
    00:00:00"
    / system watchdog
    set reboot-on-failure=yes watch-address=none watchdog-timer=yes \
    no-ping-delay=5m automatic-supout=yes auto-send-supout=no
    / system console
    add port=serial0 term="" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    set FIXME term="linux" disabled=no
    / system console screen
    set line-count=25
    / system identity
    set name="servidor"
    / system note
    set show-at-login=yes note=""
    / system ntp server
    set enabled=no broadcast=no multicast=no manycast=yes
    / system ntp client
    set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    / port
    set serial0 name="serial0" baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
    flow-control=hardware
    set serial1 name="serial1" baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
    flow-control=hardware
    / queue type
    set default name="default" kind=pfifo pfifo-limit=50
    set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
    set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    set synchronous-default name="synchronous-default" kind=red red-limit=60 \
    red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
    set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 \
    sfq-allot=1514
    add name="default-small" kind=pfifo pfifo-limit=10
    / queue simple
    add name="64" target-addresses=192.168.0.2/32 dst-address=0.0.0.0/0 \
    interface=LOCAL parent=none direction=both priority=8 \
    queue=ethernet-default/ethernet-default limit-at=64000/128000 \
    max-limit=64000/128000 total-queue=ethernet-default disabled=no
    / queue tree
    add name="\[CACHE-FULL\] - Download" parent=global-in \
    packet-mark=pacotes_squid-down limit-at=0 queue=default priority=1 \
    max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes
    add name="\[CACHE-FULL\] - Upload" parent=global-out \
    packet-mark=pacotes_squid-up limit-at=0 queue=default priority=1 \
    max-limit=1000000 burst-limit=0 burst-threshold=0 burst-time=0s \
    disabled=yes
    / user
    add name="admin" group=full address=0.0.0.0/0 comment="system default user" \
    disabled=no
    / user group
    add name="read" policy=local,telnet,ssh,reboot,read,test,winbox,password,web,!f\
    tp,!write,!policy
    add name="write" policy=local,telnet,ssh,reboot,read,write,test,winbox,password\
    ,web,!ftp,!policy
    add name="full" policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\
    x,password,web
    / user aaa
    set use-radius=no accounting=yes interim-update=0s default-group=read
    / radius
    add service=hotspot called-id="" domain="" address=192.168.1.1 secret="123456" \
    authentication-port=1812 accounting-port=1813 timeout=300ms \
    accounting-backup=no realm="" comment="" disabled=no
    add service=hotspot called-id="" domain="" address=192.168.1.1 secret="123456" \
    authentication-port=1812 accounting-port=1813 timeout=300ms \
    accounting-backup=no realm="" comment="" disabled=no
    / radius incoming
    set accept=no port=1700
    / driver
    / snmp
    set enabled=no contact="" location=""
    / snmp community
    set public name="public" address=0.0.0.0/0 read-access=yes
    / tool bandwidth-server
    set enabled=yes authenticate=yes allocate-udp-ports-from=2000 max-sessions=10
    / tool mac-server ping
    set enabled=yes
    / tool e-mail
    set server=0.0.0.0 from="<>"
    / tool sniffer
    set interface=all only-headers=no memory-limit=10 file-name="" file-limit=10 \
    streaming-enabled=no streaming-server=0.0.0.0 filter-stream=yes \
    filter-protocol=ip-only filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535
    / tool graphing
    set store-every=5min
    / tool graphing interface
    add interface=all allow-address=0.0.0.0/0 store-on-disk=yes disabled=no
    / tool user-manager credit
    add subscriber=admin name="porminuto" time=1w4d13h46m40s \
    full-price=unavailable extend-price=2 comment=""
    / tool user-manager user
    add subscriber=admin username="user" password="user" first-name="Fernando" \
    comment="" disabled=no
    / tool user-manager customer
    add subscriber=fernando login="fernando" password="12345" time-zone=+00:00 \
    permissions=owner parent=fernando comment="" disabled=no
    add subscriber=admin login="admin" password="12345" time-zone=+00:00 \
    permissions=owner parent=admin comment="" disabled=no
    / routing ospf
    set router-id=0.0.0.0 distribute-default=never redistribute-connected=no \
    redistribute-static=no redistribute-rip=no redistribute-bgp=no \
    metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 \
    metric-bgp=20
    / routing ospf area
    set backbone area-id=0.0.0.0 type=default translator-role=translate-candidate \
    authentication=none prefix-list-import="" prefix-list-export="" \
    disabled=no
    / routing bgp
    set enabled=no as=1 router-id=0.0.0.0 redistribute-static=no \
    redistribute-connected=no redistribute-rip=no redistribute-ospf=no
    / routing rip
    set redistribute-static=no redistribute-connected=no redistribute-ospf=no \
    redistribute-bgp=no metric-static=1 metric-connected=1 metric-ospf=1 \
    metric-bgp=1 update-timer=30s timeout-timer=3m garbage-timer=2m



    o IP do cliente 192.168.0.2 e o ip do server mk 192.168.0.1..os outros ips internos sao de configuracoes antigas.



  5. #5

    Padrão

    Nem li, posta so a regra do hotspot.
    Aliás nem precisa, apaga tudo e começa do zero.

  6. #6