Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Problemas para configurar clientes ISP no ovislink

    Ola pessoal.


    Seguinte minha estrutura se encontra da seguinte maneira:


    torre (ap ovislink wds modo bridge) > mikrotik hotspot > hubb > modem bridge


    To tentando configurar meus clientes em modo cliente isp e nao esta dando certo, veja a config:

    1- modo isp
    2- cliente
    3- ip lan 192.168.2.1 com dhcp
    4- wan ip da rede interna

    Nos hosts do hotspot eu vejo o ip do access point, mais nao navega alguem pode me ajudar qualquer dica! ja tentei tudo que tinha em mente.

    vlw.

  2. #2



  3. #3

    Padrão

    mais detalhes com relação a configuração do ap.

    de acordo com o amigo acima, abre a página de login!??

    veja se realmente o server dhcp do ap esta passando ip correto!
    e com relação a wlan do ap, ta com a classe da sua rede correta!?? veja se do pc do cliente pinga o ap..

  4. #4

    Padrão

    ele nao chega a tela de login... assim que chegar em ksa passarei os detalhes completos



  5. #5

    Padrão Configurações

    vamos la.


    config ap da torre: FIRMWARE AP ROUTER

    IP LAN: 192.168.x.x
    MASCARA: 255.255.255.0
    GATEWAY: SEM IP CONFIGURADO
    DHCP: DESATIVADO

    IP WAN: 10.0.X.X
    MASCARA: 255.0.0.0
    GATEWAY: SEM IP CONFIGURADO
    O RESTO DAS OPÇÕES WAN ESTAO DESATIVADAS

    - opções de firewall todas desativadas
    - configurado como "AP WDS"
    - modo de operação bridge.


    configuração ap cliente


    IP LAN: 192.168.X.X
    MASCARA: 255.255.255.0
    SEM GATEWAY
    DHCP ATIVO

    IP WAN ESTATICO: 10.0.x.x
    MASCARA: 255.0.0.0
    GATWAY: 10.0.X.X

    DNS SAO AS MESMAS CONFIGURADAS NO MK.


    no host do hotspot eu vejo o ip da rede wan so que nao navega e nem chega na pagina de hotspot ja tentei o cadastro do ipbindings mais nao navega.

    alguem tem alguma ideia do que possa ser?

  6. #6

    Padrão

    Não ficou claro mas vou te passar um jeito pra vc testar, mas faz e depois posta ok?

    O ap da torre tem que estar em ap+wds, em wds apenas ele não comunica com o rádio cliente.
    No rádio cliente vc coloca modo de operação cliente isp, em wireless básico vc põe cliente e manda conectar no ap(nao pode ser so wds) assim o mac do radio cliente aparece pra vc no mk, e nele vc pode colocar ip ou deixar em ip dinamico.
    Se vc quiser pode deixar o ap da torre so em modo bridge e wireless ap.
    Seu erro principal ta no radio da torre que ta em wds!!!