Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Problemas para configurar clientes ISP no ovislink

    Ola pessoal.


    Seguinte minha estrutura se encontra da seguinte maneira:


    torre (ap ovislink wds modo bridge) > mikrotik hotspot > hubb > modem bridge


    To tentando configurar meus clientes em modo cliente isp e nao esta dando certo, veja a config:

    1- modo isp
    2- cliente
    3- ip lan 192.168.2.1 com dhcp
    4- wan ip da rede interna

    Nos hosts do hotspot eu vejo o ip do access point, mais nao navega alguem pode me ajudar qualquer dica! ja tentei tudo que tinha em mente.

    vlw.

  2. #2



  3. #3

    Padrão

    mais detalhes com relação a configuração do ap.

    de acordo com o amigo acima, abre a página de login!??

    veja se realmente o server dhcp do ap esta passando ip correto!
    e com relação a wlan do ap, ta com a classe da sua rede correta!?? veja se do pc do cliente pinga o ap..

  4. #4

    Padrão

    ele nao chega a tela de login... assim que chegar em ksa passarei os detalhes completos



  5. #5

    Padrão Configurações

    vamos la.


    config ap da torre: FIRMWARE AP ROUTER

    IP LAN: 192.168.x.x
    MASCARA: 255.255.255.0
    GATEWAY: SEM IP CONFIGURADO
    DHCP: DESATIVADO

    IP WAN: 10.0.X.X
    MASCARA: 255.0.0.0
    GATEWAY: SEM IP CONFIGURADO
    O RESTO DAS OPÇÕES WAN ESTAO DESATIVADAS

    - opções de firewall todas desativadas
    - configurado como "AP WDS"
    - modo de operação bridge.


    configuração ap cliente


    IP LAN: 192.168.X.X
    MASCARA: 255.255.255.0
    SEM GATEWAY
    DHCP ATIVO

    IP WAN ESTATICO: 10.0.x.x
    MASCARA: 255.0.0.0
    GATWAY: 10.0.X.X

    DNS SAO AS MESMAS CONFIGURADAS NO MK.


    no host do hotspot eu vejo o ip da rede wan so que nao navega e nem chega na pagina de hotspot ja tentei o cadastro do ipbindings mais nao navega.

    alguem tem alguma ideia do que possa ser?

  6. #6

    Padrão

    Não ficou claro mas vou te passar um jeito pra vc testar, mas faz e depois posta ok?

    O ap da torre tem que estar em ap+wds, em wds apenas ele não comunica com o rádio cliente.
    No rádio cliente vc coloca modo de operação cliente isp, em wireless básico vc põe cliente e manda conectar no ap(nao pode ser so wds) assim o mac do radio cliente aparece pra vc no mk, e nele vc pode colocar ip ou deixar em ip dinamico.
    Se vc quiser pode deixar o ap da torre so em modo bridge e wireless ap.
    Seu erro principal ta no radio da torre que ta em wds!!!



  7. #7

    Padrão

    sobre o wds e pq eu uso wds para comunicar com outros aps repetidores entendeu?

  8. #8

    Padrão

    mesmo com aqla configuração la eu vejo o mac e o ip dele no hotspot entendeu?



  9. #9

    Padrão

    Mas vc testou do jeito que eu falei?
    Faz assim se não der certo vc posta se der certo tb!!
    Se vc precisa do wds coloca o radio da torre em wds+ap.
    Tenho certeza que vai funcionar!

  10. #10

    Padrão

    bom fiz o teste o ap da torre esta em ap + wds mais ainda nao deu navegação, o negocio aqui ta esquisito tenho certeza que uma coisa isignificante por isso ta tao dificil de encontrar o problema. vc tem alguma outra ideia?



  11. #11

    Padrão

    vc consegue acessar o radio cliente estando atras do radio da torre?
    Posta print das telas de ip e de wireless e modo de operação de cada radio!

  12. #12



  13. #13

    Padrão ap torre

    http://www.espacobalada.com.br/estudo/aptorre.jpg


    apaguei os ips por questoes de segurança ok

    abraços
    Última edição por alexpmj; 09-07-2009 às 09:48.

  14. #14

    Padrão

    O meu quirido!!!
    Esse ip ai e interno kkkk não importa se vc mostrar ele, o ip real e que não e recomendado.

    Seu problema ta no ap cliente, vai em tcp ip lan:

    e inverte com as configurações de ip da wan.

    O que tiver em wan vc poe em lan e o que tiver em lan vc poe na wan.

    Definições:

    Ap em modo cliente isp:

    Wan e a interface wireless, no seu caso a wan vem do mikrotik.

    Lan configuração interna da rede, no seu caso são as configurações que o cliente vai receber no computador dele, se ele tiver mais de uma máquina vc pode deixar o dhcp ativo ai toda máquina que ele conectar no ap pela porta ether claro, vai pegar um ip da rede interna na clase a 10.x.x.x e não na classe c do mk tipo 192.x.x.x.
    Não pensa muito faz do jeito que eu falei que vai ficar tudo bem!!



  15. #15

    Padrão

    so pra exclarecer...


    ip 192.168.2.X esses ips utilizo nos aps clientes e nas torres.
    ip 10.x.x.x esse eu utilizo na rede mikrotik que tem a internet.

    quanto eu chegar em ksa testo suas ultimas avaliações.

  16. #16

    Padrão

    acabei de fazer o teste e ele nem aparece mais no mk! por acaso tem alguma config no mk que possa empedir o funcionamento? ou no hotspot? me perdoa a insitencia mais nao tenho a quem recorrer.

    vlw



  17. #17

    Padrão

    a configuracao ficaria basicamente assim (exemplo)... levando em consideracao que:
    todos sao firmware aprouter,
    ha um servidor na rede que faz o DHCP
    Faixa de IP rede: 172.168.0.21 - 172.168.0.254
    Faixa de IP usada para o provedor 172.168.0.1 - 172.168.0.20

    Servidor - AP - Clientes
    nos clientes, escolha o modo de configuracao: "Cliente ISP" ou "WDS"
    cada um possui suas caracteristicas.

    #### AP
    o cabo que vem do servidor pode estar ligado em qualquer porta.

    Modo de Operação: Bridge

    Wireless:
    Basico:

    Nome do AP: AP_Provedor
    Banda: 2.4GHz(B)
    Modo: (AP+WDS)
    Tipo de Rede: (Infraestrutura)
    SSID: SSID_Provedor
    Canal: 11
    Região de Domínio (Canais): FCC(1-11)

    Avancado:

    Taxa de dados: 11M
    Tipo de Preamble: Longo Preamble
    Broadcast SSID: Ativado
    Ativar Block Relay: Ativado
    IAPP: Ativado
    Proteção 802.11g: Desativado
    Turbo Mode: Desligado
    Potência de TX (CCK): 17dbm(50mW)
    TX Power (OFDM): 17dbm(50mW)

    Seguranca:

    Criptografia: Nenhuma

    Controle de Acesso

    Modo do Controle de Acesso Wireless: Permitir listados abaixo
    (nao se esqueca de cadastrar os radios dos clientes que terao acesso)

    Configuração WDS

    Cadastrar o mac dos radios que farao WDS.

    TCP/IP
    Interface LAN:

    Endereço IP: 172.168.0.15 (IP dentro da faixa de rede, para facilitar o acesso, configuracao, etc e tal... porem, pode-se colocar outro endereco)

    Subnet Mask: 255.255.255.0
    Default Gateway: 0.0.0.0
    DHCP: Desativar

    Interface WAN

    Tipo do Acesso WAN: Cliente DHCP
    Ativar Servidor SSH2[ ]
    Ativar MESH (OLSRD)[ ]
    Ativar Gerenciamento pela porta WAN[x]
    Ativar PPPoE Relay[ ]
    Habilitar ping na WAN[x]
    Ativar DHCP Relay[x]
    #### ISP CLIENTE
    o cabo que vai para o cliente pode estar ligado em qualquer porta

    Modo de Operação: Cliente ISP

    Wireless:
    Basico:

    Nome do AP: Cliente_Provedor
    Banda: 2.4GHz(B)
    Modo: (Cliente)
    Tipo de Rede: (Infraestrutura)
    SSID: SSID_Provedor
    Canal: -
    Região de Domínio (Canais): FCC(1-11)

    Avancado:

    Taxa de dados: 11M
    Tipo de Preamble: Longo Preamble
    Broadcast SSID: Ativado
    Ativar Block Relay: Ativado
    IAPP: Ativado
    Proteção 802.11g: Desativado
    Turbo Mode: Desligado
    Potência de TX (CCK): 17dbm(50mW)
    TX Power (OFDM): 17dbm(50mW)

    Seguranca:

    Criptografia: Nenhuma

    Controle de Acesso

    - (nao precisa mudar nada)

    Configuração WDS

    - (nao precisa mudar nada)

    TCP/IP
    Interface LAN:

    Endereço IP: 192.168.0.1
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.0.1
    DHCP: Servidor
    Intervalo Servidor DHCP: 192.168.2.2 - 192.168.2.4

    Interface WAN

    Tipo do Acesso WAN: IP Estatico
    Endereç IP: 172.168.0.21
    Subnet Mask: 255.255.255.0
    Gateway Padrão: 172.168.0.1
    DNS 1: Seu_DNS1
    DNS 2: Seu_DNS2
    DNS 3: Seu_DNS3
    Ativar Servidor SSH2[ ]
    Ativar MESH (OLSRD)[ ]
    Ativar Gerenciamento pela porta WAN[x]
    Ativar PPPoE Relay[ ]
    Habilitar ping na WAN[x]
    Ativar DHCP Relay[x]

    Controle de Banda (Aqui vai uma dica
    Controle de Banda

    Limite de Banda por Interface Ativado
    Saída da Interface LAN [ 300 ] kbps
    Saída da Interface WAN [ 300 ] kbps
    (Dessa forma, o trafego do cliente ja sai controlado... se por acaso ele burlar, seu servidor ainda fara o controle de banda [se tiver controle de banda..rs...rs..]).
    #### WDS
    o cabo que vem do servidor pode estar ligado em qualquer porta.

    Modo de Operação: Bridge

    Wireless:
    Basico:

    Nome do AP: AP_Provedor
    Banda: 2.4GHz(B)
    Modo: (WDS)
    Tipo de Rede: (Infraestrutura)
    SSID: -
    Canal: 11
    Região de Domínio (Canais): FCC(1-11)

    Avancado:

    Taxa de dados: 11M
    Tipo de Preamble: Longo Preamble
    Broadcast SSID: Ativado
    Ativar Block Relay: Ativado
    IAPP: Ativado
    Proteção 802.11g: Desativado
    Turbo Mode: Desligado
    Potência de TX (CCK): 17dbm(50mW)
    TX Power (OFDM): 17dbm(50mW)

    Seguranca:

    Criptografia: Nenhuma

    Controle de Acesso

    - (nao precisa mudar nada)

    Configuração WDS

    Cadastrar o mac do AP ou radio na qual ira se comunicar em WDS.

    TCP/IP
    Interface LAN:

    Endereço IP: 172.168.0.16 (IP dentro da faixa de rede, para facilitar o acesso, configuracao, etc e tal... porem, pode-se colocar outro endereco)

    Subnet Mask: 255.255.255.0
    Default Gateway: 0.0.0.0
    DHCP: Desativar

    Interface WAN

    Tipo do Acesso WAN: Cliente DHCP
    Ativar Servidor SSH2[ ]
    Ativar MESH (OLSRD)[ ]
    Ativar Gerenciamento pela porta WAN[x]
    Ativar PPPoE Relay[ ]
    Habilitar ping na WAN[x]
    Ativar DHCP Relay[x]
    Última edição por AndrioPJ; 09-07-2009 às 21:07.

  18. #18

    Padrão

    Citação Postado originalmente por alexpmj Ver Post
    acabei de fazer o teste e ele nem aparece mais no mk! por acaso tem alguma config no mk que possa empedir o funcionamento? ou no hotspot? me perdoa a insitencia mais nao tenho a quem recorrer.

    vlw
    Kra ta complicado isso ai heim!!
    Esperimente começar tudo do zero!



  19. #19

    Padrão

    as configs minhas estao iguais as que seguem acima, so que o seguinte eu nao uso "rb" utilizo 1 ap ovislink e o soft mikrotik em um micro! a unica coisa que acho que pode estar acontecendo e alguma regra criada no mk que ta bloqueando! ta meio complicado...

  20. #20

    Padrão

    galera pra finalizar o problema era a regra no mk aqla que bloqueia compartilhamento windows que estava impedindo o funcionamento como cliente isp.

    abraços