+ Responder ao Tópico



  1. #1

    Padrão Instalacao Thunder Cache

    Ola
    Sou novato no mundo linux, porem... nos trancos e barrancos... consegui brincar com algumas coisinhas...rs..rs...rs...
    Estou tentando instalar o Thunder Cache, porem, estou encontrando dificuldades.
    sempre que adiciono as seguintes linhas:
    #-----------------------------------------------
    #OPÇOES DE REDIRECIONAMENTO
    url_rewrite_children 200
    acl store_rewrite_list dstdomain -i "/etc/squid/thunder.lst"
    url_rewrite_access allow store_rewrite_list
    url_rewrite_access deny all
    url_rewrite_program /etc/squid/loader.php
    #nega cache local, para nãoo haver duplicação
    acl localcache dstdomain 172.168.0.1
    cache deny localcache
    #-----------------------------------------------
    meu squid simplesmente para.
    alem de nao conseguir acessar o relatorio pelo http://$server_ip/thunder.php ou http://172.168.0.1/thunder.php

    bom.. vamos la... vou explicar o q eu fiz:
    #Fedora 10#

    como tenho o squid rodando e funcionando
    verifiquei se possuia o servidor web(httpd) e o php instalado
    #yum install httpd php

    recebi a seguinte resposta:
    Código :
    O pacote httpd-2.2.11-2.fc10.x86_64 ja esta instalado em sua ultima versao
    O pacote php-5.2.9-2.fc10.x86_64 ja esta instalado em sua ultima versao
    Criei uma pasta para o thunder, acessei a pasta e baixei o arquivo:
    #mkdir /etc/thunder
    #cd /etc/thunder/
    #wget http://www.thundercache.org/repo/thundercachev21.tar

    Descompactei o arquivo, e copiei para a pasta do squid:
    #tar –xvf thundercachev21.tar
    #cp –rx /etc/thunder/* /etc/squid/

    Editei o arquivo de configuracao do squid, acrescentando as opcoes de redirecionamento
    #vim /etc/squid/squid.conf
    Código :
    #OPÇOES DE REDIRECIONAMENTO
    url_rewrite_children 200
    acl store_rewrite_list dstdomain -i "/etc/squid/thunder.lst"
    url_rewrite_access allow store_rewrite_list
    url_rewrite_access deny all
    url_rewrite_program /etc/squid/loader.php
    #nega cache local, para nãoo haver duplicação
    acl localcache dstdomain 172.168.0.1
    cache deny localcache
    Editei o arquivo do thunder, alterando somente ($disk_max, $server_ip)
    #vim /etc/squid/thunder.conf
    $cache_dir = "/var/www/thunder";
    $disk_max = 58; // in percent
    $cache_scr = "/etc/squid";
    $server_ip = "172.168.0.1";
    Criei os links:
    #ln -s /etc/squid/youtube.com.php /etc/squid/googlevideo.com.php
    #ln -s /etc/squid/avg.com.php /etc/squid/grisoft.com.php
    #ln -s /etc/squid/thunder.php /var/www/thunder.php

    Crie o diretório dos arquivos e mudei as permissões de acesso.
    #mkdir /var/www/thunder
    #chmod a+xrw -R /var/www/thunder
    #chmod a+x /etc/squid/loader.php
    #chmod a+x /etc/squid/downloader.php

    No final, falam para configurar o apache... como nao sei mto bem como seria, editei o arquivo httpd.conf, acresentando o que se pede:
    #vim /etc/httpd/conf/httpd.conf
    <VirtualHost *>
    ServerAdmin [email protected]
    DocumentRoot /var/www/
    Alias /thunder /cache4/thunder
    <Directory />
    Options FollowSymLinks
    AllowOverride None
    </Directory>
    <Directory /var/www/>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    Header set THUNDER "THUNDER"
    </Directory>
    <Directory /cache4/thunder>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    Header set THUNDER "THUNDER"
    </Directory>
    <Directory /cache4/thunder/windowsupdate>
    Options Indexes FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    Header unset THUNDER
    </Directory>
    ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
    <Directory "/usr/lib/cgi-bin">
    AllowOverride None
    Options +ExecCGI -MultiViews +SymLinksIfOwnerMatch
    Order allow,deny
    Allow from all
    </Directory>
    ErrorLog /var/log/apache2/error.log
    # Possible values include: debug, info, notice, warn, error, crit,
    # alert, emerg.
    LogLevel warn
    3
    CustomLog /var/log/apache2/access.log combined
    ServerSignature On
    Alias /doc/ "/usr/share/doc/"
    <Directory "/usr/share/doc/">
    Options Indexes MultiViews FollowSymLinks
    AllowOverride None
    Order deny,allow
    Deny from all
    Allow from 127.0.0.0/255.0.0.0 ::1/128
    </Directory>
    </VirtualHost>
    Reiniciei o computador
    #init 6

    ao reiniciar, nao consigo navegar na net
    verifico o httpd, esta rodando
    verifico o squid, ele esta executando, mas o processo esta morto

    retiro as opcoes de redirecionamento do squid, e ele volta a funcionar normalmente

    Bom, eh isso...
    creio q devo ter feito um monte de coisa errada... kkkkkkkkkkkkkk
    porem nao sei o que seria... pois ainda sou iniciante nesse mundo...
    mas, sera que ha alguma alma caridosa para me ajudar???

  2. #2

    Padrão

    Ontem a noite comecei o ThunderCache, e estou passando pelas mesmas dificuldades, mas estou trabalhando pra resolver, conseguindo posto aki.



  3. #3

    Padrão

    Pessoal,

    Já criei um tuto de como fazer funcionar o thunder, acesse esse link.

    Problemas com ThunderCache - Página 10

    Abraços!

  4. #4

    Padrão

    vou testar hoje
    vamos ver se funciona, tou tornecendo para funcionar...
    se funcionar, posto os resultados aqui, e os passos feitos
    mas desde ja, deixo meu agradecimento pela iniciativa



  5. #5

    Padrão

    ola

    nao deu certo... o squid simplesmente para quando dou "squid -k reconfigure" com as opcoes de redirecionamento.
    precisando retirar elas, para que ele volte a funcionar...
    mas vamos la.. vou dizer o que eu fiz:

    Editei o arquivo httpd.conf, e adicionei o que pediu:
    #vim /etc/httpd/conf/httpd.conf
    <VirtualHost *:80>
    ServerAdmin [email protected]
    DocumentRoot /var/www/
    Alias /thunder /var/www/thunder

    <Directory />
    Options FollowSymLinks
    AllowOverride None
    </Directory>
    <Directory /var/www/>
    Options FollowSymLinks MultiViews
    AllowOverride None
    Order allow,deny
    allow from all
    </Directory>
    <Directory "/var/www/thunder">
    AllowOverride All
    Allow from all
    </Directory>

    </VirtualHost>
    Adicionei os comandos no firewall ( a 1 linha ja existia)
    iptables -t nat -A POSTROUTING -j MASQUERADE
    iptables -t nat -A PREROUTING -p tcp --dport 80 -j DNAT --to 172.168.0.0:80
    Baixei o thunder em uma pasta que criei para ele(thunder/ ), descompactei e movi para a pasta do squid (os arquivos ja existiam, ja que eu ja tinha feito um outro teste... tive que substituir)
    #wget http://ecache.svn.sourceforge.net/vi...ar.gz?view=tar
    #tar –xvf v21.tar
    #mv /etc/thunder/* /etc/squid/

    Editei o squid, e adicionei as opcoes de redirecionamento:
    #vim /etc/squid/squid.conf
    #-----------------------------------------------
    #OPÇÕES DE REDIRECIONAMENTO

    url_rewrite_children 10
    acl store_rewrite_list dstdomain -i "/etc/squid/thunder.lst"
    url_rewrite_access allow store_rewrite_list
    url_rewrite_access deny all
    url_rewrite_program /etc/squid/loader.php

    #nega cache local, para não haver duplicação
    acl localcache dstdomain ip_do_seu_servidor
    cache deny localcache
    #-----------------------------------------------
    Fiz os links simbolicos, obtive a resposta de que os links ja existiam (pois havia tentado outras vezes)
    #ln -s /etc/squid/youtube.com.php /etc/squid/googlevideo.com.php
    #ln -s /etc/squid/avg.com.php /etc/squid/grisoft.com.php
    #ln -s /etc/squid/thunder.php /var/www/thunder.php

    Crie o diretório que vai abrigar os arquivos e mude as permissões de acesso (o diretorio ja existia).
    #mkdir /var/www/thunder
    #chmod a+xrw -R /var/www/thunder
    #chmod a+x /etc/squid/loader.php
    #chmod a+x /etc/squid/downloader.php

    Alterei as configurações necessárias do arquivo: /etc/squid/thunder.conf ($cache_size, $server_ip, etc) mas ainda nao apliquei as configuracoes ao squid:
    $cache_dir = "/var/www/thunder";
    $disk_max = 60; // in percent
    $cache_scr = "/etc/squid";
    $server_ip = "172.168.0.1";
    $cache_url = "http://$server_ip/thunder";
    Crei uma pasta para os arquivos php.ini, baixei ele, e descompactei:
    #mkdir /etc/phpini
    #wget https://under-linux.org/forums/attac...rcache-php.zip
    #unzip 4824d1246913050-problemas-com-thundercache-php.zip

    Tentei localizar o php.ini nos sequintes enderecos, sem sucesso:
    o PHP.ini nos seguintes endereços:
    /usr/local/lib/php.ini
    /etc/httpd/php.ini


    Dei um locate php.ini, e localizei ele no seguinte endereco:
    /etc/php.ini
    Substitui pelo arquivo que baixei:
    #mv /etc/phpini/php.ini /etc/php.ini

    Mude o início dos arquivos /etc/squid/downloader.php e /etc/squid/loader.php, De:
    #!/usr/bin/php


    Para:

    #!/urs/local/bin/php
    Verifiquei se o httpd estava ativo, e restartei ele:
    #service httpd status
    httpd (pid 3272) está em execucao...
    #service httpd restart
    Parando o httpd: [ OK ]
    Iniciando o httpd: [ OK ]
    Apliquei as configuracoes ao squid:
    #squid -k reconfigure

    nessa hora, qdo aplico as configuracoes ao squid... ele simplesmente para... nao consigo mais acessar pagina nenhuma.
    Verifiquei os status dele:
    #service squid status
    squid (pid 3452) está em execucao...
    squid: ERROR: Could not send signal 0 to process 7813: (3) No such process
    Entao, voltei ao squid, retirei as opcoes de redirecionamento, e startei ele novamente
    #vim /etc/squid/squid.conf
    #service squid start

    o squid volta a startar, e a navegacao a funcionar.

    alguem ai tem alguma nova dica?
    FEDORA 10

  6. #6

    Padrão

    Nao sei se faz diferenca... ma se tento acessar o relatorio do thunder pelo endereco:
    http://ip_rede/thunder.php


    recebo a seguinte mensagem:

    Forbidden

    You don't have permission to access /thunder.php on this server.
    Apache/2.2.11 (Fedora) Server at 172.168.0.1 Port 80



  7. #7
    MODERADOR-CHEFE Avatar de osmano807
    Ingresso
    Aug 2008
    Localização
    Araguari - Minas Gerais
    Posts
    1.985
    Posts de Blog
    5

    Padrão

    Citação Postado originalmente por mascaraapj Ver Post
    Nao sei se faz diferenca... ma se tento acessar o relatorio do thunder pelo endereco:
    http://ip_rede/thunder.php


    recebo a seguinte mensagem:

    Primeiro problema!!!
    Se possível, olhe o log de erro do apache, mas, verifique as permissões da pasta o servidor web, faça um chmod 777 e teste.
    Depois, veja se no httpd.conf (apache.conf) não está bloqueando o acesso.

  8. #8

    Padrão

    Citação Postado originalmente por osmano807 Ver Post
    Primeiro problema!!!
    Se possível, olhe o log de erro do apache, mas, verifique as permissões da pasta o servidor web, faça um chmod 777 e teste.
    Depois, veja se no httpd.conf (apache.conf) não está bloqueando o acesso.
    nao consigo acessar o relatorio do thunder
    porem, se eu digito somente: http://172.168.0.1
    ou http://172.168.0.1/manual
    eu acesso as paginas do apache, ou seja, as permissoes da pasta estao ok...ou nao?...

    tentei dar a permissao 777 no thunder.php... nao deu certo.. continuo sem conseguir acesso nele pela rede
    Forbidden

    You don't have permission to access /thunder.php on this server.
    Apache/2.2.11 (Fedora) Server at 172.168.0.1 Port 80
    como vejo se o httpd.conf esta bloqueando o acesso a ele???



  9. #9

    Padrão

    ninguem ai tem alguma ideia?

    ontem de noite, desinstalei tudo
    squid, httpd, php, php-cli

    e instalei novamente...
    levantei o squid
    comecei a configurar o thunder... os passos descritos pelo tutorial que tem no site e os passos que o rafajohn descreveu
    porem, nao funcionou...

    1> qdo coloco as opcoes de redirecionamento no squid, e dou squid-k reconfigure
    ele simplesmente para, nao inicia mais... precisando retirar o redirecionamento, para que ele volte a funcionar.
    2>consigo acessar a pagina default do httpd, qdo digito o ip do servidor...
    porem, nao consigo acessar a pagina de relatorios do thunder.

    alguem ai teria alguma ideia?

  10. #10



  11. #11

    Padrão

    Você está instalando em qual Sistema Operacional?

  12. #12

    Padrão

    fedora 10



  13. #13

    Padrão

    O seu php meu caro,
    Ele pode está sendo o causador de seu problema.
    Veja estas cofigurações:
    Copiar o arquivo php.ini-dist para /usr/local/lib/:
    cp php.ini-dist /usr/local/lib/php.ini
    Editar o arquivo /usr/local/apache2/conf/httpd.conf e alterar a linha:

    DirectoryIndex index.html

    para:

    DirectoryIndex index.html index.php default.php main.php

    Acrescentar as seguintes linhas no final do arquivo:

    AddType application/x-httpd-php .php .phtml
    AddType application/x-httpd-php-source .phps

    Reinicialize o Apache.

    Para testar o ambiente:

    Basta configurar a opção 'short_open_tag para = On' do php.ini para user <? ;?>

    $ vim /usr/local/apache2/htdocs/phpinfo.php

    <?php
    phpinfo();
    ?>

    Salve o arquivo e acesse no browser.
    Ajuste as confiugrações de acordo com as suas.

    Obs.:
    Não esqueça das permissões.

  14. #14

    Padrão

    Alguns pontos
    :
    1> copiar o arquivo php.ini-dist de onde, nao achei ele no sistema?

    2> o httpd.conf no fedora, nao fica localizado em: /usr/local/apache2/conf/httpd.conf
    e sim em: /etc/httpd/conf/httpd.conf
    de qualquer forma... eu posso adicionar as seguintes linhas em qualquer lugar no final do arquivo neh? tanto faz sendo antes ou depois do script do thunder que eh adicionado ali? ou realmente tem que ser nas ultimas linhas?
    AddType application/x-httpd-php .php .phtml
    AddType application/x-httpd-php-source .phps
    3>no php.ini, tem a opcao que foi dito para modificar:
    'short_open_tag para = On'
    devo apenas substituir ela por: ' user <? ;?>'
    ou apenas o 'On' por 'user <? ;?>' ??

    4> nao possuo a pasta htdocs e consecutivamente o arquivo: phpinfo.php
    como faria?



  15. #15

    Padrão

    bom.. hoje desinstalei tudo
    instalei novamente
    segui os passos no tutorial, sem sucesso
    segui algumas dicas dos companheiros, sem sucesso

    fiz um teste...
    estou postando aqui, pois talves de alguma luz e possam me ajudar...

    criei um arquivo em /var/www chamdo index.php
    #vim /var/www/index.php
    <?php
    phpinfo();
    ?>
    acessei ele normalmente...

    renomei ele para thunder2.php
    e o thunder.php par index.php

    tentei acessa-lo pela rede...
    o antigo index.php (agora thunder2.php) consegui acessar. sem problemas
    mas o thunder.php (agora index.php) nao consegui acessar
    Forbidden

    You don't have permission to access /thunder.php on this server.
    Apache/2.2.11 (Fedora) Server at 172.168.0.1 Port 80

    de qualquer forma, ativei o redirecionamento no squid, e digitei:
    #squid -d5
    2009/07/11 22:02:55| Starting Squid Cache version 3.0.STABLE15 for x86_64-redhat-linux-gnu...
    2009/07/11 22:02:55| Process ID 6204
    2009/07/11 22:02:55| With 1024 file descriptors available
    2009/07/11 22:02:55| Performing DNS Tests...
    2009/07/11 22:02:55| Successful DNS name lookup tests...
    2009/07/11 22:02:55| DNS Socket created at 0.0.0.0, port 44218, FD 7
    2009/07/11 22:02:55| Adding nameserver 201.10.128.2 from squid.conf
    2009/07/11 22:02:55| Adding nameserver 201.10.120.3 from squid.conf
    2009/07/11 22:02:55| helperOpenServers: Starting 10/10 'loader.php' processes
    2009/07/11 22:02:55| User-Agent logging is disabled.
    2009/07/11 22:02:55| Referer logging is disabled.
    2009/07/11 22:02:55| Unlinkd pipe opened on FD 22
    2009/07/11 22:02:55| Local cache digest enabled; rebuild/rewrite every 3600/3600 sec
    2009/07/11 22:02:55| Store logging disabled
    2009/07/11 22:02:55| Swap maxSize 9216000 KB, estimated 708923 objects
    2009/07/11 22:02:55| Target number of buckets: 35446
    2009/07/11 22:02:55| Using 65536 Store buckets
    2009/07/11 22:02:55| Max Mem size: 131072 KB
    2009/07/11 22:02:55| Max Swap size: 9216000 KB
    2009/07/11 22:02:55| Version 1 of swap file without LFS support detected...
    2009/07/11 22:02:55| Rebuilding storage in /var/spool/squid (DIRTY)
    2009/07/11 22:02:55| Using Least Load store dir selection
    2009/07/11 22:02:55| Current Directory is /root
    2009/07/11 22:02:55| Loaded Icons.
    2009/07/11 22:02:55| Accepting transparently proxied HTTP connections at 172.167.0.1, port 3128, FD 23.
    2009/07/11 22:02:55| HTCP Disabled.
    2009/07/11 22:02:55| Ready to serve requests.
    2009/07/11 22:02:55| WARNING: redirector #1 (FD 8) exited
    2009/07/11 22:02:55| WARNING: redirector #2 (FD 9) exited
    2009/07/11 22:02:55| WARNING: redirector #3 (FD 10) exited
    2009/07/11 22:02:55| WARNING: redirector #4 (FD 11) exited
    2009/07/11 22:02:55| WARNING: redirector #5 (FD 12) exited
    2009/07/11 22:02:55| WARNING: redirector #6 (FD 13) exited
    2009/07/11 22:02:55| Too few redirector processes are running
    FATAL: The redirector helpers are crashing too rapidly, need help!
    verifiquei o syslog... basicamente, mensagem repetitivas:
    Jul 11 22:02:53 bosque setroubleshoot: SELinux is preventing the squid (squid_t) from executing ./loader.php. For complete SELinux messages. run sealert -l d6673515-327a-4777-a9b8-64129cd4f415
    Jul 11 22:02:55 bosque squid[6163]: Squid Parent: child process 6204 started
    Jul 11 22:02:55 bosque (squid): The redirector helpers are crashing too rapidly, need help!

    alguem ai tem uma luz?

  16. #16

    Padrão

    bom.. hoje desinstalei tudo
    instalei novamente
    segui os passos no tutorial, sem sucesso
    segui algumas dicas dos companheiros, sem sucesso

    fiz um teste...
    estou postando aqui, pois talves de alguma luz e possam me ajudar...

    criei um arquivo em /var/www chamdo index.php
    #vim /var/www/index.php
    <?php
    phpinfo();
    ?>
    acessei ele normalmente...

    renomei ele para thunder2.php
    e o thunder.php par index.php

    tentei acessa-lo pela rede...
    o antigo index.php (agora thunder2.php) consegui acessar. sem problemas
    mas o thunder.php (agora index.php) nao consegui acessar

    Forbidden

    You don't have permission to access /thunder.php on this server.
    Apache/2.2.11 (Fedora) Server at 172.167.0.1 Port 80
    fiz outro teste... comentei as linhas 'error_reporting' dos arquivos loader.php e downloader.php
    e descomentei as linhas de redirecionamento do squid, e dei squid -k reconfigure...
    dessa vez.. o squid nao parou.. continuou trabalhando.. eu continuei navegando...
    dei o seguinte comando:
    #squid -d5

    recebi sucessivamente, basicamente a seguinte mensagem:
    2009/07/12 00:11:35| Starting Squid Cache version 3.0.STABLE15 for x86_64-redhat-linux-gnu...
    2009/07/12 00:11:35| Process ID 6928
    2009/07/12 00:11:35| With 1024 file descriptors available
    2009/07/12 00:11:35| Performing DNS Tests...
    2009/07/12 00:11:35| Successful DNS name lookup tests...
    2009/07/12 00:11:35| DNS Socket created at 0.0.0.0, port 37921, FD 7
    2009/07/12 00:11:35| Adding nameserver 201.10.128.2 from squid.conf
    2009/07/12 00:11:35| Adding nameserver 201.10.120.3 from squid.conf
    2009/07/12 00:11:35| helperOpenServers: Starting 200/200 'loader.php' processes
    2009/07/12 00:11:39| User-Agent logging is disabled.
    2009/07/12 00:11:39| Referer logging is disabled.
    2009/07/12 00:11:39| Unlinkd pipe opened on FD 212
    2009/07/12 00:11:39| Local cache digest enabled; rebuild/rewrite every 3600/3600 sec
    2009/07/12 00:11:39| Store logging disabled
    2009/07/12 00:11:39| Swap maxSize 9216000 KB, estimated 708923 objects
    2009/07/12 00:11:39| Target number of buckets: 35446
    2009/07/12 00:11:39| Using 65536 Store buckets
    2009/07/12 00:11:39| Max Mem size: 131072 KB
    2009/07/12 00:11:39| Max Swap size: 9216000 KB
    2009/07/12 00:11:39| Version 1 of swap file without LFS support detected...
    2009/07/12 00:11:39| Rebuilding storage in /var/spool/squid (CLEAN)
    2009/07/12 00:11:39| Using Least Load store dir selection
    2009/07/12 00:11:39| Current Directory is /root
    2009/07/12 00:11:39| Loaded Icons.
    2009/07/12 00:11:39| Accepting transparently proxied HTTP connections at 172.168.0.1, port 3128, FD 213.
    2009/07/12 00:11:39| HTCP Disabled.
    2009/07/12 00:11:39| Ready to serve requests.
    2009/07/12 00:11:40| Store rebuilding is 12.04% complete
    2009/07/12 00:11:40| Done reading /var/spool/squid swaplog (34022 entries)
    2009/07/12 00:11:40| Finished rebuilding storage from disk.
    2009/07/12 00:11:40| 34022 Entries scanned
    2009/07/12 00:11:40| 0 Invalid entries.
    2009/07/12 00:11:40| 0 With invalid flags.
    2009/07/12 00:11:40| 34022 Objects loaded.
    2009/07/12 00:11:40| 0 Objects expired.
    2009/07/12 00:11:40| 0 Objects cancelled.
    2009/07/12 00:11:40| 0 Duplicate URLs purged.
    2009/07/12 00:11:40| 0 Swapfile clashes avoided.
    2009/07/12 00:11:40| Took 1.16 seconds (29341.35 objects/sec).
    2009/07/12 00:11:40| Beginning Validation Procedure
    2009/07/12 00:11:40| Completed Validation Procedure
    2009/07/12 00:11:40| Validated 68069 Entries
    2009/07/12 00:11:40| store_swap_size = 698332
    2009/07/12 00:11:41| storeLateRelease: released 0 objects
    ....

    2009/07/12 00:19:37| WARNING: redirector #2 (FD 11) exited
    2009/07/12 00:19:37| Too few redirector processes are running
    2009/07/12 00:19:37| Starting new helpers
    2009/07/12 00:19:37| helperOpenServers: Starting 101/200 'loader.php' processes
    2009/07/12 00:19:40| WARNING: redirector #5 (FD 14) exited
    2009/07/12 00:19:40| WARNING: redirector #4 (FD 13) exited
    2009/07/12 00:19:40| WARNING: redirector #3 (FD 12) exited
    2009/07/12 00:19:40| WARNING: redirector #6 (FD 19) exited
    2009/07/12 00:19:40| WARNING: redirector #9 (FD 25) exited
    2009/07/12 00:19:40| WARNING: redirector #8 (FD 23) exited
    2009/07/12 00:19:40| WARNING: redirector #7 (FD 22) exited
    2009/07/12 00:19:40| WARNING: redirector #10 (FD 26) exited
    2009/07/12 00:19:40| WARNING: redirector #12 (FD 29) exited
    2009/07/12 00:19:40| WARNING: redirector #13 (FD 30) exited
    2009/07/12 00:19:40| WARNING: redirector #11 (FD 28) exited
    2009/07/12 00:19:40| WARNING: redirector #14 (FD 31) exited
    2009/07/12 00:19:40| WARNING: redirector #15 (FD 32) exited
    2009/07/12 00:19:40| WARNING: redirector #16 (FD 33) exited
    2009/07/12 00:19:40| WARNING: redirector #17 (FD 34) exited
    2009/07/12 00:19:40| WARNING: redirector #18 (FD 36) exited
    2009/07/12 00:19:40| WARNING: redirector #19 (FD 38) exited
    2009/07/12 00:19:40| WARNING: redirector #21 (FD 41) exited
    2009/07/12 00:19:40| WARNING: redirector #20 (FD 40) exited
    alguem ai para dar uma luz???



  17. #17

    Padrão

    venho aqui agradecer a aqueles que ajudaram
    em especial ao Adriano (ahamadeu)
    Meu muito obrigado!

    thunde cache funcionando

    no fedora, temos q desabiliar o SELinux
    #vim /etc/selinux/config
    SELINUX=disabled
    depois, basta reiniciar o server, e problema resolvido...
    tou acessando o relatorio normalmente, ta sendo criado os arquivos na pasta do thunder
    funcionando perfeitamente...