Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Problema de consumo

    Olá pessoal, estou a 2 semanas tentando tentando encontrar resposta para a seguinte pergunta:

    Tenho 4MB FULL de link.
    Possuo 250 clientes.

    Hoje uso mk 3.25 e como uma outra maquina externa fazendo cache squid.

    Mas mesmo assim, meu link naum sai de 100% de utilização, considerando o numero de clientes, devo dizer que não creio desses 250 clientes mais da metade chegam a usar no mesmo horario.

    Não imagino o que possa esta havendo, sinceramente, mas não entra em minha cabeça que isso possa estar normal, dentro dessa utilização ainda tem o cache que se aprensenta com o seguinte resultado:


    http://i559.photobucket.com/albums/s...quid-graph.jpg

    Peço a preciosa ajuda de vocês com sugestões de algo que possa fazer pra tentar encontrar o problema, ou mesmo, uma explicação do que possa estar havendo.

    Grato a todos.

  2. #2

    Padrão

    quais sao as velocidades que vc vende?



  3. #3

    Padrão

    Amigo praticamente mais de 85% dos cliente são de 64k, uns 12 de 128k e mais uns 6 de 256k.


    Citação Postado originalmente por mascaraapj Ver Post
    quais sao as velocidades que vc vende?

  4. #4

    Padrão

    1 - Verifica se o seu proxy não esta OPEN para conexões externas, seu servidor pode estar sendo usado para acessos externos por não clientes (isso fará subir o UP e DOWN do link) , bloqueie o acesso a porta do proxy para não-clientes.

    2 - Se estiver usando alguma marcação de cache 'full' ela pode estar incompleta ou incorreta, e como quem faz as requisições externas é o seu proxy, ele acaba não respeitando o limite de velocidade do cliente (isso pode ser resolvido configurando corretamente).

    Espero que consiga algumas respostas com as dicas acima para tentarmos resolver o seu problema.



  5. #5

    Padrão

    como esta o seu cenario? estrutura da rede?

  6. #6

    Padrão

    Olá amigo m4d3, agradeço muito por você ter postado sobre meu problema e gostaria de te dizer que antes mesmo de posta-lo eu busquei bastante se estiver errado, talves realmente eu tenha dificuldade de entender o funcionamendo da coisa, mas no momento tudo que se refere ao proxyfull do server é isso:

    chain=postrouting action=mark-connection
    new-connection-mark=TOS_Cache2 passthrough=yes
    protocol=tcp src-port=3128 dscp=12

    chain=postrouting action=mark-connection
    new-connection-mark=s-cache passthrough=yes protocol=tcp
    src-port=3128 dscp=!12

    chain=postrouting action=mark-packet
    new-packet-mark=Cache2_pk passthrough=yes
    connection-mark=TOS_Cache2

    name="PCQ_Cache" kind=pcq pcq-rate=10000000 pcq-limit=50
    pcq-classifier=dst-address pcq-total-limit=2000

    name="CACHE-FULL_IN" parent=global-out
    packet-mark=Cache2_pk limit-at=0 queue=PCQ_Cache
    priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    Se puder me ajudar serei imensamente grato, porque isso pra ser sincero ja me custou boas broncas.


    Obrigado.


    Citação Postado originalmente por m4d3 Ver Post
    1 - Verifica se o seu proxy não esta OPEN para conexões externas, seu servidor pode estar sendo usado para acessos externos por não clientes (isso fará subir o UP e DOWN do link) , bloqueie o acesso a porta do proxy para não-clientes.

    2 - Se estiver usando alguma marcação de cache 'full' ela pode estar incompleta ou incorreta, e como quem faz as requisições externas é o seu proxy, ele acaba não respeitando o limite de velocidade do cliente (isso pode ser resolvido configurando corretamente).

    Espero que consiga algumas respostas com as dicas acima para tentarmos resolver o seu problema.